Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con connessione.
#1
salve a tutti.
su un pc oramai datato, asus, pentium 4, 3.2Ghz, 2 giga di ram, ho deciso di provare una versione linux. girava con xp service pack3, ho scaricato xubuntu 14.04 (mi sembra) ed installato. ora però il pc sembrerebbe non avere ciò che gli serve per la connessione ad internet.

prima con xp non c'erano difficoltà, la connessione c'era e la navigazione era buona. ora sembra che xubuntu non trovi il software opportuno per interfacciarsi col dispositivo wireless..come posso procedere?
grazie a tutti!
Cita messaggio
Grazie da:
#2
quindi la connessione tramite cavo funziona? il dispositivo wireless è integrato o esterno?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
si, col cavo diretto al modem la connessione c'è.
il dispositivo wireless è integrato..
Cita messaggio
Grazie da:
#4
allora proba a postare l'output di questi da terminale
Codice:
lspci -vnn | grep -i net
e
Codice:
rfkill list
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
lspci -vnn | grep -i net
00:04.0 Ethernet controller [0200]: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet [1039:0900] (rev 90)
antonio@antonio-A4L:~$ rfkill list
antonio@antonio-A4L:~$

Sopra il risultato.
Cita messaggio
Grazie da:
#6
prova a postare anche questi
Codice:
sudo lshw -c network
Codice:
iwconfig
ma mi pare che la scheda wireless non sia proprio rilevata dal sistema, sei sicuro di aver postato tutto l'output del primo comando?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
antonio@antonio-A4L:~$ sudo lshw -c network
sudo: unable to resolve host antonio-A4L
[sudo] password for antonio:
 *-network              
      description: Ethernet interface
      product: SiS900 PCI Fast Ethernet
      vendor: Silicon Integrated Systems [SiS]
      physical id: 4
      bus info: pci@0000:00:04.0
      logical name: eth0
      version: 90
      serial: 00:11:d8:8b:60:02
      size: 100Mbit/s
      capacity: 100Mbit/s
      width: 32 bits
      clock: 33MHz
      capabilities: pm bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
      configuration: autonegotiation=on broadcast=yes driver=sis900 driverversion=v1.08.10 Apr. 2 2006 duplex=full ip=192.168.1.130 latency=64 link=yes maxlatency=11 mingnt=52 multicast=yes port=MII speed=100Mbit/s
      resources: irq:19 ioport:d800(size=256) memory:dbffc000-dbffcfff memory:dbfc0000-dbfdffff
antonio@antonio-A4L:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

sopra il risultato.
si son certo di aver postato tutto il risultato.
Cita messaggio
Grazie da:
#8
non la rileva proprio, credo ci sia poco (probabilmente niente da fare) comunque aspetta i pareri di utenti più esperti.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)