Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi d'installazione Chipset
#1
Buongiorno,
seguo da tempo il maestoso sito del prof Cantaro ma sono una utente nuova del forum pertanto per prima cosa chiedo venia se inizialmente mi dovesse capitare di scrivere in angoli di discussioni non appropriati.

Espongo a questo punto il mio problema: mentre cerco di eseguire l'installazione di un driver per il mio PC (ASUS VIVOBBOK S55OCB), ed esattamente Intel INF Update Driver V9.3.0.1021,  la stessa si interrompe e lascia aperta una finestra in cui viene spiegata la causa che è quella di non riuscire a copiare il file CSVer.dll .

Possibili suggerimenti? Grazie!
Cita messaggio
Grazie da:
#2
Dovresti dire il sistema operativo per capire come aiutarti.
Cita messaggio
Grazie da: Antonella
#3
sposto in 
Personalizzazioni-Aspetto-Driver
mandi...Eugenio
Cita messaggio
Grazie da: Antonella
#4
Il S.O. del mio PC è windows 8.1 versione 64 bit.
Grazie a entrambi!
Cita messaggio
Grazie da:
#5
esegui l'utlility di installazione come amministratore del computer;
se continua a darti errore vai nel sito Intel e scarica la versione più aggiornata
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Antonella
#6
Salve BAT, ringraziandoti e scusandomi per non averlo fatto prima, voglio anche informare a te e a tutti voi altri del forum che ho risolto il problema seguendo il tuo secondo suggerimento :-)

Una volta installato il driver chipset, pensavo però di risolvere un altro problema che pare avere il mio PC (ASUS VIVOBOOK S550CB) e che solo ora espongo per un eventuale gentile riscontro:  in gestione dispositivi, e precisamente nell'unità disco, NON vedo più il disco SSD 24GB-cache ma solo il disco HDD 500GB. Nonostante un gestore del servizio “ASUS online chat” mi abbia detto che l’evento sia del tutto normale, non mi capacito sul fatto che tale problema si sia verificato SOLAMENTE ora che ho formattato il mio PC, e NON prima (di formattarlo) in cui avevo appunto constatato la presenza dello stesso tant’è che mi avevo appuntato anche il nome del modello (KINGSTON SMSM150S324G).
Ad ogni modo, saltando eventualmente questa non breve parentesi, mi permetto di aprire qui di seguito un’altra questione riguardo questa volta alle tecnologie per accelerare le prestazioni degli SSD-cache. Ho saputo in merito che, oltre alla ExpressCach, esiste anche l' IntelRapidStorage. È così? Se sì, posso sapere dove pescare il driver della seconda per il mio sistema operativo (windows 8.1 64 bit) ? ho cercato di installarne la V11.7.0.1013 o anche la V2.1.0.1002 (pur sapendoli compatibili per il S.O. windows 8 e NON per il mio) ma….. NIENTE! :-(
Grazie per l’attenzione e buona giornata!
Cita messaggio
Grazie da:
#7
https://downloadcenter.intel.com/it/download/26361/Driver-Intel-Rapid-Storage-Technology-Intel-RST-RAID?product=55005
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Antonella , Antonella
#8
Grazie BAT per il driver che gentilmente mi hai fornito!

Ho subito cercato di installarlo ma con esito negativo:
l'installazione s'interrompe perché la mia piattaforma non avrebbe i requisiti per supportarlo (cfr. allegato).
E quali sarebbero i requisiti?  È possibile che la stessa non veda più il mio disco SDD-cache? come noti, anche questo ostacolo mi ha fatto spostare l' attenzione verso il disco SDD del mio PC (facendomi sorgere il dubbio che sia danneggiato o dislocato) ma, ammettendo la mia ignoranza in merito, sarei curiosa di saperne qualcosa da chi come te è di competenza.

Saluti!


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
Sul sito di supporto deltuo notebook non ci sono utility relative al chipset Intel e nulla che city la RST. In linea generale puoi provare ad abilitare la modalità RAID nel BIOS, anche se non hai più di un hard disk.
Puoi provarci però rischi perdite di dati e poi in teoria il supporto dovrebbe ià essere incluso nel sistema.
Onestamente su questo non mi sono mai documentato perché gli SSD cache sono di fatto inutili e complicano la gestione del sistema, quando se vuoi più velocità ti converrebbe installare direttamente un SSD normalissimo.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Antonella , Antonella
#10
Gentilissimo BAT,

nel BIOS non posso abilitare la modalità RAID se non solo solo le AHCI e IDE ma in ogni caso non l’avrei fatto,
considerato l’altro lato della medaglia che scrupolosamente mi hai fatto presente.

Riguardo al tuo consiglio di installare direttamente un SSD al posto dell’attuale HDD, più in là di sicuro ne terrò conto ma non per ora perché, da 3 anni dall’acquisto, il vivobook non mi ha dato problemi se non solo ultimamente nei tempi di riavvio del sistema; pochi gg fa erano infatti davvero troppi (circa 12 min) ma per fortuna, dopo qualche aggiornamento e soprattutto l’installazione del driver chipset (riuscita grazie al tuo supporto), gli stessi si sono ridotti a 3 min.  Un risultato non male  (almeno credo!). Resta però il fatto che, prima di formattarlo, i tempi di riavvio mi sembravano più brevi, ragion per cui continuavo a focalizzare l’attenzione verso il disco SSD il quale, seppur di cache e quindi, come dici tu, di fatto inutile, dovrebbe almeno qui (nel solo caso di riavvio del S.O.) essere utile accelerando le prestazioni.  Booooh!

Chiedendo venia se mi sono dilungata, ti ringrazio per l’attenzione e ti saluto cordialmente.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)