Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi di avvio con ubuntu 16 lts
#1
Salve a tutti.

Ho questo problema, in modalità recovery, all'avvio di Ubuntu mi appaiono le seguenti righe: ..dependency failed for swap...
 dependency failed for /dev/disk/by......, dopo di che il pc si avvia e tutto procede.

Se avvio il pc normalmente mi appare una riga che mi effettua un conteggio di tempo di 1' e 30" poi tutto procede per il meglio.

Credo che sia un problema di swap.

Come risolvo il problema .

Grazie anticipatamente.
Cita messaggio
Grazie da:
#2
Una volta avviato il s.o. posta una schermata di gparted e magari qualcuno ti potrà suggerire qualcosa da fare.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#3
apri il terminale e scrivi:
blkid
invio. copia incolla il testo nella risposta non l'immagine. stessa cosa data dal comando:
cat /etc/fstab
invio.
il primo comando visualizza UUID delle tue partizioni, il secondo comando viasualizza le partizioni e quanto di monta all'avvio. si potrà cosi vedere se la tua swap è impostata per essere montata e se il suo UUID è corretto.
Cita messaggio
Grazie da:
#4
il comando blkid va dato come amministratore, quindi per ottenere l'UUID della swap:
Codice:
sudo blkid | grep swap
per il resto segui quanto detto da dxgiusti. Tongue
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#5
è l'abitudine con pclos..... li blkid mi visualizza da utente. scusate Che schemo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)