Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Progetto LinuXP by Urbino-LUG
#1
[Immagine: http://www.istitutomajorana.it/immagini9/linuxp.jpg]

Riporto dal Forum1 la discussione (sempre reperibile all'indirizzo http://www.istitutomajorana.it/forum/Thr...Windows-XP) in modo che possiate postare eventuali problemi e suggerimenti qui (L'altro forum a breve sarà in sola lettura)

LinuXP è Ubuntu 14.04 a 32 bit, con una veste grafica molto simile ad Windows XP. Si tratta di una versione in italiano, con LXDE, software aggiunto per grafica, audio, video, utilità, ecc...  Prevista una versione PRO (ISO da 1.74 GB) con molto software aggiuntivo ed una versione Lite con meno software ma con Kernel NO-PAE e dimensioni della ISO di 698 MB e quindi scrivibile in un CD. Molti puristi Linuxiani storceranno il naso, ma a noi non interessa la reazione di qualche GNU-lebano, il motivo di tale scelta non è stato quello di volere copiare la grafica di Windows, ma quello di evitare un trauma a chi proviene da Windows, offrendo un ambiente familiare. Molti rinunciano a Linux solo perché si trovano spaesati al primo impatto. Ovviamente sotto il cofano di LinuXP avremo Ubuntu e non Windows ... continua

Pagina ufficiale del progetto: https://plus.google.com/u/0/b/1037056690...2326/posts
Cita messaggio
Grazie da:
#2
questa discussione è il continuo di:
http://www.istitutomajorana.it/forum/Thr...LUG?page=9
pubblicata su FORUM 1.
Cita messaggio
Grazie da:
#3
Ho unito le due discussioni e sposto nella sezione Versioni Linux realizzate dal Forum Majorana
@dxgiusti:
grazie, mi era sfuggito.
Cita messaggio
Grazie da:
#4
colgo l'occasione di salutare paride.dominici , mi sono permesso di fare una pazzia , unire il vostro lavoro col mio senza nessun senso di gara o cattiveria
http://www.istitutomajorana.it/forum2/Th...2#pid21942
Dal autunno fin'ora non ho ricevuto nessun segno di fastidio da parte vostra , grazie e auguro al gruppo Urbino buon proseguimento
Cita messaggio
Grazie da:
#5
Ho scaricato l'ultima versione di linuxp 1.1 20150208 pro ho verificato md5 tutto ok
Sto provando ad installarlo su macchina virtuale (virtualbox), mi appare la schermata iniziale con il menù
di scelta (live, ecc) effettuo la scelta (es: live) ma rimane bloccato, non si avvia, mentre una macchina virtuale con la versione precedente funziona benissimo
(virtualbox 4.3.22 r98236 su ubuntu 14.04 64 bit)

Qualche suggerimento?
Grazie
Cita messaggio
Grazie da:
#6
E' abbastanza strano, abbiamo installato in più di uno su macchina virtuale su virtualbox e funziona bene (anche l'installazione).
Per cercare di capire dove può essere il problema dovresti darmi qualche informazione in più:
1. Quale sistema operativo usi come base ?
2. Quali parametri hai usato per la macchina virtuale (Memoria, PAE, ecc.)?

Grazie
Cita messaggio
Grazie da:
#7
Se trovate la soluzione ragazzi , sono curioso da morire, io ho fatto una remix dalla LubXp  versione del autunno 2014 , la prima
http://www.istitutomajorana.it/forum/Thr...ti-Desktop  andava bene in live pendrive anche in vbox , adesso con la seconda re-remix  
http://www.istitutomajorana.it/forum2/Th...2#pid21942  non va in virtualbox , qualcuno sa il perché ? stranamente funziona in chiavetta  , anche installata, virtualmente no....boh !
Cita messaggio
Grazie da:
#8
un altra cosa paride.dominici , curiosita personale , perche condividere una iso Lubuntu che include l'antivirus Clam ? perché non firewall abilitato al posto del antivirus, da quando Lubuntu becca tutti sti virus e debba essere protetta ? sarò contento che ci spieghi meglio la faccenda del antivirus , grazie
Cita messaggio
Grazie da:
#9
(17-02-2015,19:18 )paride.dominici Ha scritto: E' abbastanza strano, abbiamo installato in più di uno su macchina virtuale su virtualbox e funziona bene (anche l'installazione).
Per cercare di capire dove può essere il problema dovresti darmi qualche informazione in più:
1. Quale sistema operativo usi come base ?
2. Quali parametri hai usato per la macchina virtuale  (Memoria, PAE, ecc.)?

Grazie

1: Ubuntu 14.04.01
2: Memoria=1024Kb PAE=NO CHIPSET=PIIX3 Processore=1 MemoriaVideo=32Mb Accelerazione 3D=Si Disco allocazione dinamica =40Gb

Grazie per l'aiuto
Cita messaggio
Grazie da:
#10
(18-02-2015,08:55 )magi6162 Ha scritto:
(17-02-2015,19:18 )paride.dominici Ha scritto: E' abbastanza strano, abbiamo installato in più di uno su macchina virtuale su virtualbox e funziona bene (anche l'installazione).
Per cercare di capire dove può essere il problema dovresti darmi qualche informazione in più:
1. Quale sistema operativo usi come base ?
2. Quali parametri hai usato per la macchina virtuale  (Memoria, PAE, ecc.)?

Grazie

1: Ubuntu 14.04.01
2: Memoria=1024Kb PAE=NO CHIPSET=PIIX3 Processore=1 MemoriaVideo=32Mb Accelerazione 3D=Si Disco allocazione dinamica =40Gb

Grazie per l'aiuto

Con PAE attivo funziona
Cita messaggio
Grazie da:


Utenti che stanno guardando questa discussione: 1 Ospite(i)