Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 14.04 Mate - Diaporama errore installazione
#1
Un saluto a tutti, cercando di installare Diaporama Ubuntu mi ritorna questo avviso che non sono in grado di capire. Qualcuno può darmi un aiuto? Grazie!
Codice:
----------------------------------------Aggiunta PPA----------------------------------------
gpg: portachiavi "/tmp/tmpj848aa0p/secring.gpg" creato
gpg: portachiavi "/tmp/tmpj848aa0p/pubring.gpg" creato
gpg: richiesta della chiave 77296259 dal server hkp keyserver.ubuntu.com
gpg: /tmp/tmpj848aa0p/trustdb.gpg: creato il trustdb
gpg: chiave 77296259: chiave pubblica "Launchpad PPA for ffDiaporama Team" importata
gpg: Numero totale esaminato: 1
gpg:               importate: 1  (RSA: 1)

------------------------------------Aggiornamento liste------------------------------------
W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

W: Impossibile recuperare http://ubuntu.mirror.garr.it/mirrors/ubuntu-archive/dists/trusty-security/main/binary-amd64/Packages  Somma hash non corrispondente

W: Impossibile recuperare http://ubuntu.mirror.garr.it/mirrors/ubuntu-archive/dists/trusty-security/universe/binary-amd64/Packages  Somma hash non corrispondente

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

----------------------------------------Installazione---------------------------------------
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#2
Eppure non è difficile da capire .  errore 404 sul server delle repositry , non trova i file indicati

sudo apt-get update
sudo apt-get -f dist-upgrade
sudo apt-get install diaporama

Inoltre nei messaggi ti viene segnalata l' impossibilità di raggiungere anche  le repostry  security ufficiali
Quindi sarebbe decisamente il caso di cambiare indirizzo alle fonti software  , non è affatto detto che sia il Garr di Napoli   il  mirror migliore da cui scaricare  , anzi non lo è affatto , attiva la funzione di ricerca automatica della miglio fonte software  dal gestore dei pacchetti, a ti ritroverai  probabilmente su un mirror  collocato  ad Essen in Germania  gestito dalla locale università .

Poi ripeti l' operazione  , tendo conto che sono stati trovati anche alcuni pacchetti bloccati

da terminale

sudo dpkg --force-all --configure -a
sudo apt-get -f install
sudo apt-get udate
sudo apt-get -f dist-upgrade
sudo apt-get install diaporama # qualora in precedenza non sia stato installato , vista la presenza di pacchetti bloccati


e dovresti aver risolto
Cita messaggio
Grazie da:
#3
(14-11-2014,21:16 )francofait Ha scritto: Quindi sarebbe decisamente il caso di cambiare indirizzo alle fonti software  , non è affatto detto che sia il Garr di Napoli   il  mirror migliore da cui scaricare  , anzi non lo è affatto , attiva la funzione di ricerca automatica della miglio fonte software  dal gestore dei pacchetti, a ti ritroverai  probabilmente su un mirror  collocato  ad Essen in Germania  gestito dalla locale università .
OK francofait ho provato a cambiare il mirror.
Il Gar di Napoli mi era uscito dalla ricerca automatica del miglior mirror, ora ho provato spostandomi su "Server principale" risultato:

dopo apt-get update

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...4/Packages  404  Not Found

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...6/Packages  404  Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

dopo  sudo apt-get -f dist-upgrade

E: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8..._amd64.deb  404  Not Found

E: Impossibile scaricare alcuni pacchetti. Potrebbe essere utile eseguire "apt-get update" o provare l'opzione "--fix-missing".

dopo sudo apt-get install diaporama

E: Impossibile trovare il pacchetto diaporama

Ho provato rifare il tutto scaricando da http://ftp-stud.hs-esslingen.de/ubuntu ma il risultato è assolutamente identico.
Grazie per l'interessamento.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#4
Leggi questo link -> http://www.istitutomajorana.it/forum/Thr...remix-mate
Cita messaggio
Grazie da: roghibau
#5
(16-11-2014,10:20 )roberto1155 Ha scritto: Leggi questo link -> http://www.istitutomajorana.it/forum/Thr...remix-mate
Ohi, Ohi a quanto pare è lo stesso problema in discussione qui:
http://www.istitutomajorana.it/forum/Thr...i-problema
Bene, punto della situazione:
- tu proponevi da recovery mode
  apt-get --purge remove mate*
   apt-get autoremove
   apt-add-repository ppa:ubuntu-mate-dev/ppa
   apt-add-repository ppa:ubuntu-mate-dev/trusty-mate
   apt-get update && apt-get upgrade
   apt-get install ubuntu-mate-core ubuntu-mate-desktop

dove dalla recovery mode non riuscivo più ad uscire e ho duvuto reinstallare.

- ho provato in modalità normale e mi suno ritrovato con una versione graficamente diversa, sparito GIMP e alcuni applet, nel MENU MATE alcune situazioni in cui non mi ritrovavo.

- ho provato in modalità normale dando solo questi comandi:
apt-add-repository ppa:ubuntu-mate-dev/ppa
  apt-add-repository ppa:ubuntu-mate-dev/trusty-mate
  apt-get update && apt-get upgrade
  apt-get install ubuntu-mate-core ubuntu-mate-desktop

alla fine mi veniva chiesto di utilizzare sudo apt-get -f install
poi di effettuare un avanzamento parziale.
Nei repository ho i nuovi ppa, la grafica non è stata stravolta e mi ritrovo con tutto come prima.
L'aggiornamento non mi da più errori ma non riesco ad installare diaporama causa "dipendenze non soddisfatte"(?) questi i dettagli:
ffdiaporama: Depends: libqt5help5 (>= 5.0.2) ma 5.2.1-8build1 sta per essere installato
            Depends: libqt5svg5 (>= 5.0.2) ma 5.2.1-1 sta per essere installato
            Depends: libavresample1 (>= 6:9.1-1) ma 7:1.2.5-1~trusty1 sta per essere installato
            Depends: libavcodec-extra-54 (>= 6:9.11) ma 7:1.2.5-1~trusty1 sta per essere installato
            Depends: libavfilter3 (>= 6:9.1-1) ma 7:1.2.5-1~trusty1 sta per essere installato
            Depends: libavformat54 (>= 6:9.1-1) ma 7:1.2.5-1~trusty1 sta per essere installato
            Depends: libavutil52 (>= 6:9.1-1) ma 7:1.2.5-1~trusty1 sta per essere installato
            Depends: libc6 (>= 2.14) ma 2.19-0ubuntu6.3 sta per essere installato
            Depends: libgcc1 (>= 1:4.1.1) ma 1:4.9.1-0ubuntu1 sta per essere installato
            Depends: libqt5core5a (>= 5.2.0) ma 5.2.1+dfsg-1ubuntu14.2 sta per essere installato
            Depends: libqt5gui5-gles (>= 5.0.2) ma non sta per essere installato
            Depends: libqt5network5 (>= 5.0.2) ma 5.2.1+dfsg-1ubuntu14.2 sta per essere installato
            Depends: libqt5sql5 (>= 5.0.2) ma 5.2.1+dfsg-1ubuntu14.2 sta per essere installato
            Depends: libqt5widgets5 (>= 5.2.0) ma 5.2.1+dfsg-1ubuntu14.2 sta per essere installato
            Depends: libqt5xml5 (>= 5.0.2) ma 5.2.1+dfsg-1ubuntu14.2 sta per essere installato
            Depends: libstdc++6 (>= 4.2.1) ma 4.8.2-19ubuntu1 sta per essere installato
            Depends: libswscale2 (>= 6:9.1-1) ma 7:1.2.5-1~trusty1 sta per essere installato

questo l'errore all'installazione:
----------------------------------------Aggiunta PPA----------------------------------------
gpg: portachiavi "/tmp/tmp64mg3hu7/secring.gpg" creato
gpg: portachiavi "/tmp/tmp64mg3hu7/pubring.gpg" creato
gpg: richiesta della chiave 77296259 dal server hkp keyserver.ubuntu.com
gpg: /tmp/tmp64mg3hu7/trustdb.gpg: creato il trustdb
gpg: chiave 77296259: chiave pubblica "Launchpad PPA for ffDiaporama Team" importata
gpg: Numero totale esaminato: 1
gpg:               importate: 1  (RSA: 1)

------------------------------------Aggiornamento liste------------------------------------

----------------------------------------Installazione---------------------------------------
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Disperato Grazie
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#6
AGGIORNAMENTO

Dopo le modifiche di cui sopra per i ppa per il momento sembra abbia risolto non danno più errore negli aggiornamenti.

Per Diaporama da Synaptic ho reinstallato e nonostante questo errore:
E: /var/cache/apt/archives/ffdiaporama-data_1.5-2build1_all.deb: tentata sovrascrittura di "/usr/share/ffDiaporama/authors.txt" presente anche nel pacchetto ffdiaporama 2.1.20140209~5~201404210536~ubuntu14.04.1
tutto sembra funzionare.
Continuerò nelle prove per un paio di giorni e se tutto va bene metto risolto.
Grazie dell' interessamento e dell'aiuto.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#7
il fie interessato è solo un file di testo , quindi anche se non lo può utilizzare in quanto già esistente , non compromette il corretto funzionamento del pacchetto , al massimo se in fase d' uso del programma hai bisogno di ricorrrere all' 'aiuto' , ti visualizza i testo di aiuto relativo alla versione precedente. In ogni caso anche quello è un problemino che si può risolvere procedendo da terminale e andando ad eliminare a manina il vecchio file /usr/share/ffDiaporama/authors.txt poi ripeti l' installazione di diaporama.
Cita messaggio
Grazie da: roghibau
#8
(17-11-2014,19:23 )francofait Ha scritto: il fie interessato è solo un file di testo , quindi anche se non lo può utilizzare in quanto già esistente , non compromette il corretto funzionamento del pacchetto , al massimo se in fase d' uso del programma hai bisogno  di ricorrrere all' 'aiuto'  , ti visualizza i testo di aiuto relativo alla versione precedente. In ogni caso anche quello è un problemino che si può risolvere  procedendo da terminale  e andando ad eliminare a manina il vecchio file /usr/share/ffDiaporama/authors.txt poi ripeti l' installazione  di diaporama.
O.K. francofait in effetti in Synaptic dei 4 pacchetti di cui è composto Diaporama l'unico che dà errore è ffDiaporama-data.
Grazie del consiglio.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)