Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] 16.04: problema alla partenza...
#1
Ciao amici, da poco ho comprato unpc nuovo e ho installato Ubuntu 16.04 LTS.. il problema è che da un po' quando il sistema dopo la schermata di grub si blocca... se però passo da recovery mode e ripara pacchetti danneggiati il sistema si avvia regolarmente.
C'è qualcosa che va in conflitto.. come posso risolvere?
Cita messaggio
Grazie da:
#2
fai un controllo S.M.A.R.T. del disco con l'utility Dischi di ubuntu, anche se il pc è nuovo hai visto mai Smile
Cita messaggio
Grazie da:
#3
Domani provo, ma secondo me non è un problema di hd essendo nuovo nuovo.... comunque accetto altri suggerimenti...
Cita messaggio
Grazie da:
#4
Provato.. tutti i test dicono che Hd è ok...
Cita messaggio
Grazie da:
#5
Vado a memoria:
il sistema avviato in recovery mode, adotta una risoluzione video ridotta.
Una volta avviato, controlla in driver aggiuntivi (ruota in alto a sx sul launcher e poi scrivi driver... ti compare l'icona relativa) e verifica che driver è installato. Eventualmente cambialo con quello suggerito o raccomandato.
spero sia d'aiuto.
edit: cambia il titolo per favore con uno più appropriato (es. Ubuntu 16.04 .....etc), potrà dare più visibilità.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#6
Allora ho individuato il problema... se collego il monitor alla presa vga integrata, il problema sparisce... dato però che ho una scheda video con hdmi, e per connettere il monitor uso un adattatore, ora il dubbio è : è la scheda video che da problemi o l'adattatore? Non ho un monitor hdmi per provare purtroppo....
Cita messaggio
Grazie da:
#7
Sul mio Ubuntu ho un'uscita hdmi che, quando collegata mi dava lo stesso errore.
Cerca sulla dash "monitor", cliccaci sopra ed avrai una schermata come questa:
   
metti la spunta su "duplicare monitor".
chiudi e riavvia, dovrebbe risolvere, almeno spero.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#8
Allora su 16.04 ho montato mate.. ne3lla dash non trovo la voce "monitor" ma schermi".. si apre una finestra simile a quella che hai postato.. purtroppo però non c'è la voce "duplicare monitor"...
Cita messaggio
Grazie da:
#9
La finestra è così: [Immagine: https://s17.postimg.org/s633n3fjv/2018-0..._08_46.png]

Suggerimenti?
Cita messaggio
Grazie da:
#10
Dovrebbe essere "stessa immagine su tutti i monitor" che può essere spuntata solo se hai un monitor (anche provvisorio) collegato all'uscita vga e un monitor collegato sull'uscita hdmi.
Probabilmente ti sdoppierà l'immagine prima di mettere la spunta, per cui dovrai guardare su quale monitor ti compare la schermata in argomento.
Una volta spuntata, l'immagine sarà la stessa su entrambe le uscite, per cui potrai staccare il monitor che non ti interessa.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)