Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ABILITARE AHCI SU NOTEBOOK MSI CX700
#1
Buona sera amici del forum,
ho montato su un notebook MSI  CX700, un ssd Samsung 850 EVO 250 GB al posto dell'hd tradizionale. L'installazione del s.o. (W7) è andata a buon fine, ho usato il software Magician per ottimizzare il tutto, arrivato all'attivazione da  bios dell' AHCI non ho trovato nessuna opzione che mi permettesse questa scelta. Ho fatto un giro sul sito della MSI, ma ho fatto solo giro,giro tondo , senza approdare ad uno straccio di indicazione a proposito. Chiedo a  chi del forum sappia qualcosa al riguardo, cioè il notebook (questo modello specifico) ha la possibilità di attivare da bios l'AHCI, oppure questa opzione non c'è? Se non c'è mi rassegno, altrimenti questa impostazione in quale meandro è nascosta?
Grazie per l'aiuto.
Agostino.
Cita messaggio
Grazie da:
#2
Leggi questa guida:
Modificare la modalità SATA dopo l'installazione del sistema operativo e risolvere problemi con AHCI in Windows 7 e Vista
puoi controllare se il sistema sta funzionando in AHCI controllando nel registro di configurazione le chiavi Start nel percorso
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV\
almeno la prima deve avere valore 0, se nel BIOS/UEFI c'è l'opzione RAID puoi impostare a 0 anche la 2° (anche se non usi un sistema RAID)
probabilmente avrai la chiave Start (per IDE standard)
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\
impostata ad un valore diverso da 0 (per attivare modalità IDE va impostata a zero, ma non farlo con l'SSD)

Secondo me il BIOS/UEFI del notebook è già preconfigurato in AHCI perché questa è la modalità preferenziale dei BIOS da quando è uscito Windows Vista.
Non dimenticare di aggiornare i driver del chipset all'ultima versione disponibile
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: power max 6
#3
Buona sera,
voglio ringraziarti BAT , per avermi risposto subito,seguendo il tuo consiglio ho trovato questi valori :
registro di configurazione le chiavi Start nel percorso
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\(ho trovato impostato il valore 3)
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV\ho trovato impostato il valore 3)
la chiave start è impostata su IDE standard
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\
ho trovato impostato il valore 0)
Ho scaricato dal sito della Hintel i driver Ahci (sperando che siano quelli giusti)
Quando dici di aggiornare i driver del chipset intendi forse quelli che ho scritto sopra?
Sono un po titubante nell'apportare le modifiche sul registro, ma come capirai ,mancando d'esperienza ho paura di fare un disastro.
Grazie.
Agostino
Cita messaggio
Grazie da:
#4
Ciao, sul sito del produttore sembra non esserci il driver chipset per il tuo notebook.

http://www.msi.com/support/nb/CX700.html...&Win7%2032
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da: power max 6
#5
Grazie per l'informazione,
ho usato un traduttore automatico per quanto riguarda il driver del chipset che è la seguente:
"Questo dispositivo utilizza il driver nativo in bundle del sistema operativo"
quindi non si accenna ad una possiblità di aggiornamento.
Mistero!!!
Ciao
Agostino
Cita messaggio
Grazie da:
#6
se usa i driver in bundle sei a posto
quello che devi fare è impostare a 0 il valore delle chiavi hai trovato messe a 3
poi riavvi il sistema e controlli che parta tutto
poi riavvii ed entri nel BIOS per vedere se c'è una voce che permette di abilitare AHCI (la modifica nel BIOS va fatta DOPO che hai modificato le chiavi di registro altrimenti ti viene una schermata blu di errore)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: power max 6
#7
Buona sera,
ho effettuato le modifiche cosi come suggerito da BAT ,solo non ho  trovato l'impostazione da bios per abilitare la modalità AHCI perché manca l'impostazione, ho ricontrollato le impostazioni del registro e sono tutte a posto (cioè le modifiche sono state salvate correttamente) il sistema si è ravviato senza schermate blu. A questo punto penso che stia tutto a posto.
Grazie per l'aiuto.
Agostino
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)