SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ATTIVARE PERMESSI PER UN SECONDO HDD
#11
mah l'ho sempre fatto riposta

Codice:
ls /media


Codice:
sudo blkid && cat /etc/fstab
Cita messaggio
Grazie da:
#12
ario@dario:~$ sudo gedit /etc/fstab
[sudo] password for dario:

(gedit:4393): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(gedit:4393): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
dario@dario:~$ sudo chown -R dario:dario /media/Dati
dario@dario:~$
 esce fuori questa schermata ma dopola $ scrive la psw
Cita messaggio
Grazie da:
#13
dario@dario:~$ ls /media
dario  Dati  Datisudo
dario@dario:~$ sudo blkid && cat /etc/fstab
[sudo] password for dario:
/dev/sda1: UUID="c756ce81-d166-4762-bb10-b940accc854a" TYPE="ext4"
/dev/sda2: UUID="257dcc85-faef-469a-aac7-213ab6e270a5" TYPE="swap"
/dev/sdb1: LABEL="Dati" UUID="24e8cc45-6bd3-45df-aa7d-e184b7e1b90b" TYPE="ext4"
/dev/sdb1 /media/Dati ext4 rw,defaults 0 0/dev/sdb1 /media/Dati ext4 rw,defaults 0 0# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# /
UUID=c756ce81-d166-4762-bb10-b940accc854a   /   ext4   defaults,errors=remount-ro   0   1
# swap
UUID=257dcc85-faef-469a-aac7-213ab6e270a5   none   swap   sw   0   0
dario@dario:~$
mi sa che ho fatto un gran macello ho sbagliato io da qualche parte
Cita messaggio
Grazie da:
#14
in fstab non cè la riga che ti dicevo e hai creato un'altra cartella in /media, fai attenzione
rismonta la partizione

Codice:
sudo umount /dev/sdb1
edita fstab

Codice:
sudo gedit /etc/fstab
ti apre il file e incollaci questa in fondo al file
Codice:
/dev/sdb1 /media/Dati ext4 rw,defaults 0 0
salva e chiudi  e ridai

Codice:
sudo chown -R dario:dario /media/Dati
Cita messaggio
Grazie da:
#15
Buongiorno a tutti, vi prego di avere pazienza, per la mia inettitudine ma sono alle prime armi con questo sistema sto sbagliando io vi ringrazio moltissimo per il vostro aiuto. Adesso quando riavvio il sistema non finisce più di montare il volume praticamente sta creando la cartella dati da 1 TB sul disco da 100 GB dove c'è il sistema operativo. Devo fare un'altra installazione pulita. Allora ricominciamo dal principio creo il nuovo volume come partizione primaria o devo usare un'altra partizione? Poi vado con il terminale ed una volta che ho digitato: sudo gedit /etc/stab , dentro al file che si apre che cosa ci devo incollare, perchè io fino ad adesso ci ho messo dentro tutte le righe di comando (e secondo me è qui che sbaglio) ci devo incollare solo sudo gedit/etc/stab e poi /dev/sdb1/media/Dati ext4 rw,deaults 00 ? Poi dopo il terminale lo devo chiudere  e procedere con la riga per i permessi oppure scrivo la riga senza chiuderlo?
Ringrazio per la collaborazione siete disponobilissimi.
Cita messaggio
Grazie da:
#16
no, "sudo gedit /etc/fstab" non ce lo devi incollare, è il comando che ti fa aprire il file fstab, devi solo incollarci la riga "/dev/db1......." e poi salvare il file.

rifai tutta la procedura del post #5
Cita messaggio
Grazie da:
#17

.zip   Modifica FSTAB.pdf.zip (Dimensione: 647,77 KB / Download: 3) qualche info in merito al file fstab.
Cita messaggio
Grazie da: Dario Z , Dario Z
#18
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# /
UUID=32178c50-43a4-431a-9967-3626b6f19d04   /   ext4   defaults,errors=remount-ro   0   1
# swap
UUID=1b289332-feb8-4214-b1c8-40ca33c7c4b6   none   swap   sw   0   0
/dev/sdb1 /media/Dati ext4 rw,defaults 0 0
 questo è il file stab ma dopo avere scritto la riga per i permessi non succede niente sembra che al terminale manchi un comando. se lo chiudo ed apro il disco non succede niente è come prima le cartelle non si possono creare.
Cita messaggio
Grazie da:
#19
la procedura è quella, se hai rifatto tuttoil comando per i permessi al tuo utente è quello e non ne servono altri , prova a riavviare il pc
Cita messaggio
Grazie da:
#20
se al riavvio non funziona prova anche
Codice:
sudo umount /dev/sdb1
e poi
Codice:
sudo mount -a
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: