SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ATTIVARE PERMESSI PER UN SECONDO HDD
#21
dario@dario:~$ sudo umount /dev/sdb1
[sudo] password for dario:
umount: /dev/sdb1: non montato
dario@dario:~$ sudo mount -a
dario@dario:~$
esce questo da terminale ma sdb1 risulta non montato centra qualcosa?
Cita messaggio
Grazie da:
#22
era gia smontato, hai provato a scrivere sulla partizione dopo il secondo comando?
Cita messaggio
Grazie da:
#23
UUID=32178c50-43a4-431a-9967-3626b6f19d04   /   ext4
ma qua c'è un errore in fstab questa sopra è la riga di fstab e questa sotto è la riga del disco che mi riporta GParted:
UUID: 74467801-0ca6-426b-9c7f-0906c92389ea
Cita messaggio
Grazie da:
#24
ho provato a scrivere ma non compare nemmeno il cursore.
Cita messaggio
Grazie da:
#25
l'errore in fstab pare dovuto all'uUID della partizione del sistema
riposta
Codice:
sudo blkid && cat /etc/fstab

per l'altra cosa del cursore non capisco, apri il file manager, cioè apri la tua cartella /home e vedi che dovresti avere il tuo hd dati sulla sinistra nel file manager, cliccaci per aprirlo e una volta aperto clicca col destro del mouse e prova a creare una nuova cartella dal menu contestuale, "crea nuova cartella"
Cita messaggio
Grazie da: Dario Z
#26
ce l'ho fatta!!! semplicemente andava aperto il disco e sullo spazio vuoto del disco andava salvato il file fstab. lo sapevo che mi stavo perdendo in un bicchier d'acqua. adesso funziona tutto.
Grazie a tutti.
Cita messaggio
Grazie da:
#27
mah, sinceramente non ho capito quello che intendi, comunque se ti funziona.....ciao
Cita messaggio
Grazie da:
#28
Ho cliccato sopra l'icona del disco e si è aperto poi ho aperto il terminale ho aperto il file fstab l'ho salvato e funziona, secondo il mio poco sapere, di informatica, l'errore era dovuto al fatto che il file fstab rimaneva salvato nel disco SSD dove c'è il sistema operativo quindi poi l' HDD da attivare non funzionava. Infatti poi salvato il file fstab su HDD si è creata una cartella: lost+found. Può essere cosi? Oppure il file fstab andava salvato su tutti e due i dischi?
Cita messaggio
Grazie da:
#29
mah, il file fstab è sulla partizione del sistema, cosa c'entra il disco dati...boh
Cita messaggio
Grazie da:
#30
Ma può darsi che per fargli prendere il comando andava aperto il disco. Vabbè  a parte che ci capisco molto poco di informatica comunque qua funziona tutto Ubuntu montato su SSD va che è una meraviglia. Ti ringrazio moltissimo per la pazienza che hai avuto e tutto l'aiuto che mi hai dato. Ciao buone feste.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: