Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Accesso negato a TEMP in Windows 10
#1
Buongiorno a tutti. Ho aggiornato da poco a Windows 10 ed ora il programma ABBYY Screeshot (serve a copiare i testi nelle finestrelle) e mi viene fuori questa schermata la schermata in allegato. Questa cosa la fa solo col mio account (provato anche come utente standard), sono andato in regedit ed ho cambiato le autorizzazioni ma non é servito a nulla; ho provato con la reinstallazione da zero, ho cancellato la cache...nell'account di mia figlia, dove il programma funziona, ho fatto il confronto con tutto ciò che ,almeno penso, possa creare problemi, persino in "variabili d'ambiente" (consigliato dal sito) ma mi sembra tutto uguale...non so più che pesci prendere, qualcuno ha qualche suggerimento? Grazie in anticipo.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
In che percorso è installato il programma?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Ciao, grazie per lìinteressamento. Il percorso é:
C:\Program Files\ABBYY FineReader 8.0 Professional Edition
Cita messaggio
Grazie da:
#4
Il tuo account e quello di tua figlia sono entrambi dello stesso tipo (amministratore o utente normale)?

Un tentativo che puoi fare:
* tasto Windows + R
* nella casella esegui digita %temp% (invio)
* elimina tutto tranne i file con la data di oggi

Poi roprova con Screeshot

Se ancora non funziona ripulisci il sistema con la versione free di CCleaner: ripulisci prima i file e poi il resgistro. Per precauzione fai prima un backup almeno dei dati.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
L'account di mia figlia é standard mentre il mio é amministratore; avevo comunque provato anche a mettere standard il mio senza risultato. Ora proverò i tuoi suggerimenti e ti faccio sapere. Grazie.
Ciao, ho fatto come hai detto, ho ripulito la cartella TEMP quindi ho scaricato CCleaner 508 ed ho fatto la pulizia ma nulla, sempre uguale. Forse potrei provare a riavviare ma mi sembra sia inutile.
Ciao Blackstar, come ultima cosa ho scoperto che in modalità provvisoria il software funziona e non ha problemi di salvataggio, quindi é da escludere un problema di autorizzazioni ma é solo, penso, un conflitto con qualche driver che si carica all'avvio. Ora vorrei sapere come posso procedere ma anche perché succede solo al mio account visto che i programmi vengono installati nel pc e sono a disposizione di tutti gli utenti.
Cita messaggio
Grazie da:
#6
(22-08-2015,17:53 )Ugo_Viola Ha scritto: in modalità provvisoria il software funziona e non ha problemi di salvataggio, quindi é da escludere un problema di autorizzazioni
È il contrario, in modalità provvisoria sei superutente.
Io non son pratico né di seven né di win8 (che hanno voluto in pochi), tantomeno di win10 (che, a giudicare da quel che si legge in giro, pare che produca più problemi che vantaggi), però prova installare il detto programma come amministratore.
Probabilmente non funzionerà, essendo il programma strutturato in modo da agire senza gerarchie di permessi. Sarà una prova. Una conferma.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#7
Quando ho rifatto l'installazione da zero ho l'ho infatti fatta come amministratore ma non é servito. Comunque con Windows 7 non avevo quel problema.
Cita messaggio
Grazie da:
#8
(22-08-2015,17:53 )Ugo_Viola Ha scritto: L'account di mia figlia é standard mentre il mio é amministratore; avevo comunque provato anche a mettere standard il mio senza risultato. Ora proverò i tuoi suggerimenti e ti faccio sapere. Grazie.
Ciao, ho fatto come hai detto, ho ripulito la cartella TEMP quindi ho scaricato CCleaner 508 ed ho fatto la pulizia ma nulla, sempre uguale. Forse potrei provare a riavviare ma mi sembra sia inutile.
Ciao Blackstar, come ultima cosa ho scoperto che in modalità provvisoria il software funziona e non ha problemi di salvataggio, quindi é da escludere un problema di autorizzazioni ma é solo, penso, un conflitto con qualche driver che si carica all'avvio. Ora vorrei sapere come posso procedere ma anche perché succede solo al mio account visto che i programmi vengono installati nel pc e sono a disposizione di tutti gli utenti.

A questo punto mi vengono in mente solo tre scenari:
1) esiste una imcpatibilità con Windows 10, uno scenario abbastanza plausibile visto che ABBYY FineReader 8 è di parecchi anni fa.
2) potrebbe essere colpa di antivirus, antispyware e programmi simili che bloccano la scrittura nella cartella TEMP e che non intervengono quando operi in modalità provvisoria. Scollagato il PC da internet potresti provare a disattivare antivirus e programmi simili e vedere se il problema si ripresenta.
3) come soluzione drastica postrsti lasciare l'attuale profilo per la sola amministrazione del PC e creare un terzo utente standard e lavorare con quello.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#9
Però, se fosse come dici tu nei primi due punti, dovrebbe farlo con tutti gli utenti...per non essere drastico posso provare a disattivare uno alla volta i servizi che si caricano all'avvio, perlomeno quelli "sospetti": sono convinto di beccare il responsabile prima o poi...che ne pensi?
Cita messaggio
Grazie da:
#10
(23-08-2015,10:37 )Ugo_Viola Ha scritto: Però, se fosse come dici tu nei primi due punti, dovrebbe farlo con tutti gli utenti...per non essere drastico posso provare a disattivare uno alla volta i servizi che si caricano all'avvio, perlomeno quelli "sospetti": sono convinto di beccare il responsabile prima o poi...che ne pensi?

Il fatto è che Win10 è un sistema estremamente giovane e quindi la documentazione sul suo funzionamento è scarsa ed incompleta. Faccio un esempio: magari all'utente creato durante l'installazione vengono assegnate prerogative particolari non previste nelle versioni precedenti di Windows; un programma che non ne tenga conto potrebbe iscontrare problemi di funzionamento.

A parte questa considerrazione, l'idea di disattivare una alla volta i vari servizi mi sembra buona. Ti consiglio di farlo sempre offline e di tenere salvi i servizi di sistema senza i quali Windows potrebbe anche fallire il successivo avvio (in caso occorrerà riattivarli in modalità provvisoria).
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)