Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Accesso utente senza richiesta password
#1
Ho modificato dal meno utenti e gruppi l'accesso al pc ,
visto che non volevo piu' richiedesse la password all'accesso.

Il risultato e' che ora mi continua a chiedere la pass ed in piu' mi
apre quella fastidiosissima finestra del portachiavi ogni qualvolta io
lanci il browser..

come posso risolvere?

Grazie
Xubuntu 14.04
Cita messaggio
Grazie da:
#2
Ti chiede la password o ti propone la finestra e se premi su accedi, senza scrivere niente, ti fa entrare lo stesso? Io ho questo problema con xubu 16.04, ma non ho ancora trovato come fare perchè non venga mostrata la finestra di login se ho impostato l'accesso automatico.
Per la password del browser, immagino chrome & c., te la chiede proprio perchè fai l'accesso senza login. Su questa mi sono arreso nonostante le guide trovate in rete, che non funzionano, e clicco su annulla ogni volta.
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#3
Dxgiusti aveva risposto ad un utente che aveva lo stesso problema suggerendogli di editare un file sotto etc/lightdm :
sia a me che a quell'utente quel file non risultava presente.
Pero' sotto lightdm ne ho trovato un altro di file che si chiama users.conf
cosi' l'ho editato aggiungendo la riga suggerita dal nostro amico e facendolo diventare questo:

[UserList]
minimum-uid=500
hidden-users=nobody nobody4 noaccess
hidden-shells=/bin/false /usr/sbin/nologin
autologin-user=xfce < in : autologin-user=MIOUSER

pero' in questo modo la maschera di accesso viene ancora presentata, ma si puo' entrare con qualsiasi password a caso,
ed il portachiavi all'apertura del browser resta attivo...

*sigh*
Xubuntu 14.04
Cita messaggio
Grazie da:
#4
(11-06-2016,08:55 )eu66 Ha scritto: Ti chiede la password o ti propone la finestra e se premi su accedi, senza scrivere niente, ti fa entrare lo stesso? Io ho questo problema con xubu 16.04, ma non ho ancora trovato come fare perchè non venga mostrata la finestra di login se ho impostato l'accesso automatico.
Per la password del browser, immagino chrome & c., te la chiede proprio perchè fai l'accesso senza login. Su questa mi sono arreso nonostante le guide trovate in rete, che non funzionano, e clicco su annulla ogni volta.

Ho letto ora la risposta, infatti sembra proprio cosi'!

Solo che si ha una doppia sfortuna
1) la finestra di login viene mostrata lo stesso
2) parte il portachiavi

evabbe'
nessuno e' perfetto, peccato
Xubuntu 14.04
Cita messaggio
Grazie da:
#5
il portachiavi se dai invio senza nulla scrivere, te lo chiede ancora?
Cita messaggio
Grazie da: wfrcrd
#6
Ciao Smile 
Hai provato a vedere se ci sono delle voci inerenti al portachiavi in avvio automatico?
Io ne ho diverse ma sono tutte disabilitate.


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#7
(11-06-2016,09:40 )dxgiusti Ha scritto: il portachiavi se dai invio senza nulla scrivere, te lo chiede ancora?

si, anche all'interno della stessa sessione
Xubuntu 14.04
Cita messaggio
Grazie da:
#8
(11-06-2016,09:42 )D-BARTO Ha scritto: Ciao Smile 
Hai provato a vedere se ci sono delle voci inerenti al portachiavi in avvio automatico?
Io ne ho diverse ma sono tutte disabilitate.

ci sono e sono tutte disabilitate, come nella tua immagine
Xubuntu 14.04
Cita messaggio
Grazie da:
#9
per ubuntu 14.04.
dopo aver abilitato accesso automatico all'utente in utenti e gruppi, aprire il terminale:

Citazione:sudo nano /etc/lightdm/lightdm.conf.d/12-autologin.conf

pswd, invio, pswd. nella finestra di nano ( è un editor, ci serve per creare un file di comando ) scriviamo:

Citazione:[SeatDefaults]
autologin-user=nome_utente

ctrl+o per salvare, invio, ctrl+x per uscire. chiudere tutto e riavviare.
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#10
si vabbe'..
pero' cosi' non vale... ma dove le trovate ste soluzioni???

Cmq funziona Smile parte ancora il maledetto portachiavi, pero' funziona...

Una domanda corollario: ovviamente cosi' il pc e' meno sicuro se viene acceso, ma e' meno sicuro anche per quanto riguarda le connessioni da remoto ? ( intendo via rete..)

ps: GRAZIE !
Xubuntu 14.04
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)