Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Adobe Digital Edition
#1
Question 
Buongiorno a Tuxino e a tutti.
SO: Lubuntu 16.04
Per accedere a Media Library Online (MLOL) è necessario disporre di Adobe Digital Edition. Solo per suo tramite posso trasferire un epub sul lettore portatile TrekStor.
Altri SO Linux consentono di installare ADE attraverso Wine ---> Wintricks.
Con Lubuntu non ci riesco. Limiti miei o del SO?
Grazie per l'attenzione.
Cita messaggio
Grazie da:
#2
Potresti provare ad installare la versione 3.0 con wine 1.6.1. Lo fai con playonlinux (lo installi da gestore pacchetti) e dovresti avere la miglior versione utilizzabile
http://www.adobe.com/support/digitaledit...loads.html
https://appdb.winehq.org/objectManager.p...n&iId=6326
qui due video guide per l'uso di playonlinux
https://www.youtube.com/watch?v=NjkayPJa4L0
https://www.youtube.com/watch?v=WYeAXlX71SE
Cita messaggio
Grazie da: camillo
#3
qui dicono che dovrebbe essere semplice, vedi la risposta accettata con la spunta verde
http://askubuntu.com/questions/589117/ha...under-wine

installi winetricks che è nei repo

scarichi la versione per windows di ade
http://www.adobe.com/it/solutions/ebook/...nload.html

e poi cerchi nel menu winetricks e lo avvii, da quello che dice il link, poi basta seguire le istruzioni e poi dovresti trovare ADE nei menu
allora, rettifico, ho provato, non avevo mai usato quel programma, ho installato winetricks

Codice:
sudo apt install winetricks
mi ha creato nel menu "altro" il lanciatore per winetricks , lo avvii e fai tutto da lì, la versione 4.5 non funziona, scegli dalla schermata che ti apre "install an application" e trovi 2 versioni di ADE, io ho provato prima la 4.5 ma non la installa, mentre la 1.7 si, puoi provare anche tu se non ti installa la più recente rifai e prova a installare 1.7.
ti metto qualche screenshot


Allegati Anteprime
           
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: camillo
#4
Hai provato a installare Wintricks con Lubuntu? A me non si installa. Lubuntu potrebbe non essere abbastanza sofisticato.
L'installazione di Wintricks si ferma con questo messaggio bordato di blu.

   
Cita messaggio
Grazie da:
#5
seleziona ok con il tasto TAB e dai invio , sono i fonts microsoft
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: camillo
#6
Tuxino

Forse dovevo lanciare:
sudo apt-get install winetricks.
Se lo faccio ora ricevo la risposta:

   
Cita messaggio
Grazie da:
#7
<em>seleziona ok con il tasto TAB e dai invio , sono i fonts microsoft </em>
Troppo tardi, sono uscito da XTerm!
Ora ci vorrebbe una sorta di reset, per ripartire da capo.
Cita messaggio
Grazie da:
#8
hai dato l'ok alla finestra di prima? probabilmente installando winetricks ti chiedeva di installare anche i fonts microsoft , quel messaggio che vedi è perchè cè qualcosa che blocca apt ancora in esecuzione
prova

Codice:
sudo rm /var/lib/dpkg/lock

e poi riprova

Codice:
sudo apt-get install winetricks
e se ti ripresenta la finestra di prima (se non avevi dato ok) seleziona ok muovndoti nella finestra con il tasto tab e vai avanti
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: camillo
#9
Tuxino,

ha funzionato perfettamente, ora dispongo di ADE.
Non so come ringraziarti!
Buona notte
Cita messaggio
Grazie da:
#10
prego, però il risolto, andrebbe all'inizio del titolo, non alla fine, quando puoi modificalo, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum: