Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornamenti Ubuntu 14.04 lts
#1
Dopo l'ultimo aggiornamento ( Ubuntu 14.04 lts) mi è comparso questo avviso, che tradotto con l'aiuto di Google traduttore recita così "Gli aggiornamenti di sicurezza per la vostra abilitazione hardware corrente: WARNING
Pila è concluso il 2016/08/04:"

Praticamente non ci ho capito nulla....qualcuno può spiegarmi a cosa serve e se possibile come eliminarlo definitivamente? 
Grazie a tutti.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
ma tu hai ubuntu 14.04 ? o hai fatto avanzamento a 16.04, questo che dice?

Codice:
lsb_release -ds && echo $DESKTOP_SESSION && uname -m
io non ho mai fatto avanzamenti, ma credo che se avessi avanzato a 16.04, non doivresti avere il problema.


se hai ubuntu 14.04, devi aggiornare HWE stack
http://wiki.ubuntu-it.org/Rilasci/PointR...tu_14.04.5


QUI dice
Citazione:
  • Gli HWE stack Utopic, Vivid e Wily per Ubuntu 14.04 sono supportati fino all'uscita dell' HWE stack Xenial, il quale deriva da Ubuntu 16.04.
  • Una volta rilasciato l'HWE stack Xenial, tutti gli HWE stack precedenti non riceveranno più aggiornamenti. Gli utenti dovranno aggiornare manualmente al nuovo HWE stack Xenial in modo da continuare a ricevere il supporto ufficiale ( aggiornamenti di sicurezza, bug fixing e quant'altro).
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Se leggi questi due topic di fai un'idea di che cosa sia :
https://it.wikipedia.org/wiki/Pila_(informatica)
http://wiki.ubuntu-it.org/Rilasci/PointRelease

anche se mi pare strano che manchi il supporto allo stack avendolo appena aggiornato.
Ha l'ultimo kernel 4.4.x.x ?
Cita messaggio
Grazie da:
#4
(26-08-2016,17:45 )tuxino Ha scritto: ma tu hai ubuntu 14.04 ? o hai fatto avanzamento a 16.04, questo che dice?
Ho corretto l'errore nel testo, io monto la 14.04 lts, io non voglio fare l'upgrade alla 16.04, voglio tenermi la mia 14.04.
Codice:
lsb_release -ds && echo $DESKTOP_SESSION && uname -m
io non ho mai fatto avanzamenti, ma credo che se avessi avanzato a 16.04, non doivresti avere il problema.


se hai ubuntu 14.04, devi aggiornare HWE stack
http://wiki.ubuntu-it.org/Rilasci/PointR...tu_14.04.5


QUI dice
Citazione:
  • Gli HWE stack Utopic, Vivid e Wily per Ubuntu 14.04 sono supportati fino all'uscita dell' HWE stack Xenial, il quale deriva da Ubuntu 16.04.
  • Una volta rilasciato l'HWE stack Xenial, tutti gli HWE stack precedenti non riceveranno più aggiornamenti. Gli utenti dovranno aggiornare manualmente al nuovo HWE stack Xenial in modo da continuare a ricevere il supporto ufficiale ( aggiornamenti di sicurezza, bug fixing e quant'altro).
Cita messaggio
Grazie da:
#5
e allora se hai 14.04 devi seguire qui, come ti ho postato prima
http://wiki.ubuntu-it.org/Rilasci/PointR...tu_14.04.5
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Blue
#6
(26-08-2016,17:45 )supertuxkart Ha scritto: Se leggi questi due topic di fai un'idea di che cosa sia :
https://it.wikipedia.org/wiki/Pila_(informatica)
http://wiki.ubuntu-it.org/Rilasci/PointRelease

anche se mi pare strano che manchi il supporto allo stack avendolo appena aggiornato.
Ha l'ultimo kernel 4.4.x.x ?

il mio kernel attuale è 3.19.0-66-generic
Se faccio l'aggiornamento significa che passo alla 16.04?
Cita messaggio
Grazie da:
#7
devi provare a seguire il link che ti ho postato, resti a 14.04, ma ti porti il kernel LTS di 16.04 e aggiorni il supporto hardware di sicurezza
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Blue
#8
Ho risolto, grazie supertuxkart, e sopratutto grazie tante a tuxino.
Ho aggiornato da questo link   http://wiki.ubuntu-it.org/Rilasci/PointR...tu_14.04.5
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)