SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Aggiornamento VirtualBox su manjaro xfce 64 bit
#1
Una domanda da profano.
Da AUR mi è stato proposto l'aggiornamento VirtualBox extension pack 6.0.6 che ho accettato.
Aprendo VirtualBox mi avvisa che vi è un aggiornamento  VirtualBox-6.0.6-130049-Linux_amd64.run invitandomi a scaricarlo.
Non l'ho fatto.
Risultato non accedo più a Windows xp virtualizzato con il messaggio di errore allegato.
Vi chiedo
a: scarico e lancio il VirtualBox-6.0.6-130049-Linux_amd64.run
b: aspetto l'avviso dal gestore pacchetti .. prudentemente!
Risolverò il problema?
Grazie


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Ciao
Il problema è la versione dell'extension che deve sempre essere uguale alla versione di virtualbox.
Ora vedo che tu hai virtualbox 6.04 e questo non va bene con le extension 6.06.
Poi perchè scomodare Aur quando ci sono i pacchetti "normali".
disinstalla le extension 6.06 e reinstalla le 6.04 vedi se cosi risolvi.

Quello che ti propone il programma non prenderlo mai in considerazione, perchè manjaro a suo tempo aggiornerà tutto.


PS. dovrebbe bastare rimuovere solo il pacchetto aur virtualbox-ext-oracle
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#3
Ciao D-Barto.
Ho disinstallato... ma non ottengo nulla.
Ho cercato la versione precedente ma forse con il rilascio della nuova versione pamac non la trova.
Aspetterò che anche virtualbox venga aggiornato alla 6.0.6..
In attesa..ne approfitto per augurare a te e allo staff e agli iscritti al forum buona pasqua.
Tux  At
Cita messaggio
Grazie da:
#4
L'attuale versione di VirtualBox precedente alla versione 6.0.6 è affetta da vulnerabilità in remoto, così come chi ha la versione precedente alla 5.2.28.
Per ovviare ai problemi scaricate e installate una tra la 6.0.6 o la 5.2.28.
https://www.tenable.com/plugins/nessus/124167

Questa sopra è una delle tante fonti, io ne avevo letto un paio su blog spagnoli qualche settimana fa.

Tra l'altro una delle vulnerabilità precedentemente segnalata non è ancora stata del tutta risolta...
http://www.istitutomajorana.it/forum2/Th...lBox-0-day
Cita messaggio
Grazie da:
#5
[Immagine: http://litecoin.altervista.org/wp-conten...171155.png]
Questi i pacchetti se ti puo' aiutare, dopo aver disinstallato.
"Il software libero con sorgenti aperte e' parte del futuro dell'umanita'. Permette alle menti piu' brillanti presenti sul pianeta, grazie al web, di perseguire i piu' alti obiettivi di progresso"
Cita messaggio
Grazie da:
#6
Grazie per le segnalazioni.
Piergiuseppegiorno...i file che mi segnali li ho installati dopo tuo intervento in altra discussione.
Come è iniziata la mia "storia" l'ho spiegato all'inizio.
Una volta installato Windowsxp ho disabilitato la rete dato che per l'uso che ne ho fatto non mi interessava.
Resto in attesa dato che non voglio reinstallare Windows xp.
Salutissimi a titti.
Cita messaggio
Grazie da:
#7
Figurati,
VirtualBox VMs e' la cartella contenente xp installato, se si reinstalla vb basta cliccare su macchina e aggiungi e dovrebbe partire, bisogna selezionare il file xp.vdi e dovrebbe funzionare, questa procedura l'ho fatta innumerevoli volte.
"Il software libero con sorgenti aperte e' parte del futuro dell'umanita'. Permette alle menti piu' brillanti presenti sul pianeta, grazie al web, di perseguire i piu' alti obiettivi di progresso"
Cita messaggio
Grazie da:
#8
Preziosissima informazione!
Grazie Piergiuseppegiorgio.
Cita messaggio
Grazie da:
#9
Allora..sono riuscito ad reinstallare la versione 6.0.4 delle extension (francamente non mi spiego cosa sia successo)
1° tentativo: Dalle impostazioni di M.V nella voce estensioni avevo tolto la versione 6.0.6. Quindi nuova estensione
e dalla cartella /usr/share/virtualbox/extensions avevo selezionato la versione 6.0.4. Lanciata non vedevo
la progressione della installazione. Tutto bloccato. Ho risettato.Reinstallato la 6.0.6
Ho disabilitato sempre dalle impostazioni l'opzione degli aggiornamenti
2° tentativo: Ho scaricato da Oracle l'estensione della versione 6.0.4 della V.M e ho provato a reinstallarla.
Computer bloccato come prima
Ho riavviato .. ho avviato la V.M. e lanciato Win XP.....tutto OK Undecided
Nelle impostazioni di M.V voce estensioni era riapparsa la versione 6.0.4 che avevo prima!
Non capisco cosa sia successo.
Ma poiché è bene quel che finisce bene ... meglio così! Big Grin
Ringrazio Huh per gli aiuti ricevuti e tanti At
Cita messaggio
Grazie da:
#10
Ottimo, normalmente dove aver installato i pacchetti aggiuntivi e' necessario riavviare.
"Il software libero con sorgenti aperte e' parte del futuro dell'umanita'. Permette alle menti piu' brillanti presenti sul pianeta, grazie al web, di perseguire i piu' alti obiettivi di progresso"
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: