Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornamento non riuscito. Pacchetti uso comune con restrizione per Ubuntu
#1
Fino a qualche tempo fa ho sempre aggiornato senza problemi il mio Ubuntu 14.04 (64 bit).
Da qualche tempo, invece, tra gli aggiornamenti proposti c'è anche questo "Pacchetti di uso comune con restrizioni per Ubuntu".
Se dò l'Ok per l'installazione mi appare un pop-up con scritto "Richiede l'installazione di pacchetti non fidati. Ciò richiede
l'installazione di pacchetti da sorgenti non autenticate" e l'installazione si blocca.

1) non riesco a capire quale sia il/i programma/i interessati a questo aggiornamento, che potrei decidere di eliminare
oppure, se ritenuti utili, di mantenere e aggiornare;
2) dove e come, eventualmente, intervenire per far sì che l'aggiornamento venga comunque eseguito.

Grazie

PS: allego le schermate della proposta di aggiornamento e del pop-up di risposta al mio Ok.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
assicurati di aver chiuso gestore aggiornamenti e tutto quello che usa apt, cioè software center e gestore pacchetti e posta l'output di questo da terminale
Codice:
sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Se fai l'upgrade da terminale ti permetterà l'installazione dei pacchetti chiedendoti conferma.
Quindi, dopo aver seguito il suggerimento di tuxino, puoi dare il comando

sudo apt-get upgrade

apparirà l'avvertimento con la richiesta di scegliere se installarli oppure no (la predefinita sarà NO), basterà digitare la "s" e dare invio per eseguire l'upgrade.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#4
è sufficente l' update , la firma pgp non è vincolante e quello restituito è solo advisor system , non inibisce affatto ne le operazioni di download , ne di installazione del softwaare . Lo si risolve semplicemente trascurandolo e proseguendo l' operazione , in alternativa disattivando l' intera sua repositry nelle sorgenti software , oppure scaricando ed installando la sua firma pgp se disponibile)

E per defaults in apt 'pgp' essendo solo e puro advisor trascurabile , chi tace acconsente .
Cita messaggio
Grazie da:
#5
comunque se posta l'output dell'update si vede se si può eliminare anche l'avviso
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Invece inibisce il download, visto che non prosegue... da terminale invece chiede conferma se si vuole installare (s/N) Tongue
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#7
Ringrazio tutti delle cortesi risposte.
Appena possibile proverò l'aggiornamento da terminale.
Mi resta comunque una curiosità:
come posso sapere qual'è o quali sono i programmi interessati da questo aggiornamento?
Cita messaggio
Grazie da:
#8
Nella finestra del secondo screenshot, dovresti cliccare sul tab "Descrizione". Undecided
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#9
In realtà avevo cliccato su "descrizione", ma non avevo capito granchè (in pratica non ero riuscito a
individuare il programma interessato).


Allegati Anteprime
   
Cita messaggio
Grazie da:
#10
Sono i codec non free, hai provato da terminale?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:


Vai al forum: