Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aggiornare GParted
#1
Buonasera al forum. Io ho la versione 0.18.0 e vorrei aggiornarlo alla versione 0.20.0, non tanto per la versione in se stessa, ma per avere il programma in italiano.
Ho seguito questa guida :
INSTALL
-------
a. Pre-built Binary

  Many GNU/Linux distributions already provide a pre-built binary
  package for GParted.  Instructions on how to install GParted on
  some distributions is given below:

     Debian or Ubuntu
     ----------------
     sudo apt-get install gparted
INSTALL
-------
a. Pre-built Binary

  Many GNU/Linux distributions already provide a pre-built binary
  package for GParted.  Instructions on how to install GParted on
  some distributions is given below:

     Debian or Ubuntu
     ----------------
     sudo apt-get install gparted
..................ecc.............ecc..............ecc
On Debian or Ubuntu, these dependencies may be obtained by running
  one of the following commands:
    Either;
     sudo apt-get build-dep gparted
    Or;
     sudo apt-get install build-essential e2fsprogs uuid uuid-dev \
                          gnome-common libparted-dev libgtkmm-2.4-dev \
                          libdevmapper-dev gnome-doc-utils docbook-xml
 Again, build GParted with the default configuration and install into
  the default location of /usr/local using:
     ./configure
     make
     sudo make install
.ecc..............ecc..........ecc.........

Ho provato in entrambi i modi, ma il risultato non cambia.
Dove e come devo installare il pacchetto "gparted-0.20.0.tar.bz2?
Esiste un repository dedicato, per tenere aggiornato il programma?
Vi ringrazio per l'aiuto e vi auguro una buona serata  At


Allegati Anteprime
   
  Se leggi dimentichi -Se scrivi ricordi - Se fai IMPARI  
[Immagine: http://i57.tinypic.com/120ou0y.jpg] [Immagine: http://i61.tinypic.com/jpwzk7.jpg]
Cita messaggio
Grazie da:
#2
Strano: in Rebecca non c'è la 0.20?
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
Undecided penso che non dipenda dalla versione, io ho la medesima tua, ed è in italiano ma dalla localizzazione lingue del sistema, che ,forse, non agisce su tutto.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#4
E come devo fare pe averlo in italiano? Quando partono gli aggiornamenti, mi dice che non trova i repository delle traduzioni..........infatti ho parte del S.O. in italiano e parte in inglese. Undecided
  Se leggi dimentichi -Se scrivi ricordi - Se fai IMPARI  
[Immagine: http://i57.tinypic.com/120ou0y.jpg] [Immagine: http://i61.tinypic.com/jpwzk7.jpg]
Cita messaggio
Grazie da:
#5
prova dare nel terminale:
sudo apt-get install language-pack-it language-pack-gnome-it
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#6
Purtroppo non funziona............. Idea


Allegati Anteprime
   
  Se leggi dimentichi -Se scrivi ricordi - Se fai IMPARI  
[Immagine: http://i57.tinypic.com/120ou0y.jpg] [Immagine: http://i61.tinypic.com/jpwzk7.jpg]
Cita messaggio
Grazie da:
#7
Non funziona perchè hai sballato il suorce -list,di più non so dirti Idea , io sono allergico alla Scappo menta.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da: paola
#8
ciao paola, anche io ho allergia alla menta, comunque vediamo se riusciamo ad essere propositivi. tu hai installato rebecca ex novo oppure hai avanzato da 17 alla 17.1, ti chiedo questo perche leggendo:
https://gist.github.com/hgomez/b7840e76bb9a81e6ee21
vedo che la sources.list è diversa.
Cita messaggio
Grazie da:
#9
Se devi riportare il source list alle origini leggi qua
http://forums.linuxmint.com/viewtopic.php?f=65&t=181736
Cita messaggio
Grazie da: paola
#10
a quanto pare hai un file sbagliato in sources.list.d dai
Codice:
sudo rm /etc/apt/sources.list.d/getdeb.list.bck && sudo apt-get update
e posta tutto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)