Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Applicazione File Internet dell'Agenzia delle Entrate
#1
Ciao a tutti, qualcuno di voi usa l'applicazione in oggetto?
Serve per inviare telematicamente dichiarazioni fiscali (es. Certificazione unica, 770, ecc.).
Ho avuto delle difficoltà con 3 sistemi operativi: Mac OSX, Windows 7 e Lubuntu 15.10. In tutti il problema consiste nella comparsa dell 'errore 2002 che il call center dell'Ag. d. Entrate attribuisce alla versione di Java usata. Le ho provate tutte, ma ho risolto solo in Windows disinstallando Java, installando la versione consigliata 1.7.79,  cancellando la cartella di lavoro (UnicoOnLine), disinstallando e reinstallando File Internet. Ma questa procedura non funziona in ambiente Mac e Linux misteriosamente.
Sto cercando aiuto soprattutto in ambiente Linux che so essere molto usato dagli utenti di questo Forum.  Grazie, ogni consiglio sarà benvenuto.
charlie
Open Office 4.1.1 - LibreOffice 4.3.7
Mac OSX 10.7.5 Lion / OSX 10.11.4 El Capitan (dual boot) - Windows 7 pro (VirtualBox)- Ubuntu 14.04 (VirtualBox)
http://www.charlieopenoffice.altervista.org
Cita messaggio
Grazie da:
#2
Per usare una "nuova" versione di java in ubuntu, dopo averla installata devi selezionarla dando al terminale
Codice:
$ sudo update-alternatives --config java
e seguendo le istruzioni a video (si seleziona il numero corrispondente al java da usare come default)

Bye,
Token
Cita messaggio
Grazie da: charlie , charlie
#3
Finora ho usato gli applicativi sogei su windows xp utilizzando senza problemi l'ultima versione di java, ma ultimamente ottengo l'errore da te citato quando devo installare i più recenti moduli di controllo.
Avendo come sistema alternativo linux mint l'unica soluzione per far girare correttamente e poter inviare documenti all'agenzia delle entrate sembra quella di installare desktop telematico grazie al quale si può ottenere file internet e tenerlo automaticamente aggiornato. Altro punto a favore di desktop telematico è quello di avere disponibili i moduli di controllo che spesso mancano se si fa l'installazione classica per linux.
Cita messaggio
Grazie da: charlie , charlie
#4
Grazie ad entrambi, farò le dovute prove e vi saprò dire.
charlie
Open Office 4.1.1 - LibreOffice 4.3.7
Mac OSX 10.7.5 Lion / OSX 10.11.4 El Capitan (dual boot) - Windows 7 pro (VirtualBox)- Ubuntu 14.04 (VirtualBox)
http://www.charlieopenoffice.altervista.org
Cita messaggio
Grazie da:
#5
Ciao, l'applicazione Desktop Telematico si è rivelata la carta vincente con Ubuntu. L'avevo provata in Mac OSX ma non funzionava. Riproverò anche lì.
Anche il codice postato da Token si è rivelato utile per controllare che la versione Java attiva fosse quella giusta.

Grazie ancora Smile
charlie
Open Office 4.1.1 - LibreOffice 4.3.7
Mac OSX 10.7.5 Lion / OSX 10.11.4 El Capitan (dual boot) - Windows 7 pro (VirtualBox)- Ubuntu 14.04 (VirtualBox)
http://www.charlieopenoffice.altervista.org
Cita messaggio
Grazie da: esabatad
#6
Se può essere utile:
-sono soggetto obbligato a fare la dichiarazione dei redditi telematicamente dal 2002
-per un periodo di una decina di anni,tutti gli applicativi Agentrate erano scaricabili in formato .exe o compresso per installazione standalone
-la cosa a me andava bene,per il motivo che praticamente usavo/uso i SO Microsoft quasi solamente offline
-da alcuni anni,alcuni applicativi(es.:Unico,Irap)sono utilizzabili solamente in formato JWS,altri(Gerico ed appunto
FileInternet)anche standalone;
in sintesi:
-ho cominciato a scaricare+installare quelli fruibili solo JWS su Linux(Majo compresa)e funzionano bene;
-finita la compilazione della dichiarazione,i file salvati nelle relative cartelle(Arc e Dic)li elabor(av)o e prepar(av)o in ambiente Win;
-il risultato,poi spedito collegandomi di nuovo in ambiente Linux.

P.s.Confusedino ad Unico2015,dal sito Agentrate,su"requisiti di sistema"era possibile usare anche WinXP;adesso non saprei;
    in caso contrario avrei dei problemi essendo quello il mio SO Microsoft"terminale".
----------------------------------------------------------------------------------------------------
Aggiornamento:

Con WinXP vanno a buon fine:

-installazione della macchina virtuale jre-7u79-windows-i586

-installazione di Gerico2016(il programma funziona

Quando si clicca sul link di Unico2016,viene generato questo messaggio:

Error 404: EJCBD0021E:
Non è stato possibile elaborare l''URI
[spa:Z6_B0GJ4V2SENDM50IQPC6PQP0PA3/html/:http://jws.agenziaentrate.it/jws/dichiarazioni/2016/UNI16.jnlp]
ed i parametri []]:
[EJPEI0088E: La risorsa [:http://jws.agenziaentrate.it/jws/dichiarazioni/2016/UNI16.jnlp] non è stata trovata.]

Non so pqr FileInternet;mi auguro che sia del primo tipo:altrimenti dovrei installare Wine ouna macchina virtuale,solo per preparare la dichiarazione!
Cita messaggio
#7
@lu434
lo stesso problema per scaricare unico pf 2016 sia su windows xp che su linux mint 17.3 cinnamon
ho risolto semplicemente cliccando direttamente sul collegamento
http://jws.agenziaentrate.it/jws/dichiar...UNI16.jnlp
Cita messaggio
Grazie da:
#8
(15-05-2016,17:15 )carlo3 Ha scritto: @lu434
lo stesso problema per scaricare unico pf 2016 sia su windows xp che su linux mint 17.3 cinnamon
ho risolto semplicemente cliccando direttamente sul collegamento
http://jws.agenziaentrate.it/jws/dichiar...UNI16.jnlp
E' proprio cliccando sul collegamento,che mi restituisce l'errore.

Cmq seguendo i consigli su questo post,oggi provo ad installare Desktop telematico;
prima bisogna stare un trenta minuti collegati per installare questa libreria:
:~$ sudo apt-get install libwebkitgtk-1.0
--------------------------------------------------------------------------------------------------------------------

Ehi! E' partito;funziona...grazie.  :-)
Ho anche eseguito il download;ora provo a vedere se parte da non collegato alla rete.
Cita messaggio
Grazie da:
#9
Aggiornamento:

Dopo varie"grane"nel riuscire ad avviare l'applicazione DesktopTelematico(blocchi,messaggi di errore etc.)
posto la procedura corretta;

già presente la jre1.5.0_16 precedentemente installata:

-scaricare:
sudo apt-get install libwebkitgtk-1.0
(tempo:circa 30 minuti con WiFi"casareccio"su ADSL)

-scaricare(secondo la propria macchina):
DesktopTelematico_linux32_100
oppure
DesktopTelematico_linux64_100
(tempo:un 25 minuti sempre con WiFi su ADSL)

-scompattare il file .zip in /home/cartella utenteXxx;si forma la cartella"DesktopTelematico"

-posizionarsi con il terminale nella cartella e dare i permessi"full"(sudo chmod 777)a:

databases
DesktopTelematico
DesktopTelematico.ini
logs
startUbuntu.sh

L'applicazione parte con startUbuntu.sh anche con le versioni di Ubuntu precedenti alla 13(è preferibile"esegui da terminale"sulla barra che appare).
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)