Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Arch linux -> Installare utorrent in Manjaro
#1
amici ho installato manjaro, buono e scattante sin dall'installazione, bella grafica..e qui posto subito una domanda: vorrei usare utorrent con server alpha e fare la procedura che si fa con debian, localhost etc..
mi date qualche dritta???
Cita messaggio
Grazie da:
#2
@mclovin ho spostato la discussione e creato nuovo titolo per non fare confusione nell'altra .
Perchè usare utorrent ? Io non lo uso , uso transmission/qt transmission e in passato deluge . Ad ogni modo dopo una ricerca vedo che su aur esiste il pacchetto ma è usato con wine oppure esisteva un pacchetto su aur chiamato utserver che dovrebbe essere nativo .
https://github.com/sunitknandi/utserver
segui le istruzioni riportate per installarlo .

Vedi tu ... At
Cita messaggio
Grazie da:
#3
grazie ste74, ho già usato sia transmission sia deluge, utorrent mi da un impressione di solidità e velocità che gli altri non mi danno, ad ogni modo con wine e playonlinux no perchè spesso si impalla il programma ..proverò con transmission..
Cita messaggio
Grazie da:
#4
Transmission ma anche delige con i filtri ip abilitati e aggiornati in automatico non mi sembrano male ma sono appunto soggettivi , se in arch non c'è ancora credo che non se ne senta poi tanto la mancanza Smile
Cita messaggio
Grazie da:
#5
domani li provo, sai forse si tratta di una questione di abitudine, come una volta usavo sempre vuze e adesso nemmeno lo guardo..  Angel
Cita messaggio
Grazie da:
#6
ho provato deluge ma non parte nemmeno, resta li senza caricare, mentre transmission va alla grande senza farmi rimpiangere utorrent, però avrei un problemino che non capisco, google- chrome non si installa, da terminale mi dice: https://code.google.com/p/chromium/issue...?id=525751

The problem is some older CPU don't have the LAHF instruction.

google-chrome 46.0.2490.86-1  (2015-11-10 22:40)
( Pacchetto non supportato: Potenzialmente pericoloso! )
==> ERRORE: Avviare makepkg da root non è permesso poichè può causare danni permanenti,
catastrofici al tuo sistema.
Impossibile leggere il PKGBUILD
 ho dato la procedura yaourt chorme e poi 30 che sarebbe la distribuzione stable, mi ritorna questo errore, consigli??? Sfascio
Cita messaggio
Grazie da:
#7
mclovin .. una discussione un problema ... se coi torrent avevi risolto dovevi chiudere con un risolto questa e aprire una nuova richiesta .. questo per promemoria Smile

Dunque perchè vuoi installare Chrome che invece sui repo ufficiali abbiamo chromium ? Sai che chrome deriva da chromium la differenza è che chromium è aperto chrome no quindi per curiosità ? ( io non lo uso uso dal 1992 firefox che poi allora aveva altri nomi Smile ) .

Vedo poi che hai usato yaourt , fatto bene se vuoi usare il terminale però al contrario di pacman yaourt lo devi lanciare da semplice utente sarà lui al momento oppurtuno a chiedere i privilegi .. Smile
Cita messaggio
Grazie da:
#8
recepito il mess Cool starò più attento alle mie mosse  
comunque..ho installato chromium ma ho anche provato ad installare chrome così per fare e non sono riuscito..deciso,mi tengo chromium..
grazie per le molteplici risposte ste74 At
Cita messaggio
Grazie da:
#9
Perfetto , allora modifica il titolo e scrivi [Risolto] .
Cita messaggio
Grazie da:


Vai al forum: