Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Assenza di audio in Windows 10.
#1
Nel mio pc che ha quale s.o. Win 10 ho installato Apowersoft Free Screen Recorder che a sua volta mi ha installato Apowersoft_Audio Device e da quel momento l'audio NON ha più funzionato.
Sia per le registrazioni fatte da alcune pagine web con quel software che da altri video o file mp3 da me precedentemente registrati.
Stamane ho disinstallato Apowersoft_Audio Device ma NON è cambiato nulla.
Qualcuno mi sa indicare come tornare alla normalità per attivare l'audio che si è bloccato?
Grazie
Cita messaggio
Grazie da:
#2
Ciao,
Puoi provare a tornare ad un punto di ripristino precedente alla data in cui hai installato il programma.
La procedura da seguire è descritta qui http://windows.microsoft.com/it-it/windo...ry-options
in particolare nella sezione "Esegui il ripristino da un punto di ripristino della configurazione di sistema"
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Ciao Blackstar e grazie per la risposta.
Ho seguito le indicazione per ben due volte cambiando la data del ripristino.
Ma al termine di tutte e due le volte mi è uscito una finestra con il seguente messaggio che sintetizzo:
"Impossibile completare Ripristino configurazione sistema. Le impostazioni e i file di sistema non sono stati modificati
Cita poi un problema dovuto all'attività di un antivirus attivo  Angry  e conclude Errore non specificato (0x80070005)
Quale antivirus utilizzo BitDefender Free che in tutte e due le operazioni avevo momentaneamente disattivato.
Quindi NON cocepisco tali messaggi finali.
Però il mio problema rimane.  Disperato
Che ne pensi?
Buona serata
Cita messaggio
Grazie da:
#4
Ciao,
prima di provare altre strade prova a riavviare il PC in modalità provvisoria
http://windows.microsoft.com/it-it/windo...-safe-mode
e poi da li prova ad usare il ripristino configurazione di sistema
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
Ciao Blackstar,
NON riuscendo ad attivare la modalità provvisoria con il solito F8, dopo vari tentativi, ho seguito un'altra procedura > Impostazioni > Aggiornamenti di sicurezza, ecc. che mi ha portato ad attiavare la Reimpostazione del pc e l'installazione di Windows, salvando i miei dati.
Dopo un bel pò di tempo il pc si è riacceso e adesso debbo reinstallare un mucchio di programmi che sono stati cancellati e che mi è stata salvata la denominazione di ciascuno.
Però l'audio al momento funziona................................................
Ciao
Cita messaggio
Grazie da:
#6
Una scocciatura dover reinstallare tutto...
ma se non c'è alternativa bisogna rassegnarsi Smile
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#7
Quando hai sistemato tutto fatti una copia di sistema. W10 è ancora molto acerbo. Una situazione aneloga ti potrebbe ricapitare Con la copia in mezz'ora te la cavi.
Al.
Cita messaggio
Grazie da:
#8
(17-11-2015,12:17 )ciocca956 Ha scritto: Quando hai sistemato tutto fatti una copia di sistema. W10 è ancora molto acerbo. Una situazione aneloga ti potrebbe ricapitare Con la copia in mezz'ora te la cavi.
Al.

Ciao ciocca956,
mi spigheresti come fare in modo semplice?
Grazie.
Cita messaggio
Grazie da:
#9
qui dicono come fare https://turbolab.it/backup-18/come-crear...ows-10-585

http://www.ilsoftware.it/articoli.asp?ta...tema_12630
Cita messaggio
Grazie da:
#10
Prova a seguire questa guida:
http://www.istitutomajorana.it/index.php...&Itemid=65
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)