Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio con vita propria in Windows 10
#1
Carissimi,
da quasi un anno accade una cosa che non riesco a risolvere. Potrebbe essere una quisquiglia, ma non riesco a venirne a capo.

Windows 10 HE, su portatile Toshiba e lettore multimediale VLC. WindowsUpdate fatto qualche mese fa, ma quel che sto per esporre avviene già da molto tempo prima.

Mentre lavoro, metto un mucchio di video musicali, che però ascolto soltanto. D'un tratto, in qualsiasi pagina web io mi trovi, o qualunque sia il programma che sto usando, compare in alto a sx un cursore anonimo che indica un numero; si tratta del volume dell'audio. L'ho capito perché, dopo un secondo, l'audio si abbassa o si alza, autonomamente, spostandomi dunque anche il cursore audio di VLC.

Ho pensato a quei settaggi della scheda audio, dove ci sono le specifiche per abbassare il volume in automatico in caso di "chiamate". Il fatto è che io uso solo la posta, con ThunderBird, e FireFox, entrambi sempre aperti, e comunque quei settaggi sono tutti settati su: Non intervenire. Questa cosa non avviene affatto "quando ricevo una o 10 mail"; avviene sempre, a random, senza motivi apparenti. Avviene anche se il lettore è giunto a fine brano, e dunque tace in attesa.

La scheda audio è una Realtek integrata, di minimo sindacale, ecco.

C'è qualcuno a cui capita, o è capitata la stessa cosa?

Immagine
Massima
Maggiore diventa il numero delle cose che apprendo, e più posso vedere con limpidezza l'infinità delle cose che ignoro.
~~~~~~~~

Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza.
Il Sommo
Cita messaggio
Grazie da:
#2
E' un problema piuttosto diffuso tra Windows 10 e Realtek, difficilmente si risolve con i Driver.

Se può interessarti in rete ho trovato molti che hanno risolto così:

Citazione:I have tried many solutions mentioned earlier. But this has helped me overcome the problem. Hope it does for you too. 


The following fixed it for me:

  1. Click start and type sound and hit enter (to open the Sound window). Or you can alternatively right-click on the sound icon in the tray area and select Sounds.
  2. Select the Playback tab and then right-click on the Speakers and select Properties.
  3. Go to Enhancements tab (if you have it) and check(select) Loudness Equalisation.

 

Ti posto un immagine per aiutarti, io non ho Realtek ma dovrebbe essere così.
:

[Immagine: https://i.imgur.com/N4wkOmC.png]        [Immagine: https://i.imgur.com/BUgBQ3b.png]

Purtroppo non tutti hanno questa Opzione.........buona fortuna

Sempre che non sia un problema dei tasti volumi del Notebook ovviamente.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#3
Grazie un tera, rage75! Non saprò mai il vero perché, però quella voce ce l'ho, e ha funzionato!

Aggiornerò - comunque - anche i driver (uso ASIO4All).

Vado a mettere il risolto. Big Grin
Massima
Maggiore diventa il numero delle cose che apprendo, e più posso vedere con limpidezza l'infinità delle cose che ignoro.
~~~~~~~~

Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza.
Il Sommo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)