Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio non funziona ubuntu 14-4 remix 64
#1
Buongiorno a tutti
ho installato ubuntu remix 14.4  64 in un computer asus k501U con sdd con partizione UEFI e HD risevato ai dati , scheda nvidia geforce gtx 950m. Installato il programma in scheda SDD assieme a windows 10. Funziona tutto bene tranne l'audio che non riesco ad attivare in nessun modo. Ho seguito tutti i consigli del forum  e tentato tre o più reinstalazioni ma niente, non va. Provando il live di Mint 64 l'audio invece funziona, ma non funzionano altre cose.
Qualcuno mi può aiutare?
Cita messaggio
Grazie da:
#2
ciao, cerchiamo di vedere quali differenze ci sono fra i due sistemi; avvia la live di mint, apri il terminale e digita:
sudo lshw -c multimedia > lshw.txt
lspci -nnk > lspci.txt
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio; alla fine sulla tua /home troverai due file .txt che dovrai poi copiare altrove perché spariranno quando spegnerai il pc.
sempre da mint in live digita:
alsamixer
e fai uno screenshot della finestra, sempre salvato in un file che poi dovrai copiare altrove
con F6 seleziona, se ce ne sono, le altre schede audio e fai un altro screenshot.

poi riavvia il pc, entra con ubuntu e rifai tutto.

allega tutti questi file, differenziando quelli di mint da quelli di ubuntu, al tuo prossimo post.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: tinelloa
#3
Hai provato a vedere se ci sono eventuali driver proprietari da installare. Li trovi nell'ultima scheda di "Software e aggiornamenti"
Cita messaggio
Grazie da:
#4

.zip   lspciUbuntu.zip (Dimensione: 1,05 KB / Download: 9)
Grazie GiuS,
Scusa, ma mi sono sbagliato nelle scrivere che l'audio funziona in Mint; L'audio funziona bene con pclinuxos64-kde-2016.03.iso; ho eseguito i comandi che mi hai consigliato nel terminale di ubuntu.14.4 remix, ma questi comandi non sono riconosciuti nel terminale di pclinuxos64. In allegato i files ubuntu.
Per caso conosci anche i comandi che devo eseguire in pclinuxos? grazie. Non sono tanto esperto.
Cita messaggio
Grazie da:
#5
Che confusione,devi riferirti ad un solo S.O  in cui hai il problema, appunto come da titolo,gli eventuali comandi si danno sempre sul medesimo.
Nel qual caso  necessiti anche di chiarimenti su pclinuxos apri un' altra discussione nella sezione dedicata a pclinuxos.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#6
(27-03-2016,20:35 )bilodiego Ha scritto: Che confusione,devi riferirti ad un solo S.O  in cui hai il problema, appunto come da titolo,gli eventuali comandi si danno sempre sul medesimo.
Nel qual caso  necessiti anche di chiarimenti su pclinuxos apri un' altra discussione nella sezione dedicata a pclinuxos.

Scusa bilodiego se ho fatto confusione...sono nuovo... a me interessa che funzioni l'audio in ubuntu 14.4 remix che usavo anche nel vecchio computer.. mi sono sbagliato nello scrivere che funzionava in Mint (non funziona in Mint) funziona invece in PClinuxOs64 che però non mi interessa perchè ha altri problemi. In Ubuntu invece mi funziona tutto tranne l'audio.
Cita messaggio
Grazie da:
#7
Intanto prova, apri il terminale e scrivi
alsamixer
nella finestra che ti si apre spostandoti col cursore alza le barrette, nel dettaglio il master ,speaker e headphone se stai usando l'uscita delle cuffie, poi chiudi la finestra dando esc.
Alla base della barretta deve esserci 00 quando le alzi se rimane su MM non sono attive.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#8
Lanciato Alsamixer, mi sembra che funzioni tutto.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
...l'audio continua ad essere muto anche se ho portato al massimo i volumi.
Cita messaggio
Grazie da:
#10
Ciao
Oltre a quella schermata se scorri verso destra con le frecce dovrebbero esserci altre fonti.
Hai verificato se anche quelle sono tutte attive?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)