SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Audio non funziona ubuntu 14-4 remix 64
#11
Mi pare che il tuo pc sia un portatile. Hai provato ad alzare il volume dai tasti? A me era successa una cosa simile, con un thinkpad, e solo dopo varie ricerche mi sono accorto che i tasti erano settati al minimo.
mandi...Eugenio
Cita messaggio
Grazie da: tinelloa
#12
scorrendo verso dx con le frecce non trovo altre fonti se non quelle che vedi in allegato e sono al massimo


Allegati Anteprime
   
Cita messaggio
Grazie da:
#13
allora, facciamo un primo tentativo: hai visto nella prima schermata di alsamixer, quella "master" che hai una voce, la penultima, auto-mute che risulta "enabled"?
allora muoviti con la freccia destra e la scritta rossa alla base della colonne dovrebbe spostarsi da master (prima colonna) fino a auto-mute, poi con la freccia su (o giù) prova a cambiarlo in disabled (se non funziona prova con il tasto "m"), poi premi esc ed esci e l'audio dovrebbe funzionare.

fammi sapere. ciao

ps: su pclos hai un centro di controllo che dovrebbe farti vedere tutto, anche l'audio; l'obiettivo di pclos è di non farti usare il terminale (o fartelo usare in rarissime occasioni), quindi trovi lì quello che inseriresti al terminale.
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: tinelloa , tinelloa
#14
Grazie GiuS
Ho fatto quello che mi hai consigliato, vedi allegato, ma l'audio continua a restare muto.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#15
In alsamixer premi F6 per visualizzare i dispositivi audio e poi scegli quello che ti interessa.
dopo porti il volume al massimo sul dispositivo selezionato.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#16
Caricando Ubuntu 14.4 remind  in VirtualBox L'audio funziona, mentre caricandolo direttamente da chiavetta l'audio non funziona. Ho notato che lanciando Alsamixer da terminale, in VirtualBox con le freccette posso spostarmi anche oltre la schemata mentre in Ubuntu caricato da chiavetta con le frecce non vado oltre la schermata e l'audio non funziona. Può dipendere dal tipo di computer? (Asus K501U con SDDda 120GB  più HD da 990GB riservato a Dati.)
Cita messaggio
Grazie da:
#17
proviamo allora così, apri il terminale dai il comando:
sudo gedit /etc/modprobe.d/alsa-base.conf

ti aprirà l'editor di testo, vai in fondo al file e aggiungi questa riga:
options snd-hda-intel model=asus

salva e chiudi. Ritorna nel terminale e dai questo comando:
sudo alsa force-reload

e al termine (ti ripropone il $), riavvia il pc e controlla se funziona.

Se ancora non funziona, potresti provare a rifare la procedura sostituendo questa riga options snd-hda-intel model=asus con
options snd-hda-intel model=auto

e se non funziona neanche questa, rifai la procedura sostituendola con
options snd-hda-intel model=generic

Se non funziona neanche così, ti confesso di non avere altre idee....
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: tinelloa , tinelloa
#18
Grazie GiuS
ho fatto tutto come mi hai consigliato ma l'audio non riesco ad attivarlo.
Se ti può venire qualche nuova idea ti allego 'alsa-base.conf'


Allegati
.odt   audio3.odt (Dimensione: 52,68 KB / Download: 2)
Cita messaggio
Grazie da:
#19
Ciao! Potresti postare l'output di questo comando?
Codice:
lspci | grep -i audio && cat /proc/asound/cards
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da: tinelloa , tinelloa
#20
(11-04-2016,12:07 )ex_machina Ha scritto: Ciao! Potresti postare l'output di questo comando?
Codice:
lspci | grep -i audio && cat /proc/asound/cards


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)