Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Aumentare la risoluzione del monitor in Ubuntu Plus 14.04
#1
Sad 
Ho installato ubuntu in dual boot con xp su un desktop hp M.7580.IT , avevo già creato una discussione al forum 1 a questo link

  http://www.istitutomajorana.it/forum/Thr...ne-Monitor

Vorrei installare queste 2 risoluzioni : 1280x960 e 1280x1024
A disposizione ho solo queste : 800x600 e 1280x768

Ho fatto tutte le prove :

Creato il file xorg e modificato come consigliato da roberto1155 e andrea111 ma con nessun risultato ... anzi aggiungendo le nuove risoluzioni mi si bloccava il pc ed andava in stanby

Ho provato il software ArandR consigliato da Ste74 ma anche lì nessun risultato,mi dava altre risoluzioni ma sempre più basse

Ho provato ad installare questo script : Newrez , ma non sono riuscito ad installalarlo ...

Vorrei provare a cambiare la risoluzione con Xrandr,ho fatto una ricerca su internet ma le guide che ho trovato non le ho capite...

Questi sono i risultati con la risoluzione 1280x960 che ho dal terminale :

Codice:
Gabriele@Gabriele:~$ cvt 1280 960
# 1280x960 59.94 Hz (CVT 1.23M3) hsync: 59.70 kHz; pclk: 101.25 MHz
Modeline "1280x960_60.00"  101.25  1280 1360 1488 1696  960 963 967 996 -hsync +vsync


Codice:
Gabriele@Gabriele:~$ xrandr --newmode  "1280x960_60.00"  101.25  1280 1360 1488 1696  960 963 967 996 -hsync +vsync

Codice:
Gabriele@Gabriele:~$ xrandr | grep " connected"
VGA-0 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm

Codice:
Gabriele@Gabriele:~$ xrandr --addmode VGA-0 1280x960_60.00
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#2
Forse dipende anche dalla scheda grafica...!
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Il procedimento xrandr è corretto quando dai "Addmode" dovrebbe fornirti la nuova risoluzione come l'hai impostata ai passi sopra...
Cita messaggio
Grazie da:
#4
pabform però non mi dà niente lo stesso ... Newrez sembrava interessante ma non riesco ad inserire lo script della directory giusta ...
max deal , con xp và tutto bene ma con ubuntu o altre distro linux ho sempre il problema della risoluzione bassa ...
Ma il file xorg deve essere sempre in etc/x11 per accettare i comandi xrandr oppure non serve più?
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#5
Sei sicuro che l'uscita sia VGA-0 posta il risultato di xrandr e cat /etc/X11/xorg.conf
Cita messaggio
Grazie da:
#6
Codice:
Gabriele@Gabriele:~$ xrandr
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
HDMI-0 disconnected (normal left inverted right x axis y axis)
VGA-0 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
  1024x768       60.0*
  800x600        60.3     56.2  
  848x480        60.0  
  640x480        59.9  
DVI-0 disconnected (normal left inverted right x axis y axis)


Codice:
Gabriele@Gabriele:~$ cat /etc/X11/xorg.conf
Section "ServerLayout"
Identifier     "X.org Configured"
Screen      0  "Screen0" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath   "/usr/lib/xorg/modules"
FontPath     "/usr/share/fonts/X11/misc"
FontPath     "/usr/share/fonts/X11/cyrillic"
FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/Type1"
FontPath     "/usr/share/fonts/X11/100dpi"
FontPath     "/usr/share/fonts/X11/75dpi"
FontPath     "built-ins"
EndSection

Section "Module"
Load  "glx"
EndSection

Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
EndSection

Section "InputDevice"
Identifier  "Mouse0"
Driver      "mouse"
Option    "Protocol" "auto"
Option    "Device" "/dev/input/mice"
Option    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
EndSection

Section "Device"
       ### Available Driver options are:-
       ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
       ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
       ### <percent>: "<f>%"
       ### [arg]: arg optional
       #Option     "SWcursor"           # [<bool>]
       #Option     "kmsdev"             # <str>
       #Option     "ShadowFB"           # [<bool>]
Identifier  "Card0"
Driver      "modesetting"
BusID       "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
SubSection "Display"
Viewport   0 0
Depth     1
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#7
Ho guardato un bel pò nel web,praticamente tutto il giorno,ho trovato diverse guide sullo xorg,ma sinceramente non ci ho capito quasi niente,se esiste una guida o megli una video guida,comprensibile per i poveri mortali come mè,per capire esattamente come usare e configurare lo xorg mi sarebbe di molto aiuto,oppure stavo pensando di provare tutte le distro di linux,magari una c'è che almeno mi dà le risoluzioni volute senza troppi problemi,se le provo con virtualbox,così prima di installarle vedo se funzionano sul mio pc...

Se sapete che distro potrebbe funzionare meglio e me la consigliate ... vi ringrazio....

Ho installato anche un pacchetto driver per le schede video ati ma ora non si avvia nemmeno più...
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#8
tra le molte cose che hai fatto, hai controllato in driver aggiuntivi se il sistema ti consiglia qualche cosa.
Cita messaggio
Grazie da:
#9
Si mi diceva...visto che ora non si avvia più... nessun driver proprietario disponibile...

Mi è venuto anche in mente di installare la Ati Catalyst ma non sò se funziona con la mia scheda video Radeo HD4670
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#10
Non so a quale punto sei arrivato ora. Elimina i catalyst, sposta il file xorg nella tua home. Se il sistema parte, per la risoluzione, dai questi 3 comandi, come ti ho gia detto nell'altro post "sono comandi temporanei" una volta spento il pc si annullano. Posta le caratteristiche del tuo pc così vediamo quale distrò utilizzare.
Codice:
xrandr --newmode "1280x960_60.00" 101.25 1280 1360 1488 1696 960 963 967 996 -hsync +vsync
xrandr --addmode VGA-0 "1280x960_60.00"
xrandr --output VGA-0 --mode  "1280x960_60.00"
Non hai perso il vizzio di fare 2/3 cose insieme!!!! Calmati, una cosa alla volta. Da questo link puoi scaricare la 14.4.01 con DE Mate -> https://ubuntu-mate.org/longterm/
Delle caratteristiche del pc mi serve sapere quanta ram hai e quanta ram ha la scheda video.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)