Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Autoplay non compare
#1
Buongiorno a tutti, ho un problemino che mi assilla da parecchio tempo. Dopo aver provato Wise registry Cleaner per un mesetto mi sono accorto che l'Autoplay non funziona più. Ho disinstallato Wise e ho controllato le impostazioni dell'Autoplay che sono settate correttamente, ho anche provato la famosa patch al registro che si trova in rete ma dopo la spegnimento del pc la patch non ha più effetto e l' Autoplay sparisce nuovamente. Questo succedeva con Windows 7 e succede tutt'ora a un anno di distanza dopo l' update a Windows 10. Ho provato ormai di tutto, qualche idea?
Cita messaggio
Grazie da:
#2
(23-08-2016,15:48 )rage75 Ha scritto: Dopo aver provato Wise registry Cleaner per un mesetto mi sono accorto che l'Autoplay non funziona più.
[...]
Questo succedeva con Windows 7 e succede tutt'ora a un anno di distanza dopo l' update a Windows 10. Ho provato ormai di tutto, qualche idea?
usa un punto di ripristino precedente all'utilizzo di Wise Registry Cleaner (non usarlo mai più, passa a CCleaner) se ce l'hai;
altrimenti riporta il sistema alle impostazioni iniziali. Probabilmente l'autoplay è solo uno dei guai di cui ti sei accorto
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Uso Ccleaner regolarmente da 8 anni, il PC non ha altri problemi e il problema con l' autoplay risale a un anno e mezzo fa, quando ancora usavo il 7, sarebbe assurdo fare un ripristino! Wise lo avevo provato sul mio pc per un amico e l'unico danno che mi ha lasciato é stato proprio quello. Non é un problema perché da esplora risorse vedo tutti i dispositivi ma mi piacerebbe avere l'Autoplay in automatico come mi accade utilizzando la patch al registro che però dura solo fino a un eventuale riavvio. Se qualcuno ha soluzioni saranno ben accolte.
Cita messaggio
Grazie da:
#4
Ciao,
hai già provato queste indicazioni? https://turbolab.it/windows-10/modificar...ows-10-714
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
L' autoplay é già settato in maniera corretta, probabilmente Wise registry mi ha modificato qualche stringa nel registro.
Cita messaggio
Grazie da:
#6
io intendevo un PUNTO di ripristino di Windows 10 naturalmente (non un ripristino totale di sistema), antecedente all'uso di Wise in modo che il registro non sia stato toccato;
perché poi, usare 2 ripulitori di registro? non serve a nulla a parte fare guai! se ti trovi bene con CCleaner dovresti usare solo quello (o viceceversa, usare solo Wise, ma non entrambi che hanno metodi di gestione evidentemente diversi e non troppo compatibili tra loro)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
Wise lo avevo usato ai tempi di Windows 7 quindi non ha senso il ripristino e lo avevo usato solo per la funzione di velocizzare l'avvio. Non mi ero accorto che tra le opzioni di default c'era la disattivazione di autoplay. Ormai il danno é fatto e dovrò agire sul registro ma devo avere istruzioni corrette altrimenti li si fanno danni e visto che il PC gira che é una meraviglia devo andarci con le molle.
Cita messaggio
Grazie da:
#8
Metto Risolto perché seguendo queste istruzioni sembra che adesso si sia riattivato definitivamente.
1.Assicurarsi che nell’elenco Servizi di windows (service.msc da riga di comando “Esegui”) sia Avviato e impostato su Avvio Automatico il seguente servizio: Rilevamento Hardware Shell
2.Lanciare regedit.exe da riga di comando e avviare l’editor del registro. Recarsi alla chiave HKEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Services \ CDRom e verificare nel riquadro di destra che il valore Autorun sia settato a 1
3.Recarsi alla chiave HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer e cercare nel riquadro di destra NoDriveTypeAutoRun e impostarlo al valore di default per Windows Vista e cio� a 145 (decimale) o 0 � 00000091 (esadecimale)
4.Cancellare sempre nel riquadro di destra ogni chiave se presente NoDriveAutoRun
5.Cercare di capire quale software l’abbia disinstallato e rimuoverlo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)