SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] @BAT- Problemi con installazione XP.
#11
Ciao Bat.
Stasera ho voluto riprendere il discorso e. non avendo un CD con SP3 integrato ho voluto crearlo seguendo scrupolosamente la tua guida.
Però non c'è verso che vada a buon fine.
Quando digito nel Prompt la stringa di istruzione avvia l'estrazione dei file del SP3 alla conclusione mi da di continuo un messaggio di errore che recita:
<Copia di alcuni o di tutti i file necessari per l'installazione integrata non riuscita. Verificare che:
-non si siano verificati errori di rete o di copia durante il processo di integrazione.
-Il formato della destinazione sia corretto.
I file da integrare devono risiedere in una directory i386 e/o ia64 o nec98.>
Ho ripetuto la procedura una decina di volte, controllato e ricontrollato le prescrizioni che indichi nella guida ma sempre col medesimo risultato.
Il mio CD di partenza è XP Pro SP1.
Secondo te dove sta l'errore?
Grazie per la risposta che sicuramente mi darai e resto in attesa.
Al.
Cita messaggio
Grazie da:
#12
Controlla il codice hash del file che hai scaricato, potrebbe essere quello;
usa il download del service pack denominato "per amministratori di rete"; avendo XP-Pro-SP1 puoi usare direttamente quello di SP3.
Esegui l'integrazione su un sistema Windows XP nativo;
prima di fare l'estrazione dai una pulitina al disco rimuovendo tutti i file temporanei e/o inutili;
deframmenta la partizione destinazione dove fai il processo di integrazione, disattiva antivirus e firewall;
ferma anche i servizi non necessari;
supponiamo che hai copiato l'intero contenuto del CD di installazione di Windows in una cartella
D:\XPSP3
dentro questa cartella, oltre ai vari file di setup e altri piccoli file dovresti trovare D:\XPSP3\i386
un motivo per cui l'integrazione di SP3 potrebbe fallire è che i file in D:\XPSP3 (o in una sottocartella qualsiasi) sono a sola lettura, succede sempre quando si copia da CD a HDD;
da esplora risorse fai click col tasto destro del mouse su D:\XPSP3, seleziona "Proprietà" e deseleziona la casella "solo lettura" e applica i cambiamenti a tutti i file e tutte le cartelle comprese le sottocartrelle;
se la casella è già deselezionata, prova a mettre tu stesso tutti i file prima in sola lettura mettendo la spunta alla cartella, e poi cambia di nuovo.
I comandi sulla guida sono quelli "ufficiali", deve funzionare per forza. Se non funziona potrebbe essere un problema del CD che hai.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#13
Ciao. Ho fatto quanto suggerisci. Però.
Nella Partizione E: che contiene le cartelle XPCD e SP permangono anche due cartelle in semitrasparenza: Recycler e System Information che occupano quasi 2 GB. E' normale?
Poi, problema, io tolgo la spunta a Sola lettura e fa il processo di estendere l'attributo a tutti i file e sottocartelle ma se riapro proprietà della cartella la spunta su Solo lettura ricompare, come se non avesse eseguito il processo. Lo stesso dicasi per tutte le sottocartelle contenute. Questo di sicuro non è normale. Probabilmente la stessa cosa succedeva ieri sera solo non avevo verificato.
L'integrazione la eseguo (se riesce) su un PC con XP pro SP3.
Al.
Cita messaggio
Grazie da:
#14
Recycler e System Information sono cartelle di sistema nascoste (è il motivo per cui ti appaiono in semitrasparenza);
Recycler è il cestino, System Information è dove si memorizzano i punti di ripristino; questo spiega anche perché occupino svariati gigabyte.
A livello di cartella è "normale" che la spunta rimanga su "sola lettura";
per qualche strano motivo la spunta rimane sulla cartella ma non sui file, per accertartene fai la prova su un file qualsiasi, deve risultare con la casella senza spunta.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#15
(21-09-2015,20:38 )BAT Ha scritto: .............................................................................................................................
A livello di cartella è "normale" che la spunta rimanga su "sola lettura";
per qualche strano motivo la spunta rimane sulla cartella ma non sui file, per accertartene fai la prova su un file qualsiasi, deve risultare con la casella senza spunta.

Se è così come potrei fare a rimettere la spunta come mi hai suggerito nel post precedente e una volta conclusa la procedura?
Cita messaggio
Grazie da:
#16
devi rimettere la spunta a livello della cartell che contiene tutte le altre cioè \XPSP3
applichi a tutti i file e tutte le cartelle --> così è tutto a sola lettura
ritogli la spunta e applichi i cambiamenti a tutti i file e tutte le cartelle --> hai eliminato il "sola lettura"
sulle cartelle rimane lo stesso la spunta "sola lettura" non te ne preoccupare

fai l'integrazione, vediamo che succede.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#17
Ma scusa bat.
Se la spunta non si toglie come faccio a ripristinarla?
Cita messaggio
Grazie da:
#18
la spunta c'è sempre, qualunque cartella è apparentemente "a sola lettura";
quindi tu fai click col tasto destro del mouse sulla cartella, togli la spunta e applica i cambiamenti a tutte le cartelle ed i file,
aspetti che finisce SENZA chiudere la finestra; quando finisce la spunta non c'è più
se vuoi rimetterla NON devi chiudere la finestra di dialogo (se la chiudi quanto rifai tasto-dx "Prorpietà vedi di nuovo la spunta!)
se rimetti la spunta e applichi i cambiamenti rimetti tutto a sola lettura (per davvero)
poi sempre senza chiudere togli la spunta e applichi tutti i cambiamenti --> tutto NON a sola lettura

Per farla breve, è sufficiente togliere l'attributo "sola lettura" alla cartella che racchiude tutte le altre e applicare i cambiamenti a tutte le sottocartelle e tutti i file;
la cosa stupida è che, dopo aver chiuso la finestra di dialogo, se ripeti il procedimento la spunta sulle CARTELLE ricompare, ma se vai sui file vedrai che non sono più di sola lettura. E' un comportamento secondo me anomalo di Windows, ma è così sicuramente da quando è uscito Windows XP, è così anche su Vista/7 ed anche 8/8.1 (se non ricordo male), suppongo sia così anche su Win10; mi sfugge il motivodi tale scelta.

L'importante è che tu faccia i cambiamenti con i privilegi da amministratore:
lo slipstreaming deve poter sovrascrivere i vecchi file di Windows, ecco perché devi essere amministratore ed i file non possono essere a sola lettura.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#19
Ciao.
Stasera sono riuscito ad eseguire l'integrazione.
Ho cambiato PC ed anche su questo xp pro il primo tentativo è fallito con il medesimo messaggio di errore degli altri tentativi.
Leggendo bene questo messaggio (una parte fra parentesi non l'avevo riportata ritenendola poco importante) ho capito che la sintassi del comando che digitavo nel Prompt non corrispondeva al percorso reale della cartella i386.
Infatti seguendo la tua guida io ho ricopiato i file del CD di installazione nella cartella XPCD; però la copia crea un'altra cartella ed è questa che in realtà contiene i file in questione. Il percorso completo allora era ....integrate:E:\ altra cartella\XPCD.
Ho ricopiato la cartella dei file direttamente nella Partizione E, rinominata XPCd ed ho eliminato la cartella di partenza ormai vuota. A questo punto il  percorso per raggiungere la directory i386 corrispondeva alla sintassi della guida  e l'integrazione è andata a buon fine.
Ho fatto la ISO con RyanVM Int. ed ora il cd si sta masterizzando. Appena finito provo una installazione e vedo se funziona.
Penso sia il caso che nella tua guida apporti una modifica per segnalare quanto è successo a me.
Ciao a presto. Alberto.
Cita messaggio
Grazie da:
#20
Ho ricontrollato la guida ed è corretta;
se tu crei una cartella E:\XPCD\
e dentro di essa copi il CD di installazione otterrai semplicemente che in E:\XPCD\ ci sono tutti i file del CD, ivi compresa la cartella \i386 che non è nella sintassi del comando;
invece i file .exe dei service pack devono essere in una cartella differente, per ese. in E:\SP\
il comando per l'integrazione è
E:\SP\sp3.exe /integrate:E:\XPCD
come vedi non c'è nessun'altra cartella, si tratta solo di "eseguire" il file del service pack con parametro "integrate" seguito dal percorso che contiene i file di installazione di Windows;
invece hai copiato il CD in una cartella non di "primo livello" come E:\XPCD\ ma dentro un'altra cartella E:\altraCartella\XPCD\
in tal caso avresti dotvto dare il comando
E:\SP\sp3.exe /integrate:E:\altraCartella\XPCD
e avrebbe funzionato;
d'altra parte le immagini che ho catturato ed integrato nella guida sono successive alla pressione di <INVIO> del comando di integrazione, non sono fasulle, le ho prese mentre eseguivo materialmente l'integrazione che è andata a buon fine
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)