Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Bios non riconosce l'installazione di Ubuntu
#1
salve a tutti....mi scuso se posterò l'ennesimo problema di mancato riconoscimento dell'installazione di Ubuntu da parte del bios, ma sono due giorni che mi sto leggendo tutti i post e tutto lo scibile su Internet, ma non sono riuscito a risolvere il problema.

Ho un sistema con dual boot, ho effettuato una nuova installazione di Ubuntu 14.04 perché avevo alcuni problemi non risolti. Su una partizione ho W10, su altra Ubuntu con partizioni separate per la home e per la root.

HO provato anche con Grub Customizer, ma all'avvio si apre subito W10 anziché il Grub.

Allego varie screenshot per farvi vedere qual'è la situazione attuale.

Potete aiutarmi a risolvere?

P.S.: allego anche schermata di GParted


Allegati Anteprime
       

.odt   AVVIO RAPIDO DISATTIVATO.odt (Dimensione: 77,21 KB / Download: 6)
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#2
non mi sembra un titolo azzeccato, win 10 non c'entra niente, piuttosto il bios non ti ha riconosciuto l'installazione di Ubuntu
Cita messaggio
Grazie da:
#3
chiedo scusa per l'errore! ho provveduto a modificare il titolo........ At
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#4
se possono essere d'aiuto per risolvere...............
Codice:
franco@franco-HP-15-Notebook-PC:~$ sudo parted -l
Modello: ATA WDC WD7500BPVX-6 (scsi)
Disco /dev/sda: 750GB
Dimensione del settore (logica/fisica): 512B/4096B
Tabella delle partizioni: gpt

Numero  Inizio  Fine   Dimensione  File system     Nome                  Flag
1      1049kB  683MB  682MB       ntfs            Basic data partition  nascosta, diag
2      683MB   955MB  273MB       fat32           EFI system partition  avvio
4      955MB   232GB  231GB       ntfs            Basic data partition  msftdata
5      247GB   257GB  10,0GB      ext4
6      257GB   265GB  8000MB      linux-swap(v1)
3      265GB   277GB  12,0GB      ext4
9      727GB   750GB  23,5GB      ntfs            Basic data partition  nascosta, msftdata

Codice:
franco@franco-HP-15-Notebook-PC:~$ sudo fdisk -l
[sudo] password for franco:

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 750.2 GB, 750156374016 bytes
255 testine, 63 settori/tracce, 91201 cilindri, totale 1465149168 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Identificativo disco: 0xc676d6cb

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sda1               1  1465149167   732574583+  ee  GPT
Partition 1 does not start on physical sector boundary.
franco@franco-HP-15-Notebook-PC:~$
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#5
primo passaggio, disabilita da dieci l'avvio veloce, il fastboot.
scarica la iso di boot-repair da qui: http://sourceforge.net/projects/boot-rep...urce=files
masterizzala e fai l'avvio con quel dispositivo. ( dovrai dire al bios di partire da li ).
seleziona  Advanced options quindi GRUB location.
seleziona la riga Separate /boot/efi partition e fare clic sul pulsante Applica.



nella finestra uno la tua partizione dove hai la root, la / ( dev/sda5 )
nella finestra due la partizione di avvio EFI ( dev/sda2 ).
continua con lui.
Cita messaggio
Grazie da:
#6
(27-06-2016,10:24 )dxgiusti Ha scritto: primo passaggio, disabilita da dieci l'avvio veloce, il fastboot.
scarica la iso di boot-repair da qui: http://sourceforge.net/projects/boot-rep...urce=files
masterizzala e fai l'avvio con quel dispositivo. ( dovrai dire al bios di partire da li ).
seleziona  Advanced options quindi GRUB location.
seleziona la riga Separate /boot/efi partition e fare clic sul pulsante Applica.



nella finestra uno la tua partizione dove hai la root, la / ( dev/sda5 )
nella finestra due la partizione di avvio EFI ( dev/sda2 ).
continua con lui.
grazie per la risposta...sto scaricando la ISO...nell'attesa, posso farti una domanda? nel'allegato .odt del primo post si vede la schermata dove è possibile notare che è deselezionato il flag di "avvio veloce"....it's ok?
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#7
si. non l'avevo guardata.
Cita messaggio
Grazie da:
#8
da non credere.....fino ad ora, mediante "SuperGrub2" masterizzato su un DVD, sono sempre riuscito ad aprire Ubuntu con avvio da DVD .....ora ho masterizzato su altro DVD (mediante Brasero) il file .iso di Boot Repair, ho settato il bios per l'avvio da DVD interno, ho riavviato e.....si apre Windows!!!!! Scappo   non si apre BootRepair!!!
allego screenshot dei file del DVD


Allegati
.odt   BOOT REPAIR MASTERIZZATO.odt (Dimensione: 109,14 KB / Download: 3)
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#9
ho quasi risolto completamente!!! per il problema postato precedentemente del sistema che non mi riconosceva il DVD dpve ho masterizzato il file .iso di bootrepair, non ho potuto provare boot repair, ma ho voluto fare un'altra prova....

sono entrato nel bios -> UEFI boot order -> mi sono posizionato con il cursore su OS BOOT MANAGER -> invio (non ci avevo ancora pensato a questa semplice azione) -> a questo punto si è aperto il listato con i SO presenti sul sistema -> tramite i tasti F5/F6 ho posizionato Ubuntu al primo posto (era al secondo dopo Windows10) -> F10 (salva ed esci). A quel punto mi ero già accertato che l'avvio era settato sul HD interno....ho riavviato ed a quel punto, finalmente, è comparso il Grub 2.0.....con un piccolo difetto...cioè i caratteri appaiono molto più piccoli del normale...a stento si legge Windows ed Ubuntu (allego videata)

A questo punto chiedo....per caso per far apparire nel grub il carattere di una grandezza normale, occorre settare diversamente una certa parte del file di configurazione  /etc/def/grub?


Allegati Anteprime
   
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#10
insomma tutto questo casino era dovuto allo uefi.
è veramente invasivo nel senso che va molto oltre il normale funzionamento del vecchio bios...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)