SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Blender 2.80 - menù invisibile
#1
Buongiorno.
Ho scaricato dal sito di Blender l'ultima versione dell'omonimo software, la 2.80.
Ho estratto dal pacchetto tar.bz2 e, nella cartella, ho cliccato sull'icona eseguibile (come raccomandato nello stesso sito),
diversa dalla solita icona.
Il programma si è aperto e ho constatare che il tutto era a posto.
L'ho chiuso e riaperto e funzionava tutto.
Siccome volevo avere il bottone eseguibile come quello vecchio, ho provato ad installare questa versione da alcuni PPA.
Purtroppo in questi repository, probabilmente non aggiornati, ho scaricato solo la versione 2.76.
Allora l'ho disinstallata, ritornando alla 2.80.
Sorpresa : le scritte del menù sono scomparse. Avvicinandomi con il mouse alle varie icone vedo solo una striscia nera ma senza scritte.
Ho eliminato il tutto, riavviato il PC, ed ho riscaricato il pacchetto, ma il difetto permane.
Cosa posso fare ?
Preciso che il mio SO è : Linux Mint 18.2  Sonya 64 bit

Grazie
Cita messaggio
Grazie da:
#2
eliminato il tutto, vuol dire il programma installato, il ppa, le cartelle nascoste con le configurazioni?
Cita messaggio
Grazie da:
#3
Mi sembra di si, non sono un esperto. Blender 2.79 va bene, ma il 2.80 no.
Cita messaggio
Grazie da:
#4
mi sembra non vale, si oppure no. specialmente il ppa e le configurazioni ( cartelle nascoste )
Cita messaggio
Grazie da:
#5
come si fa ?
Cita messaggio
Grazie da:
#6
nel terminale:
Citazione:ls /etc/apt/sources.list.d
posta il risultato.
quindi sempre nel terminale:
Citazione:sudo apt remove --purge blender*
sudo apt clean
sudo apt autoremove

il percorso dove vengono salvati i ppa, io ho messo quello di ubuntu, non so se mint è lo stesso.
Cita messaggio
Grazie da:
#7
le operazioni che mi hai indicato le ho eseguite.
Ho fatto una pulizia anche con Ubuntu Cleaner....
Ho riavviato.....

Ho riscaricato, reinstallato, ma il problema permane.


Allegati Anteprime
           
Cita messaggio
Grazie da:
#8
hai riscaricato cosa?
vedo ancora il ppa di blender in /etc/apt/sources.list.d , rimuovilo ed aggiorna il tuo sistema ( il terminale parla di pacchetti non aggiornati )
rifai la pulizia come ti ho suggerito, riscarica blender.
dal loro sito leggo che richiede >>> glibc 2.17. controlla di averlo installato e che non sia una versione inferiore.
prova anche a cambiare tema al tuo desktop.
se alla fine tutto non sarà risolto, dalla tua immagine, la barra che non visualizza i menù, tutto a dx dopo la X hai un piccolo spazio di barra. click dx e togli il flag a mostra menù. adesso in alto sulla sx avrai un quadratino con delle barrette, aprilo e li dentro trovi il menù che abbiamo nascosto.
Cita messaggio
Grazie da:
#9
Ho eseguito tutto quello che mi hai detto alla lettera.
Ho eliminato i ppa di blender.
Mi sono assicurato che fosse installato glibc 2.17.
Ripulito sistema e cambiato tema.
Ho levato la spunta (a destra) da mostra menù.
Poi sono andato alle barrette a sx e il risultato è questo (vedi imag).


Allegati Anteprime
   
Cita messaggio
Grazie da:
#10
hai provato a cambiare tema al tuo sistema?

vai nella tua home, visualizza i file nascosti, vai in .config , li dovresti avere una cartella >>> blender. eliminala.
avvia ora blender ( creerà una nuova configurazione ). vedi se risolve
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: