Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] COLLEGARE COMPUTER FISSO AL WEB DA ROUTER D-LINK
#1
Question 
Salve.Ho un problema.Ho portato a casa un computer dall'ufficio e li la linea internet funzionava.Portato a casa,io pensavo che bastasse accenderlo come faccio quando mi capita di portare un altro notebook e automaticamente il router  mi da la linea dopo che io gli do la password e invece niente.Si vede che cerca la linea ma poi mi comunica che è off-line.Quello dell'ufficio era collegato al server con cavetto(scusate ma in questo momento mi sfugge il nome).Ora io ho usato lo stesso cavo x collegare la prima porta del router al computer ma non trova la linea.Se chiamo il call-center della mia compagnia telefonica,mi dicono che la linea c'è e quindi è colpa del mio pc che deve aver qualcosa di guasto.Ma è proprio cosi? Undecided Grazie  At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#2
elimina la connessione di rete esistene e ricreala da zero, probabilmente hai quella relativa ai parametri usati in ufficio
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Ciao.Se ho capito bene,dovrei eliminare la connessione che ha in memoria il computer dell'ufficio,non la mia del notebook.Ma come si fa?Tieni presente che non posso entrare nel computer perchè è difettoso e io volevo cancellare il suo os e installare ubuntu 14.04.Ora sto operando dal driver con un dvd di installazione,ma ho bisogno della connessione.Senza cavo ethernet,ho questa schermata:
ethernet network
disconnected
VPN connections(evidenziato)
enable networking(spuntato)
connection information
edit connections(evidenziato)
Non ho messo l'immagine perchè non la carica(1,7MB)


edit esabatad: leggere con attenzione, grazie
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#4
Se devi cancellare il sistema operativo per instalarne ti basta eliminare le attuali partizioni con una live Linux e ricrearle per ospitare Ubuntu;
la connessione te la ricrea l'installer della distribuzione.
Ubuntu puoi installarlo anche se non hai un cavo di rete ma snon ti conviene, almeno per l'installazione connettine uno;
non ne sono sicuro ma se lo fai senza cavo di rete potresti ritrovarti il sistema non in Italiano, o perlomeno non del tutto, telo deve dire qualcuno che usa Ubuntu normalmente
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Ciao e grazie x l'interessamento.Credo non ci siamo capiti.Ricapitolo più esaurientemente.In ufficio il pc aveva windows xp e non si poteva entrarci(forse perchè troppo pieno) e così l'hanno cambiato.Io ho pensato di farmelo dare x me perchè sapevo che con Linux i pc lenti migliorano.Non potendo cancellare quello che c'era(dati clienti),non me lo davano.Io ho fatto presente che con installazione di un os Linux,veniva cancellato tutto quello che si trovava sul disco fisso.Ho usato un dvd live(non sono quelli dove si può scegliere se provarlo o installarlo?) e ho installato ubuntuMate 14.10.Durante l'installazione,mi ha segnalato 2 file che non riusciva a leggere(forse xchè disco pieno o forse sporco lettore ottico).Io ho creduto di poter proseguire e alla fine,se non funzionava qualcosa,chiedere nel forum.Ho spuntato la voce"cancella prima di installare" e alla fine ho visto che sul disco rimaneva solo ubuntu.Una volta riavviato però,alla schermata iniziale"AVVIO GRUB",si ferma li.Non c'è una barra in cui si contano i secondi prima che si avvii.Ho pensato di portarmelo a casa x fare le cose con comodo.Nel caso il mio dvd fosse difettoso,ho pensato di installare ora ubuntu 14.04 che ho già provato e funziona.Solo che,durante l'installazione,richiede uno spazio libero che ora ho,ma c'è una croce sul collegamento internet.Attualmente la mia partizione sarebbe l'intero disco visto che ho solo un os installato.Tu mi stai dicendo che se proseguo con la prova(invece di installo),posso togliere la partizione con gparted(e con essa tutto il contenuto) e poi passare all'installazione e in questo caso dovrebbe darmi la linea? Undecided Se confermi,domani provo,grazie  At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#6
In live il collegamento internet funziona ?
Cita messaggio
Grazie da:
#7
NO

edit esabatad: leggere con attenzione, grazie
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#8
se il pc non è molto potente dovresti installare xubuntu o lubuntu che sono piu adatti a pc non molto potenti, se non ci sono difetti nell'hd collegando il cavo di rete al modem durante l'installazione dovresti avere internet funzionante, i parametri di collegamento dovrebbero essere memorizzati all'interno del modem eventuale password compresa...

N.B. verifica sempre di installare il sistema operativo 32 bit se il pc è un 32 bit
Cita messaggio
Grazie da:
#9
Ciao.Ringrazio te e Bat x i consigli.Ho fatto come dicevate e ho installato ubuntu 14.04 senza nessun errore.Il collegamento web c'era,solo che al termine,al momento di riavviare,è andato in loop e ho dovuto spegnere a mano.Ora però,senza il cavo non ho la linea.Andando col destro sul simbolo in alto della rete,mi appare la scelta"modificare connessione".Devo entrare qui?Ho visto che l'unica connessione attiva è quella ethernet,ma si possono aggiungere altre ed eliminare questa.Ditemi se devo operare da qui e vi posto l'immagine con le scelte da fare.Richiede dei dati che non so dove ricuperare.Il disco ha una capacità di 160GB(credevo fosse maggiore di quella di un notebook!) Undecided Il caricamento delle finestre è lento e fatto a scatti(prima trasparente,poi opaca e infine normale).C'è da cambiare qualcosa all'interno del pc o da modificare?Non so se XP che c'era prima era a 32 bit visto che non si poteva entrare:devo chiedere.Fosse stato un 64bit,spiegherebbe la lentezza di adesso(ora è 32bit)?  At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#10
Mettendo ubuntu 14.04, hai peggiorato è più esoso di ram di xp.
Bisogna sapere le specifiche del pc, almeno quanta ram ha.Da quello che intuisco dovresti mettere come ti hanno già consigliato xubuntu se non lubuntu 32bit(cmq se usassi la 64bit non si installerrebbe proprio, non penso che quel pc permetta il 64 bit)
No la connessione ethernet non la devi eliminare, altrimenti non ti funziona più è l'unica che hai,
le altre potenzialmente disponibili attivabili sono quelle wifi, ma devi dotarti di un adattatore wifi di modo che si collegi al modem via radio, poi c'è la connessione a bandalarga- mobile , da attivare, nel qualcaso si usi una chiavetta internetkey.
Se installi questa remix di xubuntu (all'avvio sta sui 200mb di ram) non serve che stai collegato, anzi è sconsigliato farlo, installi molto più velocemente circa 15 min, l'aggiornamento lo farai dopo, e questo sarà abbastanza lungo ,tassativamente non interromperlo finchè non finisce.
"Attenzione" prima di aggiornare dal gestore pacchetti cerca e disinstalla pipelight,(ci sono due voci) ora nell'aggiornamento, da problemi a flashplayer su firefox.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)