Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Calcolare Coefficiente
#1
Non riesco a fare questo calcolo con Calc.
Per esempio: ho 20 presenze e ho guadagnato € 200.00; se facessi 10 presenze dovrei guadagnare 100.00. Come diventerebbe la formula con Calc?Inoltre questo conteggio devo farlo in modo dinamico, cioè devo farlo ogni giorno del mese.
Grazie
Ciao
Cita messaggio
Grazie da:
#2
https://www.pcdazero.it/openoffice-calc-0000-indice.php
Cita messaggio
Grazie da:
#3
metti in A2 il guadagno, in B2 le presenze, in C2 la formula =A2/B2
Cita messaggio
Grazie da:
#4
Grazie, questa formula va bene. Adesso avrei bisogno che visualizzassi in modo crescente solo la colonna
dei coefficiente. Ho provato ad usare la funzione "ordina" ma non va bene perché ogni giorno cambiano i valori. Si potrebbe usare la funzione formattazione condizionale, se sì, quale?
Ciao
Cita messaggio
Grazie da:
#5
allega un file di esempio con i dati ed il risultato desiderato
Cita messaggio
Grazie da:
#6
Guarda il foglio1 e il foglio2


Allegati
.ods   Prova coefficienti.ods (Dimensione: 11,69 KB / Download: 19)
Ciao
Cita messaggio
Grazie da:
#7
non vedo il risultato desiderato, comunque quello che chiedi si può fare soltanto se, dopo aver completato la colonna C, fai un copia e incolla valori e poi la ordini
Cita messaggio
Grazie da:
#8
Per me il risultato desiderato è il valore della colonna C, in base alla quale posso distribuire il guadagno in parti uguali.
Ciao
Cita messaggio
Grazie da:
#9
Se ti va bene una colonna d'appoggio, da mettere in D, fai le formule così
In C3 e trascini in basso

Codice:
=SE.ERRORE(A3/B3;"")
nella colonna
D3 e trascini giù

Codice:
=SE.ERRORE(GRANDE($C$3:$C$21;RIGHE($A$3:A3));"")
e nascondi la colonna C
allego file


Allegati
.ods   Prova coefficienti-bis.ods (Dimensione: 14,38 KB / Download: 0)
mandi...Eugenio
Cita messaggio
Grazie da:
#10
Ops! Mi sono confuso, tu vuoi i risultati in ordine crescente per cui in D3 ci và

Codice:
=SE.ERRORE(PICCOLO($C$3:$C$21;RIGHE($A$3:A3));"") 

riallego file


Allegati
.ods   Prova coefficienti-bis(1).ods (Dimensione: 14,75 KB / Download: 4)
mandi...Eugenio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)