SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Calcolo periodo di noleggio
#28
Citazione:seguirò le tue istruzioni per aggiungere la colonna.
Una volta aggiunte le colonne, (dopo la tabella 3 non serve aggiungerle perchè non c'è niente dopo) copia dalle tabelle 2 e 3 l'ultima colonna, quella relativa all'articolo 200, (non è necessario proprio questo, ma visto che è il più vicino fai prima) selezionando tutte le 400 righe e copiandole a destra.

Poi devi modificare le formule della tabella 4:
  • per gli articoli usciti e rientrati, celle G807 e G808, hai quasi la stessa formula,
    =SOMMA.SE($A$404:$OJ$404;A404;$A$405:$OJ$405)
    in generale, se aggiungi varie colonne, devi aumentare l'intervallo proseguendo a destra nelle colonne, in modo da far rientrare nel calcolo gli articoli che aggiungi;
    nel tuo caso specifico, 1 articolo, è sufficiente cambiare la formula in G807 e G807 sostituendo OJ con OL.
    Ti evidenzio la modifica nella cella G807:
    =SOMMA.SE($A$404:$OL$404;A404;$A$405:$OL$405)
  • per gli articoli non rientrati, cella G809, noterai che ora, avendo aggiunto colonne, la formula presente inizialmente si è "traslata" automaticamente.
    Quello che devi fare tu è:
    non modificare la prima parte, quella cioè prima dei due punti;
    modifica solo quello dopo i due punti, devi cambiare solo le lettere, in modo da estendere la formula fino all'ultima colonna della tabella 3.
    Così fatto a occhio penso che venga
    =SOMMA(ON405:ADX405)
    (ADX è uguale ad ADY perchè la cella è unita).

Citazione:Se trovo qualche scoglio e non riesco a venirne fuori, nonostante le tue precise istruzioni, come faccio a chiederti lumi?
Penso che sia meglio continuare in questa discussione, magari se avrai bisogno togli temporaneamente il RISOLTO, così non creiamo confusione.
Se non guardo, dopo alcuni giorni riporta la discussione in alto.
Cita messaggio
Grazie da: nikelius


Messaggi in questa discussione
RE: Calcolo periodo di noleggio - da giove - 11-12-2016,11:50
RE: Calcolo periodo di noleggio - da giove - 11-12-2016,21:13
RE: Calcolo periodo di noleggio - da patel - 12-12-2016,08:41
RE: Calcolo periodo di noleggio - da nikelius - 13-12-2016,09:28
RE: Calcolo periodo di noleggio - da patel - 13-12-2016,09:41
RE: Calcolo periodo di noleggio - da nikelius - 13-12-2016,11:10
RE: Calcolo periodo di noleggio - da patel - 13-12-2016,16:53
RE: Calcolo periodo di noleggio - da nikelius - 13-12-2016,19:37
RE: Calcolo periodo di noleggio - da patel - 13-12-2016,20:39
RE: Calcolo periodo di noleggio - da nikelius - 14-12-2016,08:32
RE: Calcolo periodo di noleggio - da patel - 14-12-2016,17:25
RE: Calcolo periodo di noleggio - da giove - 14-12-2016,18:30
RE: Calcolo periodo di noleggio - da patel - 14-12-2016,18:45
RE: Calcolo periodo di noleggio - da giove - 15-12-2016,09:38
RE: Calcolo periodo di noleggio - da nikelius - 15-12-2016,11:18
RE: Calcolo periodo di noleggio - da patel - 15-12-2016,12:37
RE: Calcolo periodo di noleggio - da nikelius - 15-12-2016,19:13
RE: Calcolo periodo di noleggio - da giove - 15-12-2016,21:31
RE: Calcolo periodo di noleggio - da nikelius - 16-12-2016,10:36
RE: Calcolo periodo di noleggio - da giove - 16-12-2016,14:47
RE: Calcolo periodo di noleggio - da nikelius - 16-12-2016,18:24
RE: Calcolo periodo di noleggio - da patel - 16-12-2016,19:47
RE: Calcolo periodo di noleggio - da giove - 17-12-2016,18:00
RE: Calcolo periodo di noleggio - da nikelius - 18-12-2016,17:40
RE: Calcolo periodo di noleggio - da giove - 18-12-2016,18:32
RE: Calcolo periodo di noleggio - da nikelius - 31-12-2016,16:41
RE: [RISOLTO] Calcolo periodo di noleggio - da giove - 02-01-2017,14:12

Vai al forum:


Utenti che stanno guardando questa discussione: