Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Calibrazione e profilatura monitor impossibile
#1
Ciao ancora... non riesco a starmene senza un dilemma per più di qualche ora.
Ma almeno grazie a voi i miei guai con Ubuntu si stanno sistemando...
Presto magari ci potrò anche lavorare....
La questione di stasera, dopo aver letto tutto ciò che in giro sono riuscito a comprendere.... è la CALIBRAZIONE E PROFILATURA DEL MONITOR.

Come colorimetro ho un ColorMunki Display

Ho tentato di fare la calibrazione con Colore che è già compreso in ubuntu e il risultato è questa schermata di errore nel momento in cui avvia l'operazione:
[Immagine: http://s2.postimg.org/ngd7f6r6d/colore.jpg]

Allora ho scaricato DispcalGUI che su windows ho usato 1000 volte..
Lui lo scherzo lo fa più dimpatico... nessun errore, avvia la calibrazione, 1 ora di processo....
...e alla fine quando c'è da installare il profilo creato mi spara questo errore:
[Immagine: http://s28.postimg.org/r30x34l55/dispcalgui.jpg]

Buona parte di quello che ho trovato in giro NON mi è sembrato risolvere questo problema.
Il resto non l'ho neanche lontanamente capito.
Lo so che ormai sono come la sabbia nel costume...
Ma mi piacerebbe tanto rimettermi a lavorare sulle mie grafiche... e finchè non calibro il monitor non posso fare niente
Cita messaggio
Grazie da:
#2
Non sono pratico degli aggeggi, ma vedo che hai tentato una installazione "system-wide": hai avviato il programma come amministratore? Se no, vedi se funziona l'installazione per il solo utilizzatore.

Bye,
Token
Cita messaggio
Grazie da:
#3
Sì sì avevo già provato a installare come current user only ma l'errore è lo stesso. E lo avevo avviato da subito da root...
Cita messaggio
Grazie da:
#4
Leggendo in giro sembra un problema di compatibilità con i driver della scheda video....
Consigliano di installare i driver opensource... che sono quelli che mi erano stati sconsigliati per le prestazioni...
Al momento ho installto i driver proprietari testati nvidia 331 per la mia geforce gtx 680...
Cita messaggio
Grazie da:
#5
io farei una prova con i driver generici.
ti dico questo perchè proprio in questi giorni sulla mia distribuzione ( io uso un sistema diverso ) è stata fatta una ripacchettizzazione relativa ai driver nvidia ed al x11. tu se non erro usi 14.10 che essendo una semestrale difficilmente ( spero di sbagliarmi ) riceverà un aggiornamento cosi importante.
Cita messaggio
Grazie da:
#6
Provato con i driver generici... sai che fo? Torno a ubuntu lts e vedo che succede...
Cita messaggio
Grazie da:
#7
Per ora, dopo aver formattato tutto ed essere tornato a ubuntu 14.04 lts, usando colore vedo lo tesso problema.
ho provato a lanciare da terminale il programma come amministratore ma il problema resta e al momento dell'errore nel temrinale appaiono queste scritte:

Codice:
(gcm-calibrate:6931): Gtk-DEBUG: Connecting to session manager

(gcm-calibrate:6931): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(gcm-calibrate:6931): Gcm-WARNING **: VTE: could not screenscrape: 'Setting up the instrument'

(gcm-calibrate:6931): Gcm-WARNING **: VTE: could not screenscrape: 'Product Name:      Colormunki Display'

(gcm-calibrate:6931): Gcm-WARNING **: VTE: could not screenscrape: 'Serial Number:     CM-12.A-02.124652.12'

(gcm-calibrate:6931): Gcm-WARNING **: VTE: could not screenscrape: 'Firmware Version:  v1.01'

(gcm-calibrate:6931): Gcm-WARNING **: VTE: could not screenscrape: 'Firmware Date:     12Apr11'

Con DispcalGUI non ho ancora avuto il coraggio di provare perchè lì l'errore lo da al momento di installare il profilo dopo 1 ora di calibrazione...
Cita messaggio
Grazie da:
#8
Provato con DispcalGUI... ora l'errore lo dà subito appena si clicca su calibra e crea profilo, ed è lo stesso che da colore
[Immagine: http://s18.postimg.org/h7ixwx8wl/Scherma..._12_27.jpg]

[Immagine: http://s8.postimg.org/gbywnxlht/colore.jpg]

Questo vorrà pur dire qualcosa... come si fa a capire cosa mi sta dicendo l'errore?
Codice:
dispcal: Error - new_disprd() failed with 'Instrument Access Failed'

Penso possa essere un problema solo di driver... visto che se passo alla partizione con windows 8.1 lo stesso colorimetro con dispcalGUI funziona perfettamente....
Per il fatto che potesse dipendere dai driver proprietari nvidia... ora non li sto usando...
Da altre parti ho letto che poteva risolversi cambianto porta usb al colorimetro ColorMunki Displat.... non funziona
Secondo me il responsabile è Argyll, il "motore" che usano sia "colore" che dispacalgui...
Magari quello installato con Ubuntu è vecchio... ma come si aggiorni non ne ho la minima idea...
insomma..
Spero in voi... altrimenti posso già salutare Linux - esperienza che sto trovando eccezionalmente traumatica - in quanto volevo usarlo proprio per lavorare di grafica e se non mi fa fare la calibrazione con colorimetro non me ne faccio proprio niente...
(sicuramente i guai dipendono dalla mia inesperienza linux ma sul serio, da quando l'ho installato, qualunque distribuzione abbia tentato... sono diventato pazzo per fare ogni singola cosa abbia tentato di fare: condividere una cartella (irrisolto), mettere un colegamento nella barra di ubuntu, calibrare il monitor (irrisolto), installare ultimi driver invidia (irisolto), aprire porte per Trasmission (irrisolto))
Cita messaggio
Grazie da:
#9
Pare che vada aggiornato il programma argyll all'ultima versione... Undecided

Per installare l'ultima versione, scarica da qui l'architettura giusta:
http://www.argyllcms.com/downloadlinux.html e nella pagina successiva ( http://www.argyllcms.com/doc/Installing_Linux.html ) ci sono le istruzioni di installazione
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#10
Ecco ecco ecco!!!!! Grande!!!!! Sai che avevo ecrcato di installare Argyll seguendo quella guida.... ma ... io non ci capisco molto...
Prima di tutto perchè di sicuro è già installto quindi... cosa faccio? Secondo sono nuovo di linux e proprio non so come si fanno certe cose..
cose tipo:
Citazione:You will also have to configure your $PATH environment variable to give access to the executables from your command line environment.
Come si fa a configurare la mia variabile $PATH environment?  Blush

Citazione:you may have to enable the used of the PC speaker driver, which can be done by adding the command /sbin/modprobe pcspkr to the /etc/rc.local startup script. You may also have to run xset b 100 1000 100 in your local setup, if you are running in an X11 environment. You can check that the system bell is operating by doing an "echo ^G", where ^G is ctrl-G.
Come diavolo si fa ad aggiungere command /sbin/modprobe pcspkr a /etc/rc.local startup script?????
Dov'è che dovrei fare "local setup????" xset b 100 1000 100?????  Idea


Citazione:Without access to the VideoLUTs, you won't be able to use display calibration.
The problem may be because certain X11 extensions aren't being loaded by default. You may want to check that you have Load  "extmod"
in the appropriate (or any) section of your Xorg.conf file, to allow the XF86Video LUT extensions to function correctly.
Ho cercato Xorg.conf, ho trovato solo una cartella "xorg.conf.d", un archivio "xorg.conf.d.5.gz", e uno xorg.conf.5.gz.
Cosa diavolo vuol dire guarda se hai caricato extmod?????


Citazione:Running "dispwin -D" may give some clues as to what the nature of the problem is. You might have to look into your xorg.conf or XRANDR setup, or on some distributions there will be some configuration program that will let you choose the display configuration (ie. YaST or SaX2 on openSUSE, etc.).
Ho scritto dispwin -D nel terminale, cominciano ad apparire i quadrati di calibrazione di vari colori..... e nel temrinmale si legge:
Codice:
hecking XRandR 1.2 VideoLUT access
Display 0 name = ':0.0'
Got EDID for display
new_dispwin: Opened display OK
Opening window
dispwin_get_ramdac called
Getting gamma using Randr 1.2
dispwin_get_ramdac returning OK
dispwin_set_color called
new_dispwin: return sucessfully
Setting White
dispwin_set_color called
Setting 75% Grey
dispwin_set_color called
Setting 50% Grey
dispwin_set_color called
Setting 25% Grey
dispwin_set_color called
Setting 12.5% Grey
dispwin_set_color called
Setting Black
dispwin_set_color called
Setting Red
dispwin_set_color called
Setting Green
dispwin_set_color called
Setting Blue
dispwin_set_color called
Setting Cyan
dispwin_set_color called
Setting Magenta
dispwin_set_color called
Setting Yellow
dispwin_set_color called
Setting 50% Red
dispwin_set_color called
Setting 50% Green
dispwin_set_color called
Setting 50% Blue
dispwin_set_color called
dispwin_get_ramdac called
Getting gamma using Randr 1.2
dispwin_get_ramdac returning OK
Darkening screen
dispwin_set_ramdac called
Setting gamma using Randr 1.2
XF86VidModeSetGammaRamp returning OK
Lightening screen
dispwin_set_ramdac called
Setting gamma using Randr 1.2
XF86VidModeSetGammaRamp returning OK
Restoring screen
dispwin_set_ramdac called
Setting gamma using Randr 1.2
XF86VidModeSetGammaRamp returning OK
Normal beep
Good beep
Bad double beep
dispwin_del called
About to close display
finished
Cosa Vuol dire tutto ciò????????????????????????????  Disperato
Citazione:Copy the file usb/55-Argyll.rules from the binary or source distribution into /etc/udev/rules.d/55-Argyll.rules with owner root, group root, permissions 644.
(There may already be a file that handles some of the color instruments as part of your installation. You need to check though that it is up to date.)
If you are on an older system that uses a udev that doesn't recognize the syntax used in 55-Argyll.rules, or that doesn't have rules to create the libusb /dev/bus/usb/00X/00Y device entries, you should install the usb/45-Argyll.rules file instead.
On recent systems the new rules file will be notices as soon as you plug the instrument in again.
On older systems you may need to run /sbin/udevtrigger,  /sbin/udevcontrol reload_rules or  /sbin/udevstart or reboot to get the new file noticed.
Copiato 55-Argyll.rules... ma... come faccio a dargli permission 664??? Cosa vuol dire???? Piange

E in generale..... Tutto questo non mi sembra un'installazione...... mi sembra copiare e incollare Argyll da qualche parte... Come fanno poi DispcalGUI e Colore a usarlo? O meglio... a non usare quello preinstallato?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)