Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Cambiare icone dei file libreoffice
#1
Ciao a tutti,
uso Ubuntu Gnome 16.04 ed ho installato un tema di icone che si chiama Myelementary-light-panel che mi piace molto. L'unica cosa che non gradisco del tema, ma non riesco a capire come "aggiustare", è il fatto che i file creati dalle applicazioni LibreOffice (uso molto Writer, Calc, Impress), e salvati con le estensioni "native" dell'applicazione (.odt, .ods, .odp) non si presentano con le icone delle rispettive applicazioni (presenti nel tema e molto gradevoli), bensì con delle anonime anteprime dei file. Se invece salvo i file con estensioni tipiche di microsoft office (.doc, .xls, .ppt), questi si presentano con tre belle icone. Allego una schermata in cui ho salvato i file con estensioni .doc, .xls, .ppt e come vedete sono presenti le icone, mentre con estensioni .odt, .ods, .odp si vedono le anteprime dei file.

La mia richiesta e se sapete come associare ai file .odt, .ods, .odp le icone (che ripeto, nel tema sono presenti) invece delle anteprime.


Grazie in anticipo del supporto.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Ciao,hai già provato ad aggiornare la cache delle icone dopo averle installate?Nel caso,vedi se ti aiuta questo link.
Cita messaggio
Grazie da:
#3
(19-10-2017,18:16 )albertone Ha scritto: Ciao,hai già provato ad aggiornare la cache delle icone dopo averle installate?Nel caso,vedi se ti aiuta questo link.

Ciao, grazie del consiglio ma non sembra essere un problema di cache.
Un altro utente ha postato una risposta (che poi ha eliminato) accennando alle impostazioni del file manager (che nel mio caso è nautilus), dove va tolta l'impostazione visualizza anteprima. Può essere una soluzione? Come si fa nel caso?
grazie
Cita messaggio
Grazie da:
#4
Dalla tua risposta deduco che tu abbia già tentato la strada della cache delle icone o seguendo il mio link o per altre strade,giusto?E se è così mi sfugge il motivo per cui tu non lo abbia indicato nel tuo primo post.
Per quanto riguarda "l'altro utente" e le impostazioni del file manager,mi dispiace,ma io non offro soluzioni à la carte,dovrai aspettare che si rifaccia vivo lui e che non cancelli di nuovo il suo post..
Cita messaggio
Grazie da:
#5
(20-10-2017,08:31 )albertone Ha scritto: Dalla tua risposta deduco che tu abbia già tentato la strada della cache delle icone o seguendo il mio link o per altre strade,giusto?E se è così mi sfugge il motivo per cui tu non lo abbia indicato nel tuo primo post.
Per quanto riguarda "l'altro utente" e le impostazioni del file manager,mi dispiace,ma io non offro soluzioni à la carte,dovrai aspettare che si rifaccia vivo lui e che non cancelli di nuovo il suo post..

Ciao albertone, si ho provato a seguire quanto indicato nel link che hai inviato sulla cache delle icone, ma non ha sortito risultato. Non l'ho scritto nel primo post perchè se non me lo consigliavi tu, non avevo minimamente pensato ad un eventuale problema di cache.

Per la strada del file manager, ho accennato alla possibile strada perchè mi sembra sensato. E' un quesito che rivolgo a tutti e a tal pro scrivo in un altro post come sono andato avanti.

Grazie, ciao
Cita messaggio
Grazie da:
#6
Buongiorno a tutti, volendo seguire la strada della modifica delle impostazioni del file manager (nautilus nel mio caso) ho provato ad usare dconf-editor a tale scopo. Credo anche di aver trovato la stringa il cui valore va modificato (allego schermata), ma il valore che dovrei inserire ("never" invece di "local-only") non compare nelle opzioni del menu a tendina che si apre se clicco su "local-only". In realtà, non compare nessun valore ma è presente come unica opzione "local-only".
Sapete se si può inserire a mano, attraverso altri editor, l'impostazione "never"?
Grazie


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Grazie al consiglio di modificare le preferenze del file manager ho risolto il problema.
Il valore di Nautilus da modificare con dconf-editor è al percorso org>gnome>desktop>thumbnailer, in particolare va spuntato il campo disable-all.

Grazie per i vostri consigli


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)