SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Cambiare nome utente
#41
Ho dato il comando e mi da questo:
Codice:
[fra@localhost ~]$ ls -ld /root
drwxrwxrwx 30 root root 4096 giu 30 15:51 /root/
Che si fa?
Cita messaggio
Grazie da:
#42
Ho dato da root il comando chmod 700 /root ma al riavvio sempre lo stesso avviso.
Non so se può servire ma aprendo Gparted noto che la swap sta prima di ext4, è normale?
Inoltre, perchè dev/sda2 è un extended?
Non vorrei dipendesse da qui il mio problema.
Se Gparted è tutto ok facciamo finta che non ho detto niente Smile


Allegati Anteprime
   
Cita messaggio
Grazie da:
#43
Si, le partizioni non c'entrano nulla...  Prova a farmi vedere l'output del comando (dato anche da utente normale)
Codice:
ls -l /
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.40),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.4 Frameworks:5.61.0 Apps:19.08.0
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.2.10-pclos1 (gcc 9.2.0)
Cita messaggio
Grazie da:
#44
Ecco qua


Allegati Anteprime
   
Cita messaggio
Grazie da:
#45
Mi sembra tutto a posto.  Tanto per curiosità, entra come root e dai il seguente comando
Codice:
# more /dead.letter
In questo modo vedi il contenuto del file, che dovrebbe essere un mail mandato dal sistema che forse contiene qualche informazione su errori.  Prova a vedere se c'è qualche cosa di interessante.

Per quello che riguarda quel messaggio che ricevi sulle protezione del fine .dmrc, non ho altri suggerimenti da darti.  La prossima volta che installi vedi di dare subito un utente con un nome che ti piace (sempre se dipende dal cambio di nome utente)...

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.40),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.4 Frameworks:5.61.0 Apps:19.08.0
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.2.10-pclos1 (gcc 9.2.0)
Cita messaggio
Grazie da:
#46
Ecco anche il responso del file dead.letter.....ormai credo ci sia rimasto poco da fare se non una nuova installazione!!


Allegati Anteprime
   
Cita messaggio
Grazie da:
#47
OK. Quindi e' il programma di check (msec) che prova ad inviare un mail a root con i risultati dei controlli di sicurezza.  Dato che non ti interessano, puoi disabilitare il loro invio andando in PCC->Sicurezza->"Configura la sicurezza" e togliendo la spunta alla voce "Invia gli avvisi di sicurezza via email".  A questo punto puoi cancellare il file dead.letter

A questo punto direi che il thread e' veramente finito ;-)

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.40),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.4 Frameworks:5.61.0 Apps:19.08.0
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.2.10-pclos1 (gcc 9.2.0)
Cita messaggio
Grazie da:
#48
Un ultimo dubbio: ho delle immagini jpeg sulla scrivania, se faccio tasto dx sull'immagine per aprirla con Gnome Paint mi appare il messaggio d'errore.....potrebbe esserci un nesso?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#49
Credo che i problema sia dovuto al fatto che c'e' un pasticcio nella localizzazione: il tuo file .config/user-dirs.dirs contiene i nomi in inglese, mentre gpaint li cerca in italiano (controlla nella tua home: probabilmente hai una cartella 'Desktop', mentre gpaint cerca 'Scrivania').  Puoi modificare tu a mano il file user-dirs.dirs e metterlo come il mio (in italiano), che ti ho mostrato in un post precedente.  Oppure rifare la localizzazione con il comando 'addlocale' (che e' la soluzione piu' pulita).
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.40),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.4 Frameworks:5.61.0 Apps:19.08.0
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.2.10-pclos1 (gcc 9.2.0)
Cita messaggio
Grazie da:
#50
Ora non sono sul pc ma credo di aver già fatto la localizzazione....comunque appena possibile provo.
Grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: