Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Cambiare schermata login in Lubuntu 14.04
#1
Ciao a tutti, avrei la necessita di cambiare la schermata del login di Lubuntu 14.04, ho seguito varie guide una delle tante è la seguente :
http://it.paperblog.com/cambiare-tema-lx...10-797967/
Il risultato però è stato soltanto quello che adesso lo sfondo è tutto nero, ho anche provato con la guida del proffesor cantaro, quella dove si avvia lo script, ma non succede ugualmente nulla.
Qualcuno mi saprebbe dare una mano?
Cita messaggio
Grazie da:
#2
ciao, io LXDE l'ho installato su pclinuxos ma credo sia uguale. dovresti avere il pannello di configurazione, da li puoi impostare uno sfondo diverso per la pagina del login oppure impostarne tu uno personale.

   
Cita messaggio
Grazie da:
#3
Qui le cose sono ben diverse, al massimo ho trovato Lubuntu control center dove non vi è presente nessuna voce a riguardo, anzi facendo click su Background mi dice che non è presente nessun desktop manager .... non capisco!
Smanettando invece ho trovato LightDM GTK+ Greeter e da li ho impostato la mia immagine che al riavvio non ha avuto nessun effetto.
Bohhhh!!


Allegati Anteprime
       
Cita messaggio
Grazie da:
#4
Prova a sostituire l'immagine che ti interessa nella cartella:

usr / share / lubuntu / walpapers

Il mio script che ha usato era per Ubuntu ed il percorso è leggermente diverso.

Per farlo, preparati un'immagine in formato png e poi copiala con i diritti di root nella cartella prima indicata.

Per avere i diritti, da terminale:

sudo pcmanfm
Cita messaggio
Grazie da:
#5
e si è diverso. lui usa lightdm, il mio gdm, mi spiace, ho tentato.
cosa è quel rosso esclamativo vicino a Background.
Cita messaggio
Grazie da:
#6
Dxgiusti, infatti parlavo proprio di quello, mi da errore in background ed ho provato a cliccare e inserire monitor come da foto ma non succede nulla, l'errore dipenderà sicuramente dal desktop manager non attivo, come riportato nella foto di lubuntu control center, cliccando Background.

Professore, ho fatto come diceva lei, ho copiato l'immagine con diritti da terminale e quando l'ho inserita mi sono accorto che non mi da nessun anteprima come le altre foto presenti, proprio come se la foto sarebbe corrotta, in conclusione poi impostandola non accade nulla.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#7
vediamo se arrivano risposte da chi usa lubuntu. nel caso questa sera proverò a scaricare la distribuzione cosi da fare qualche prova. ci risentiremo.
Cita messaggio
Grazie da:
#8
Ahhh si, è la versione Pangea 14.04 e infatti io pensavo proprio che sia questa versione che da problemi, pensavo di installare la versione ufficiale ma un po mi scocciava rifare di nuovo tutto.

La distro l'ho scaricata qui :
http://sourceforge.net/projects/pangaeal...rce=navbar
Io ho scaricato la 64 Bit.
Cita messaggio
Grazie da:
#9
Ho provato anch'io a trovare una soluzione e a forza di tentare ci sono riuscito, almeno a cambiare l'immagine di sfondo.
Per prima cosa ho scelto un'immagine e l'ho trasformata in .png (se è già in questo formato non serve) e rinominata in lubuntu-default-wallpaper.png.
Poi ho aperto un terminale è ho dato
gksu pcmanfm, per aprire il file manager come amministratore, mi sono spostato nella cartella /usr/share/lubuntu/wallpapers ,ho rinominato l'immagine  lubuntu-default-wallpaper.png, che si trova qui, in old-lubuntu-default-wallpaper.png e ho copiato l'immagine che ho preparato in precedenza in questa posizione.
Al successivo riavvio avevo l'immagine voluta.
Se vuoi fare tutto da terminale, dopo aver preparato l'immagine puoi dare i comandi

Codice:
sudo su
mv /usr/share/lubuntu/wallpapers/lubuntu-default-desktop.png /usr/share/lubuntu/wallpapers/old-lubuntu-default-desktop.png 
cp /home/tuo_nome/Immagini/lubuntu-default-desktop.png /usr/share/lubuntu/wallpapers

sostituisci tuo_nome con il nome della tua home e Immagini se l'immagine si trova in un'altra cartella.
Cita messaggio
Grazie da:
#10
Ho fatto come hai detto ho copiato la mia immagine nella cartella /usr/share/lubuntu/wallpaper rinominando prima la mia immagine in lubuntu-degfault-wallpaper.png = esito negativo (schermata nera).

Ho invece provato a cambiare immagine dal gestore lightDM GTK + Greeter setting e scegliendo una delle immagini già presenti funziona, l'immagine del login risulta quella scelta ma poi ho provato una delle mie che avevo inserito e già mi sono accorto subito che li vede come se fossero illegibbili, privi di anteprima immagine, vedi l'iimagine e ti accorgi subito di cosa parlo, quelle che erano già presenti sono leggibili e si vede bene, quelle da me inserite sono bianche e azzurre.


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)