Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Chromium e Adobe flash player.
#1
Chromium (in Ubuntu 12.04 Classic Remix 32 bit) mi chiede di aggiornare il Plugin. Seguendo le indicazioni lo scarico ma dopo l'estrazione non mi riesce di trovare il file per installarlo. Come mai? Salto qualche passaggio?
Grazie a chi mi da dei suggerimenti.
Al.
Cita messaggio
Grazie da:
#2
Seguendo quali indicazioni?
Cosa scarichi?
Per Chromium basta scaricare da Synaptic (o dal Software Center) il pacchetto pepperflashplugin-nonfree e fa tutto lui: scaricamento, installazione e configurazione
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
se hai 12.04 segui qui le istruzioni per installare pepperflashplayer su chromium (quelle per 12.04, cè da aggiungere un ppa ed editare un file)
http://wiki.ubuntu-it.org/InternetRete/F...lashPlayer

oppure installa direttamente chrome che ha già flash aggiornato installato
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
@mk66: sia synaptic che U.S.C. non mi trovano pepprflashplayer.
@tuxino: ho provato la procedura di installazione ma non è andata a buon fine. avrò sbagliato qualcosa (non dire che le spiegazioni sono chiare).
Vero che installare chrome dovrebbe risolvere ma perchè in due anni, da quando ho installato la Remix, tutto ha funzionato a dovere e ora all'improvviso il Plugin è sparito? E' un'altro mistero di Ubuntu?
Cita messaggio
Grazie da:
#5
eppure è ben spiegato:
Citazione:Ubuntu 12.04
Attivare i repository skunk/pepper-flash digitando in una finestra di terminale i comandi:
sudo add-apt-repository ppaConfusedkunk/pepper-flash
sudo apt-get update
Installare il pacchetto pepflashplugin-installer.

Citazione:Ubuntu 12.04
Per attivare il plugin e fare in modo che possa essere utilizzato da Chromium:

Aprire con un editor di testo e i privilegi di amministrazione il file /etc/chromium-browser/default e incollare alla fine del file la riga:
. /usr/lib/pepflashplugin-installer/pepflashplayer.sh
Salvare le modifiche e chiudere il file.

Attenzione a non tralasciare il punto ad inizio riga.

Citazione:Verifica
Riavviare il browser.
Incollare nella barra degli indirizzi la stringa:
chrome://plugins
e selezionare Invio.
Verificare la versione di Adobe Flash Player .

prova a ripetere l'installazione.
Cita messaggio
Grazie da:
#6
E' l'eterna questione Giusti: per chi è avvezzo a smanettare con Linux le cose sono semplici ; per chi deve essere accompagnato per mano come un bambino no.
Per farti l'esempio riporto una frase anche da te citata: "Installare il pacchetto pepflashplugin-installer" che contiene due link. Il primo che descrive vari comandi per l'installazione tipo apt. Il secondo che mi apre una finestrella di chromium che dice che il broswer ha bisogno di effettuare una certa operazione. Io ho acconsentito e poi al terminale ho dato "apt-pepflashplugin-installer" e mi ha dato Comando non trovato. In questa fase com'era l'operazione corretta? Se ripeto faccio gli stessi errori.

E poi non capisco perchè per due anni non ho avuto problemi e ora il plugin non esiste più.
Al.
Cita messaggio
Grazie da:
#7
sulla pagina del wiky non è difficele, ci sono i collegamenti.
comunque segui quello che ti ho scritto, apri il terminale e scrivi:
sudo add-apt-repository ppaConfusedkunk/pepper-flash
invio, paswd che non vedrai scritta, invio. accetta se lo richiede.

al termine sempre nel terminale:
sudo apt-get update
invio ecc.ecc., terminato sempre nel terminale:
sudo apt-get install pepflashplugin-installer
come prima........
terminata questa prima operazione inerente all'installazione passiamo alla sua configurazione. sempre nel terminale:
sudo gedit /etc/chromium-browser/default
solite richieste, nella pagina di testo che si apre, incolla alla fine la seguente riga ( inizia con il punto ):
. /usr/lib/pepflashplugin-installer/pepflashplayer.sh
click su salva e chiudi pure tutto.
avvia adesso chromium e nella barra del url ( quella con scritto http://www.io e te, ecc.ecc. )dopo aver cancellato il contenuto, incolla:
chrome://plugins
invio. si aprirà la tua configurazione e potrai vedere i plugin installati. finito.

edit:io vedo lo smile all'interno dell'indirizzo è cosi perchè vi sono : e poi una s. copia dal link....
Cita messaggio
Grazie da:
#8
se hai aggiunto il ppa e dato l'update come da wiki, devi installare il pacchetto, il comando che hai dato ,se l'hai scritto come dici, è normale che ti dive che non esiste. Il comando è
Codice:
sudo apt-get install pepflashplugin-installer

il file che dice il wiki, poi, lo modifichi con
Codice:
gksu gedit /etc/chromium-browser/default
fatta la modifica descritta, aggiungendo la roga in fondo al file, lo salvi e chiudi e poi segui il testo per verificare il plugin.

detto questo non posso verificare niente, sono da smartphone e comunque sul pc non ho chromium

EditConfusedcusa dxgiusti, ma come dicevo sono da smartphone e mi sa che ho avuto qualche problema nella segnalazione del post, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(18-02-2015,21:09 )ciocca956 Ha scritto: E poi non capisco perchè per due anni non ho avuto problemi e ora il plugin non esiste più.
Al.

Per citare Vasco ti potrei dire:
" Perchè il tempo passa ed i ricordi svaniscono e le abitudini cambiano" ma ti dirò semplicemente che il tempo passa e tutto cambia, nulla rimane invariato.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#10
(18-02-2015,21:50 )Teo Ha scritto: ..................................................................
ma ti dirò semplicemente che il tempo passa e tutto cambia, nulla rimane invariato.

Equivale a dire che Ubuntu 12.04.1 è instabile?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)