Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Chromium e la home page: problemi di hijacking?
#1
Question 
Ciao a tutti!

Io uso come browser principale Firefox, ma Chromium a volte mi serve per piccole cose: stampa meglio su file pdf rispetto a Firefox, va meglio con Airdroid, Hangouts... Insomma, serve!

Però, negli ultimi tempi ho notato che a volte, avviandolo, insieme alla Home da me predefinita, si apre un'altra scheda di uno di quei siti odiosi in cui ti propongono di guadagnare 1000 euro all'ora e altre c*****e del genere. Ho pulito tutta la cronologia spuntando tutto, ho fatto una pulizia dei motori di ricerca tenendo solo google e ho anche fatto il reset drastico nelle impostazioni avanzate. Infine ho pulito la cartella ~/.cache.

Di più non so cosa poter fare...

A volte non succede nulla, a volte invece mi ricompare la stessa pagina o una simile dello stesso genere. Tenuto conto che io non ho mai partecipato a nessuna di queste proposte né cliccato sui loro link.

La cosa strana è che questo succede soprattutto (non sempre) quando lo apro dopo un riavvio del PC o un'accensione. Se pulisco il browser e lo apro e chiudo durante la sessione è tutto ok.

Non sono ancora riuscito a capire di cosa si tratta. Che sia un hijacker mirato a linux lo ritengo improbabile. Sto anche pensando che Chromium non sia così sicuro dalle grinfie di Google e che forse è la stessa homepage di Google che mi causa questo problema. Insomma, ammetto che non so da che parte muovermi. Disperato

Qualcuno ha avuto esperienze in proposito?

Grazie! Per favore
Cita messaggio
Grazie da:
#2
hai provato ad eliminare i coockies? magari visualizzali e cancella quelli che non ti sono indispensabili (se ne hai).
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#3
Come ho detto ho pulito tutti gli elementi della cronologia (pulizia che include i cookies), cancellato la cache offline e fatto il reset completo...
Cita messaggio
Grazie da:
#4
(30-10-2016,15:00 )Bertrando Goio Ha scritto: Non sono ancora riuscito a capire di cosa si tratta. Che sia un hijacker mirato a linux lo ritengo improbabile. Sto anche pensando che Chromium non sia così sicuro dalle grinfie di Google e che forse è la stessa homepage di Google che mi causa questo problema. Insomma, ammetto che non so da che parte muovermi.
sarebbe un buon inizio evitare idee complottistiche su Google e/o ipotesi su presunti hijack, verosimilmente è un problema legato al browser;
un attacco hijack a livello di sistema operativo modifica le impostazioni di rete per redirigere le chiamate DNS a quelle di un DNS pirata,
ma di conseguenza la pagina fastidiosa che si apre ci sarebbe su qualunque browser, non solo Chromium;
proverei piuttosto ad eliminare tutte le eventuali estensioni e/o plug-in ed infine a rimuovere completamente il browser coinvolto, per poi al più reinstallarlo da zero da repository sicuri
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Guarda... Io non sono certo complottista! Smile  Infatti ho detto subito che ritengo improbabile che si tratti di un hijacker. La storia di Google è solo una cosa che ho messo come ipotesi estrema, ben sapendo che è molto improbabile e ben sapendo che il problema un hijacker lo darebbe anche sugli altri browser e mi cambierebbe la home e non mi farebbe solo comparire una tab nuova a fianco della home: ho messo le mani su PC infetti da ogni tipo di minaccia, hijacker inclusi, e so bene come funzionano queste carognate   Sfascio

Quanto ai repository sono quelli di pacman... Nulla di strano quindi. Per questo sono molto perplesso. La versione è l'ultima disponibile (chromium-54.0.2840.71-1).

Appena finisco di fare un upload che non posso interrompere, entro domani proverò a disinstallare e reinstallare, ma non credo si tratti di quello. Ma a questo punto tentiamo anche questa e vediamo cosa succede! Tux

Vi tengo aggiornati!
Cita messaggio
Grazie da:
#6
usa opera. al primo avvio ti chiede se vuoi utilizzare un suo blocco per le pubblicità, digli di si.
Cita messaggio
Grazie da:
#7
hai provato anche a cancellare i files di configurazione nella tua home? (~/.config/chromium)? magari prima salvati i bookmarks da qualche parte.
Dovrebbe ricreartela pulita la prima volta che lo riapri.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#8
(30-10-2016,17:17 )Bertrando Goio Ha scritto: Appena finisco di fare un upload che non posso interrompere, entro domani proverò a disinstallare e reinstallare, ma non credo si tratti di quello. Ma a questo punto tentiamo anche questa e vediamo cosa succede!
se non dovesse funzionare neanche la reinstallazione ex-novo, dovresti investigare su come funziona Chromium, nel senso devi fare qualche ricerca su se e come eventualmente il browser si serva di directory/cartelle ulteriori oltre a quella di installazione (per esempio per creare profili o installare i plug-in, in tal caso dette cartelle andrebbero ripulite da tutto il loro contenuto) oppure se faccia qualche modifica a file di sistema;
sarà una stupidata ma dai un'occhiata anche alle impostazioni della pagina predefinita che si apre all'apertura del browser, non si sa mai che una cosa ovvia potrebbe essere sfuggita;
già che ci sei dai una ulteriore occhiatina sia alle impostazioni di rete (nella parte dove si configurano i DNS) sia nel sistema operativo che nel modem-router (sebbene non credo proprio che sia questo il problema perché coinvolgerebbe tutti i browser).
Un'ultima cosa:
dai una controllata al file HOSTS, verificando se c'è qualche riga di questo file di testo che contiene proprio l'indirizzo della pagina molesta e, se c'è, elimina la/le righe di reindirizzamento.

Sfortunatamente non uso questo browser e nemmeno Linux in generale (per ora), non posso essere di aiuto "pratico".
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
Scusate il ritardo con cui rispondo...

Ho disinstallato chromium, pulito la cache e la cartella chromium in ~/.config e quindi reinstallato...

Stiamo a vedere. Per ora non installo né adblock né il blocco dei popup e lo tengo pulito. Per ora tutto ok... Aspetto domani quando lo riaccendo.

Grazie per il supporto!

Comunque per la cronaca l'ultima era una sorta di pubblicità relativa a Dubai e a offerte varie... lasciamo perdere! Angry
Cita messaggio
Grazie da:
#10
Ho lanciato Chromium poco fa a distanza di un giorno e sembra tutto a posto!

Wink 

Si trattava solo di reinstallarlo... Strano però, è la proma volta che mi capita una cosa del genere con linux.

Comunque Grazie!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)