Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Clonare Xubuntu 14 04 64 bit su altro pc
#1
Non uccidetemi, ho visto che ci sono molte alte discussioni gia' aperte, ma non riesco ad infilarmi in una di queste perche' i miei problemi mi sembrano di un livello ancora piu' basilare di quelli trattati, per cui come al solito confido nella vostra pazienza.

Ho installato systemback e creato una immagine live ed installata su una chiavetta usb.
Ne' sul pc che l'ha creata e nemmeno sul pc "target" parte: blinka il led della penna per un attimo e poi parte da disco fisso. Amen, non ci speravo.

Tornando su systemback ho cercato di trasformare la sblive (6,6 giga) in una ISO ma il bottone della conversione in ISO mi resta sempre non cliccabile!!

A questo punto non so che fare per trasferire il sistema su un altro pc che al momento ha installato win7 e basta.

Grazie ciao.
Cita messaggio
Grazie da:
#2
Hai superato la capacità di un dvd, 4.7 gb e non ti fa convertire in iso. Puoi comunque creare una pennetta con la funzione "write to target"


Allegati Anteprime
   
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#3
se hai voglia ed un pochino di tempo, dando per scontato la bontà della tua iso, puoi fare come nel video, usanso easybcd su seven. io l'ho fatto con pclinuxos ma ricordo che nelle varie prove anche le immagini fatte con systemback funzionavano:

Cita messaggio
Grazie da: wfrcrd , wfrcrd
#4
Ho provato a disinstallare delle cose per ridurre la dimensione del file, sono arrivato fino a 4,61 giga ma ancora non mi dava la possibilita' di trasformarlo in ISO, cosi' ho ripreso la chiavetta usb e cambiando porta del pc sono riuscito a farla partire.

Ora devo solo aggiustare le personalizzazioni, grazie!
Cita messaggio
Grazie da:
#5
Ottimo! At
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#6
Riprendo questa discussione perche' ho rilevato un problema su un programma che molto probabilmente deriva dal fatto che ho clonato il sistema su un altro pc, ora mi spieghero' meglio:
il programma in questione e' Acestream, che semplicemente non andava in un suo componente (suppongo) l'engine.
dopo svariati tetntativi di rimozione ri installazione del software senza successo sono riuscito a trovare un problema (credo).
Lanciando solo il componente engine da terminale ho notato questo:
Codice:
~$ acestreamengine --client-console
/usr/lib/python2.7/dist-packages/pkg_resources.py:1031: UserWarning: /home/UTENTENUOVO/.python-eggs is writable by group/others and vulnerable to attack when used with get_resource_filename. Consider a more secure location (set with .set_extraction_path or the PYTHON_EGG_CACHE environment variable).
 warnings.warn(msg, UserWarning)
2016-04-26 09:50:40,046|MainThread|acestream|platform=linux
2016-04-26 09:50:40,047|MainThread|acestream|app=acestream
2016-04-26 09:50:40,047|MainThread|acestream|version=3.0.3 code=3000300 revision=1355 date=2014-10-31
2016-04-26 09:50:40,047|MainThread|acestream|use_local_db=True
2016-04-26 09:50:40,047|MainThread|acestream|use_m2crypto=True
2016-04-26 09:50:40,047|MainThread|acestream|enable debug: 0
2016-04-26 09:50:40,048|MainThread|acestream|get_default_api_version: 2
2016-04-26 09:50:40,048|MainThread|acestream.coreapp|use fixed i2i_port: 62062
2016-04-26 09:50:40,067|MainThread|acestream|error during startup
Traceback (most recent call last):
 File "core.c", line 1108, in
 File "core.c", line 211, in
 File "core.c", line 193, in
 File "core.c", line 687, in
 File "ACEStream/Core/Session.py", line 104, in __init__
 File "/usr/lib/python2.7/os.py", line 150, in makedirs
   makedirs(head, mode)
 File "/usr/lib/python2.7/os.py", line 157, in makedirs
   mkdir(name, mode)
OSError: [Errno 13] Permission denied: '/home/UTENTEVECCHIO'

come potete notare nell'ultima riga c'e un errore , suppongo per il fatto che e' citata la home che avevo sul sistema di origine creato con UTENTEVECCHIO, mentre come potete notare nella seconda riga l'utente corrente sulla macchina e' UTENTENUOVO .

mi sembra di capire che il problema riguardi python, quindi da synaptic ho disintallato tutto cio' che riguarda phyton e l'ho ri installato, ma l'errore permane, cosa mi consigliate di fare?

Grazie
Xubuntu 14.04
Cita messaggio
Grazie da:
#7
Non conosco il programma ma se vuoi fare una reinstallazione completa devi eliminare anche la relativa cartella nascosta (Ctrl+h per evidenziarle) .Acestream o Acestream dentro .config, altrimenti non vengono cancellate le vecchie configurazioni.
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#8
(26-04-2016,13:49 )eu66 Ha scritto: Non conosco il programma ma se vuoi fare una reinstallazione completa devi eliminare anche la relativa cartella nascosta (Ctrl+h per evidenziarle) .Acestream o Acestream dentro .config, altrimenti non vengono cancellate le vecchie configurazioni.

sembra che abbia funzionato, per fortuna mi sono fermato in tempo prima di distruggere tutto il pc

Certo che questa non e' una cosa molto carina, se rimuovi tutto dovresti rimuovere anche i file di connfigurazione ( a mio parare)...

Grazie!!
Xubuntu 14.04
Cita messaggio
Grazie da:
#9
visto che usi il terminale:

sudo apt-get --purge remove nome pacchetto(programma)
rimuove file e configurazioni.
Cita messaggio
Grazie da: wfrcrd
#10
Non proprio. Se per esempio fai una reinstallazione di un programma per avere una versione più aggiornata, avere la cartella di configurazione ti evita di rifare tutte le impostazioni.
Cita messaggio
Grazie da:


Vai al forum: