Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Creare suono avvio sistema
#1
Ciao a tutti volevo personalizzare ed inserire un mio suono all'avvio di sistema in Pclos LXDE, prima ho provato in tutte le maniere possibili, ad esempio inserendolo in impostazioni di finestra d'accesso :
   

Poi ho seguito anche questa guida:
http://www.pclinuxos.it/node/2581

Dove ho creato il file paplay.sh, ho dato i comandi contenuti nel file in terminale e il suono si sente abbastanza bene, poi la guida dice di creare il launcher con Main menu editor che io non ho trovato in synaptic, ho trovato solo lxmenueditor che dovrebbe fare la stessa cosa, ma appena cerco di creare il launcher paplay mi da questo errore:

.png   shot4.png (Dimensione: 10,42 KB / Download: 96)

A dire il vero da quell'errore con qualsiasi nome io metta, non ho idea dove sbaglio .... comunque poi la guida non mi è abbastanza chiara perché non capisco come fare a collegare il launcher al file da me creato, sinceramente sto facendo un po di confusione.
Qualcuno può aiutarmi?
Cita messaggio
Grazie da:
#2
http://www.istitutomajorana.it/forum2/Th...3#pid45743
Cita messaggio
Grazie da:
#3
Quel procedimento non funge, come vedi dalla mia prima immagine ci ho provato, anche inserendo con diritti amministratore il file .ogg in quel percorso e poi impostandola da gdm, niente da fare, il suono nella prova si sente ma all'avvio non si sente un bel nulla, le mie impostazioni audio sono Ok quindi non c'entra, è il procedimento che non va bene, come si vede nella discussione che sembra stata abbandonata ... anche a quell'utente non va!

Sarebbe più esatto lo scipt come nella guida che postato, ma non riesco a creare il paplay.desktop e associarlo allo script se ho capito bene ......
Qualcuno sa come creare sto benedetto launcher?
Cita messaggio
Grazie da:
#4
hai ragione. qualche cosa è cambiato. vediamo se ricevo info:
http://www.pclinuxos.com/forum/index.php...922.0.html
Cita messaggio
Grazie da: Phoenix79
#5
Ok, allora rimango in attesa, ti ringrazio tanto At
Cita messaggio
Grazie da:
#6
Ciao dxgiusti, sono andato nella discussione creata da te stesso nel sito di pclos ed ho seguito il consiglio dell'utente Ika che dice di creare un file . desktop con il seguente codice:

[Desktop Entry]
Name=Startup Sound
Comment=Plays login sound on startup
Exec=play -v 0.9 --magic /usr/share/sounds/freedesktop/stereo/service-login.oga

Type=Application

Ho subito provato ed ha funzionato, ovviamente poi ho cambiato il nome del suono stabilito nell'ultima riga e quindi ho inserito il nome del mio suono, dove precedentemente avevo inserito nella directory /usr/share/sounds/freedesktop/stereo, ho salvato il file .desktop in .config/autostart, ho riavviato e finalmente ecco il mio suono all'avvio di sistema.
Grazie tante per l'aiuto e per l'impegno, ho visto che anche tu hai fatto tante prove ..... ancora grazie.
Ciao
Cita messaggio
Grazie da:
#7
Posso chiedere un ultima cosa?
Qualcosa per la pulizia di sistema per Pclos?
Cita messaggio
Grazie da:
#8
bleachbit.
non flaggare paswd e localizzazioni. nelle preferenze non abilitare > sovrascrivi per impedire il recupero <
avvia prima da root, poi da utente normale.

per il suono, confermo. tutto ok
Cita messaggio
Grazie da:
#9
Ok Thank!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)