Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Dopo Kompozer non istallo più niente
#1
Ho l'icona col divieto di accesso in alto a destra, inoltre (GRAVISSIMO) non riesco più ad istallare nessuna app.

Mi sembra di aver capito che ci sono stati problemi nell'istallazione di kompozer (ma chi me l'ha fatto fare?)

Ho cercato di disistallarlo con ogni mezzo, anche col terminale ma non ci riesco.

Ho cercato di istallare synaptic ma non ci riesco, il risultato è questo:

xyz@xyz:~$ sudo apt-get install synaptic
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 kompozer : Dipende: libidl0 ma non è installabile
            Dipende: libpng12-0 (>= 1.2.13-4) ma non è installabile
 synaptic : Dipende: libept1.5.0 ma non sta per essere installato
            Raccomanda: libgtk2-perl (>= 1:1.130) ma non sta per essere installato
            Raccomanda: rarian-compat ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).

Non si istalla un bel nulla in nessuna maniera!!!

Non è che devo perdere la fede in ubuntu proprio quando l'avevo ritrovata????

Ringrazio chiunque mi darà una mano.
Cita messaggio
Grazie da:
#2
fornisci sempre le indicazioni minime:
sistema in uso
versione
architettura ( 32/64 bit )
Cita messaggio
Grazie da:
#3
Hai ragione ma... a tarda notte cerca quì cerca lì sul web ho fortunatamente risolto... Ho potuto anche istallare synaptic che, se ho ben capito, da adesso in poi mi aiuterà a pulire e cancellare situazioni strane.
Ti Ringrazio e, almeno per adesso, saluto.
Cita messaggio
Grazie da:
#4
magari spiega anche come hai risolto, che può essere utile anche ad altri utenti
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Tra i vari blog, quello che mi ha permesso di risolvere è all'indirizzo:

http://forum.ubuntu-it.org/viewtopic.php?f=30&t=525483

tenendo conto che in quel caso il problema era un programma di nome libindicate5 (ed altro) mentre per me era Kompozer per cui occorre cambiare il nome del pacchetto in quello che da problemi.
Ho effettuato i vari passaggi meccanicamente, dei vari passaggi mi ricordo solo che non sempre la risposta era analoga, ma ad uno di essi ho finalmente letto che kompozer era stato cancellato. Da allora tutto ok!

Un saluto a tutti
Scusate... mi dimenticavo di dirvi che quando c'era l'icona "divieto d'accesso" il messaggio che dava era "Errore Broken Count >0". Non so se quando appare quella icona ci possono essere errori di altro tipo.
Il blog l'ho trovato facendo ricerca su questo errore.
Di nuovo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)