Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Driver Ubuntu scanner EPSON V370 photo
#1
Salve a tutti,

Sto cercando il modo di fare funzionare lo scanner in oggetto con ubuntu, visto che nelle istruzioni dice che è compatibile con Linux, ma ho cercato su internet, dappertutto non riesco a trovare dei driver.
Qualcuno saprebbe indicarmi ?

Saluti a tutti.
Cita messaggio
Grazie da:
#2
prova a installare i driver epson, scarica da qui
http://download.ebz.epson.net/dsc/du/02/...a6796b7178

scarica e installa prima il pacchetto iscan-data_1.36.0-1_all.deb e poi se hai un sistema 32 bit (i386) installa iscan_2.30.1-1~usb0.1.ltdl7_i386.deb se invece hai un sistema 64 bit (amd64) installa iscan_2.30.1-1~usb0.1.ltdl7_amd64.deb

poi vai qui
http://download.ebz.epson.net/dsc/du/02/...411a40a207

e installa iscan-plugin-perfection-v370_1.0.0-2_i386.deb per 32 bit oppure se hai un 64 bit installa iscan-plugin-perfection-v370_1.0.0-2_amd64.deb

quando hai installato tutti i pacchetti che servono per l'architettura del tuo sistema, prova simplescan
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
(01-05-2015,08:55 )tuxino Ha scritto: prova a installare i driver epson, scarica da qui
http://download.ebz.epson.net/dsc/du/02/...a6796b7178

scarica e installa prima il pacchetto iscan-data_1.36.0-1_all.deb e poi se hai un sistema 32 bit (i386) installa iscan_2.30.1-1~usb0.1.ltdl7_i386.deb se invece hai un sistema 64 bit (amd64) installa iscan_2.30.1-1~usb0.1.ltdl7_amd64.deb

poi vai qui
http://download.ebz.epson.net/dsc/du/02/...411a40a207

e installa iscan-plugin-perfection-v370_1.0.0-2_i386.deb per 32 bit oppure se hai un 64 bit installa iscan-plugin-perfection-v370_1.0.0-2_amd64.deb

quando hai installato tutti i pacchetti che servono per l'architettura del tuo sistema, prova simplescan

io avrei un epson perfection 2580 photo con stesso problema
non è che hai il link anche per questo ?
grazie
Cita messaggio
Grazie da:
#4
(01-05-2015,13:58 )albertotorc Ha scritto: io avrei un epson perfection 2580 photo con stesso problema
non è che hai il link anche per questo ?
grazie

ho trovato questi, ma sono solo .rpm e solo per 32 bit
http://download.ebz.epson.net/dsc/du/02/...73b7eb1369

http://download.ebz.epson.net/dsc/du/02/...005c17dd19

puoi provare questo che potrebbe andar bene ugualmente
http://wiki.ubuntu-it.org/Hardware/Stamp...ection2480
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: utente22
#5
bene grazie 1000
Cita messaggio
Grazie da:
#6
Grazie tuxino, ho scaricato e tentato di installare il tutto, ma inizialmente mi dava errori di installazione (allego terminale) poi mi sono collegato con il centro software Ubuntu e mi ha proposto di correggere degli errori (non so bene cosa abbia fatto) , ora con simplescan Funziona.
Se vuoi dare una occhiata a cosa sia successo, ti allego il file terminale.txt

Grazie 1000, Fausto


Allegati
.txt   terminale.txt (Dimensione: 2,4 KB / Download: 9)
Cita messaggio
Grazie da:
#7
mancava questo pacchetto

Citazione:dpkg: problemi con le dipendenze impediscono la configurazione di iscan-data:

 iscan-data dipende da xsltproc; comunque:
  Il pacchetto xsltproc non è installato.

e nelle operazioni che hai fatto te lo ha installato e avrà proceduto poi, con l'installazione dei pacchetti che erano rimasti bloccati a causa della mancanza di quella dipendenza, stessa cosa se a seguito di quella risposta da terminale davi sempre nel terminale un
Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Ok, comunque nn so se è giusto, io installo i pacchetti deb con

sudo dpkg -i nomepacchetto.deb
Cita messaggio
Grazie da:
#9
si i pacchetti deb li puoi installare così, ma a differenza dell'installazione con software center o gdebi (che ti consiglio di installare) se li installi in quel modo da terminale, non cerca le dipendenze e se ricevi errori riferiti alle dipendenze devi dare successivamente sudo apt-get install -f per farle installare.

invece software center o gdebi le cercano e le installano automaticamente
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)