SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Dubbi su post installazione di Linux Mint 19.1
#1
Un saluto affettuoso a tutti, chiedendo scusa se mi faccio viva solo in caso di problemi... però, e non lo dico per farmi "perdonare", anche senza accedere, non passa giorno che io non dia un'occhiata alle discussioni presenti nel Forum!!!
Vengo ai miei dubbi: ieri ho installato Linux Mint 19.1 Cinnamon 64bit al post del mio amatissimo Mint 17, ormai quasi a fine supporto. Nell'effettuare la post installazione del sistema ho, chiaramente, come prima cosa proceduto ad effettuare gli aggiornamenti e da qui nasce il mio primo dubbio:
su Mint 17 non ho mai installato (nemmeno in fase di post installazione) gli aggiornamenti di livello 4 e 5, quindi, prima di procedere ad aggiornare la 19.1, ho impostato il Gestore Aggiornamenti rimuovendo, nella scheda "Livelli", le spunte da "scelto" e "visibile" per gli aggiornamenti di livello 4 e, nella scheda "Opzioni" ho lasciato spuntata solo la voce "include aggiornamenti che richiedono l'installazione di nuovi pacchetti ecc.", rimuovendo, quindi, le spunte da tutte le altre voci ("mostra sempre gli aggiornamenti di sicurezza"; "selezionare sempre gli aggiornamenti di sicurezza"; "mostra sempre gli aggiornamenti del kernel"; selezionare sempre gli aggiornamenti del kernel").
Ho proceduto correttamente o i due aggiornamenti, a quanto credo di livello 4, in quanto relativi al kernel (che vedo disponibili se rimetto la spunta a "mostra sempre gli aggiornamenti di sicurezza") avrei dovuto installarli e  procedere solo dopo il primo aggiornamento alle modifiche che ho indicato sopra?
Il secondo dubbio:
sempre in fase di post installazione, dopo aver aggiornato e installato i fonts Microsoft (per i codec avevo spuntato la voce in fase di installazione), ho proceduto ad installare openjdk e i plugin per il browser dando da terminale
sudo apt install openjdk-8-jre icedtea-8-plugin
Anche in questo caso: ho proceduto correttamente?
Un abbraccio a tutto il Forum!!!  Heart
Ciò che conosco??? E' niente rispetto a quello che posso ancora conoscere!!!
Cita messaggio
Grazie da:
#2
Buonasera, per il secondo dubbio a me sembra corretta la procedura. Se da terminale non ti ha dato errori, siamo a posto.
Per il primo punto, puoi lasciare cosi com'e', visto che non hai mai installato i livelli 4 e 5. Puoi sempre installarli dopo aver fatto l'avanzamento alla versione 19.1.
Cita messaggio
Grazie da: Rossella
#3
Buonasera e grazie, Mozzer.
Io ho reinstallato ex novo la 19.1 e, subito dopo l'installazione, ho aggiornato il sistema "comportandomi" come ho sempre fatto con la 17: cioè come con la 17 non ho mai installato gli aggiornamenti di livello 4 e 5, anche con la 19.1 non ho installato quelli di livello 4 e ho impostato il Gestore Aggiornamenti in modo da non rendermeli visibili. Solo che non so se questa mia procedura, che non mi ha mai creato problemi sulla 17, sia valida anche per la 19.1.
Ciò che conosco??? E' niente rispetto a quello che posso ancora conoscere!!!
Cita messaggio
Grazie da:
#4
Resta tutto valido, vai tranquilla
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da: Rossella
#5
Perfetto! Grazie mille Andrea! E grazie sia a te che a Mozzer per il vostro aiuto At
Auguro a voi e a tutto il Forum un sereno fine settimana. Grazie ancora Smile At
Ciò che conosco??? E' niente rispetto a quello che posso ancora conoscere!!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 3 Ospite(i)