Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore: BrokenCount > 0
#1
Ciao a tutti.
Sul mio Asus K72jr ho installato Ubuntu 16.04 LTS. Ultimamente mi esce il segnale di divieto d'accesso. Cliccando su di esso il risultato è il messaggio di errore : " Errore: BrokenCount > 0 ".
Allego uno screenschot.

   

Cosa posso fare?

Grazie.
Cita messaggio
Grazie da:
#2
Prova con la prima soluzione suggerita da bilodiego qui: http://www.istitutomajorana.it/forum2/Th...untu-15-10
Cita messaggio
Grazie da:
#3
Grazie per l'aiuto.

Dopo aver dato i comandi consigliati questo il risultato:
Codice:
To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

gigi@gigi-K72Jr:~$ sudo apt-get update
[sudo] password di gigi:
Trovato:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu xenial InRelease
Trovato:3 http://it.archive.ubuntu.com/ubuntu xenial-updates InRelease
Trovato:4 http://it.archive.ubuntu.com/ubuntu xenial-backports InRelease
Lettura elenco dei pacchetti... Fatto                
gigi@gigi-K72Jr:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
linux-generic : Dipende: linux-headers-generic (= 4.4.0.98.103) ma la versione 4.4.0.97.102 è installata
E: Dipendenze non trovate. Riprovare usando -f.
gigi@gigi-K72Jr:~$ sudo apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.4.0-96 linux-headers-4.4.0-96-generic
  linux-image-4.4.0-96-generic linux-image-extra-4.4.0-96-generic
Usare "sudo apt autoremove" per rimuoverli.
The following additional packages will be installed:
  linux-headers-4.4.0-98 linux-headers-4.4.0-98-generic linux-headers-generic
I seguenti pacchetti NUOVI saranno installati:
  linux-headers-4.4.0-98-generic
I seguenti pacchetti saranno aggiornati:
  linux-headers-4.4.0-98 linux-headers-generic
2 aggiornati, 1 installati, 0 da rimuovere e 53 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/10,7 MB di archivi.
Dopo quest'operazione, verranno occupati 78,2 MB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 215371 file e directory attualmente installati.)
Preparativi per estrarre .../linux-headers-4.4.0-98_4.4.0-98.121_all.deb...
Estrazione di linux-headers-4.4.0-98 (4.4.0-98.121) su (4.4.0-98.121)...
Selezionato il pacchetto linux-headers-4.4.0-98-generic non precedentemente selezionato.
Preparativi per estrarre .../linux-headers-4.4.0-98-generic_4.4.0-98.121_amd64.deb...
Estrazione di linux-headers-4.4.0-98-generic (4.4.0-98.121)...
Preparativi per estrarre .../linux-headers-generic_4.4.0.98.103_amd64.deb...
Estrazione di linux-headers-generic (4.4.0.98.103) su (4.4.0.97.102)...
Configurazione di linux-headers-4.4.0-98 (4.4.0-98.121)...
Configurazione di linux-headers-4.4.0-98-generic (4.4.0-98.121)...
Configurazione di linux-headers-generic (4.4.0.98.103)...
Configurazione di linux-generic (4.4.0.98.103)...
gigi@gigi-K72Jr:~$
Il segnale di divieto d'accesso è già sparito. Ho provato a scaricare gli aggiornamenti e me lo permette. Penso che il problema sia risolto, anche se non ho ben capito quale fosse.
Potrebbe spiegarmelo ? Grazie.
Cita messaggio
Grazie da:
#4
Credo che il problema dipenda dalla presenza di pacchetti non aggiornati. Ma non ne so di più.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)