Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore caricamento aggiornamento ubuntu +remix
#1
Salve  se qualcuno mi puo aiutare    ,non mi fa l'aggiornamento il errore e seguente  cosa poso fare   grazie    .

:Failed to fetch http://ppa.launchpad.net/venerix/pkg/ubu...ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/venerix/pkg/ubu...4/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/venerix/pkg/ubu...6/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.
Cita messaggio
Grazie da:
#2
mi pare che hai installato 15.04 e quello è un ppa che hai aggiunto tu, ma non è attivo per 15.04, devi rimuoverlo, posta l'output da terminale di questi
Codice:
lsb_release -ds && echo $DESKTOP_SESSION && uname -m
e di
Codice:
ls -1 /etc/apt/sources.list.d
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
(30-06-2015,23:08 )tuxino Ha scritto: mi pare che hai installato 15.04 e quello è un ppa che hai aggiunto tu, ma non è attivo per 15.04, devi rimuoverlo, posta l'output da terminale di questi
Codice:
lsb_release -ds && echo $DESKTOP_SESSION && uname -m
e di
Codice:
ls -1 /etc/apt/sources.list.d

Ho fato provo ad aggiornare e mi dice di controlare  la conesione anche se questa ce .
Cita messaggio
Grazie da:
#4
no, quei due comandi non fanno niente, devi postarne l'output per vedere la versione in uso e i ppa esterni
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Nico69
#5
/home/calin/Immagini/Schermata del 2015-07-01 00:32:21.png

 
si e vero e 15  lho fato io remix  con la guida di 14.04
  cosa devo fare

calin@calin-CM1740:~$ lsb_release -ds && echo $DESKTOP_SESSION && uname -m
Ubuntu 15.04
ubuntu
x86_64
calin@calin-CM1740:~$ ls -1 /etc/apt/sources.list.d
google-chrome.list
google-chrome.list.save
nemh-ubuntu-systemback-vivid.list
nemh-ubuntu-systemback-vivid.list.save
trebelnik-stefina-ubuntu-tv-maxe-vivid.list
trebelnik-stefina-ubuntu-tv-maxe-vivid.list.save
ubuntu-wine-ubuntu-ppa-vivid.list
ubuntu-wine-ubuntu-ppa-vivid.list.save
venerix-ubuntu-pkg-vivid.list
venerix-ubuntu-pkg-vivid.list.save
webupd8team-ubuntu-tor-browser-vivid.list
webupd8team-ubuntu-tor-browser-vivid.list.save
Cita messaggio
Grazie da:
#6
dai
Codice:
sudo rm /etc/apt/sources.list.d/venerix* && sudo apt-get update
e se hai altri errori postali
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Nico69
#7
(30-06-2015,23:49 )tuxino Ha scritto: dai
Codice:
sudo rm /etc/apt/sources.list.d/venerix* && sudo apt-get update
e se hai altri errori postali
  aggiornamento riuscito  grazie milleeeee!!!!!!!
Cita messaggio
Grazie da:
#8
ottimo, ciao At
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(01-07-2015,00:09 )Nico69 Ha scritto:
(30-06-2015,23:49 )tuxino Ha scritto: dai
Codice:
sudo rm /etc/apt/sources.list.d/venerix* && sudo apt-get update
e se hai altri errori postali
  aggiornamento riuscito  grazie milleeeee!!!!!!!


Ciao ho provato da installare f-spot e non sono riuscito e adesso quando voglio aggiornare mi da steso errore esposto al inizio della discussione
Provo a seguire le tue indicazioni al comando
Codice:
sudo rm /etc/apt/sources.list.d/venerix* && sudo apt-get update

cambiando venerix con f-spot cosa ne pensi     
il errore che mi da e
W:Failed to fetch http://ppa.launchpad.net/f-spot/f-spot-p...ce/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/f-spot/f-spot-p...4/Packages 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/f-spot/f-spot-p...6/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.
comando che ho cambiato e  :   sudo rm /etc/apt/sources.list.d/f-spot* && sudo apt-get update
e gisto ?
GRAZIE At
Cita messaggio
Grazie da:
#10
Codice:
sudo rm /etc/apt/sources.list.d/f-spot* && sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)