Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore di montaggio di un disco. Impossibile accedere al Volume.
#1
Photo 
Ho un PC con due dischi estraibili  ( li chiamerò per comodità A e B).
Naturalmente ne installo uno per volta  a seconda di quale sistema ho bisogno.
(ho due dischi perchè uno è di tipo tradizionale, l'altro è un SSD.).
(non mi interessa la dual  boot dallo stesso disco).
Su A come Sistema Perativo ho Windows 10, in B Ubuntu 14.04.
Un terzo disco D , sempre attivo nel PC è fomattato NTFS e lo uso come
memoria di massa o per le copie.
I due sistemi operativi mi hanno funzionato bene per un paio di mesi.
Da ieri però il disco con Ubuntu non mi "vede più" , anzi "vede" solo una
generica etichetta detta "Volume" che quando cerca di montare cliccando sul
nome "Volume" visualizza l'errore che ho messo come allegato.
Quando riiserisco il disco A con Windows , allora il disco D viene aperto
regolarmente.
Sembra che Windows trattenga per se il disco D quasi come lo avesse flaggato.
E' possibile "resettare" questa situazione in modo possa riaprire il disco D anche
quandogira Uuntu ?.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
i nuovi sistemi di windows hanno per standar abilitato l'avvio veloce. questi praticamente tiene sempre attivo il sistema e non ti permette di accedere al tuo dati in quanto "occupato da lui". devi disabilitare quella funzione.
cerca su google > win 10 disabilitare avvio veloce <, troverai moltissime info, guide, video.
Cita messaggio
Grazie da:
#3
qui si parla di windows 8 ma la procedura potrebbe essere la stessa, vedi 

http://forum.ubuntu-it.org/viewtopic.php...2#p4513890
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
Leggendo in rete (io sono ancora a win Vista) sembra che il problema possa essere legato al fast boot, introdotto da win 8 in poi, che di fatto non spegne il pc ma lo iberna tenendo così impegnate le altre unità connesse. La soluzione per tanto è disabilitare il fast boot di win10. In rete trovi sicuramente come fare.
Cita messaggio
Grazie da:
#5
Grazie per i consigli , mi state confermando ciò che avevo intuito, ...Widows che fa "tuttomio !".
Cita messaggio
Grazie da:
#6
Ho risolto  e provato il funzionamento ... tutto bene !
Procedura per Windows 10 :
Pannello di Controllo -> Opzioni Ripristino Energia -> Richiedi Password alla riattivazione del Sistema (voci del menù asinistra)
-> Modifica le Impostazioni Attualmente Non Disponibili -> Togliere il "baffo" alla voce -> Attiva avvio Rapido !
Riavviare.
Cita messaggio
Grazie da:
#7
Grazie di aver descritto la procedura. Potrà essere d'aiuto ad altri. At
Cita messaggio
Grazie da:
#8
... ho cercato di spiegare al meglio agli eventuali utenti come fare a risolvere il problema visto che Microsoft
sta facendo di tutto per complicare le cose , se si leggono , ad esempio le voci dei menù della procedura da me
descritta , tutto fanno all'infuori di aiutare l'utente finale.
E' questa allora INFORMATICA ?... il mestiere di informare ? oppure  è  l'arte di complicare le cose !
Ci ho passato molto tempo sul problema dell'ibernazione del disco per un presunto rapido avvio...
Desidero che, a chi capiterà lo stesso problema impieghi minor tempo di me !
Cita messaggio
Grazie da:
#9
Grazie per aver condiviso.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)