Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Errore installazione Gparted
#1
Oggi ho installato gparted, durante l'installazione presentava questi errori

Codice:
avvertimento: l'utente tex non esiste - utilizzazione utente root
avvertimento: il gruppo tex non esiste - utilizzazione utente root
il pacchetto si è installato, ma non si trova da nessuna parte , nei menù non cè, e usando da terminale

Codice:
gparted
dice comando non trovato.

altre info risulta installato

Codice:
$ apt-cache policy gparted
gparted:
  Installed: 0.27.0-1pclos2016
  Candidate: 0.27.0-1pclos2016
  Version Table:
 *** 0.27.0-1pclos2016 0
        500 http://ftp.nluug.nl pclinuxos/64bit/x86_64 pkglist
        100 RPM Database
     0.27.0-1pclos2016 0
        500 http://ftp.nluug.nl pclinuxos/64bit/x86_64 pkglist
ma se cerco l'eseguibile mi dice

Codice:
$ which gparted
which: no gparted in (/bin:/usr/bin:/usr/local/bin:/usr/games:/usr/lib64/qt4/bin:/usr/lib64/qt5/bin:/home/pclos/bin:/sbin:/usr/sbin)
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#2
Ciao dal gestore pacchetti risulta installato?
Un attimo fa prima di aggiornare funzionava adesso sto aggiornando.
Si anche a me ha dato medasimo errore "avvertimento utente tex non esiste" utilizzare utente root.
e inoltre a dato questo messaggio
Codice:
W: There are multiple versions of "gparted" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^gparted$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";
infatti nel gestore risultano entrambe i pacchetti 
Ho disinstallato  la 0.26 e adesso anche io non ho più gparted nel menu, e non parte.
Ora in synaptic ne ho uno solo ma con il simbolo #

Ho riavviato e provato a reinstallarlo ma il problema persiste.
Adesso nel gestore sembra tutto ok ma gparted non va.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#3
gparted non ce lo avevo proprio, l'ho installato e mi ha dato il problema ero su pclos mate, ho provato anche su plasma, stessa cosa
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
No io l'avevo funzionante ma dopo l'aggiornamento ha dato di matto.
Sembra quasi che occorra avere permessi particolari e il nome Tex mi fa pensare a Texter.
Vediamo come si evolve.Certo che se tutto è legato a gtk3 non è una bella cosa.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#5
Adesso che lo scrivete ho provato a lanciarlo gparted e paree sia a posto ma stamane ho aggiornato coe al solito il sistema e questo tex è venuto fuori anche a me.
Cita messaggio
Grazie da:
#6
A te funziona?
A me no.Non è più nel menu e da terminale zero.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#7
a me è come se non esistesse, risulta installato, ma come dicevo prima non è nel menu e non va nemmeno da terminale
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
sembra abbiano commesso qualche errore nel fornire l'aggiornamento. consiglio di avviare dupeclean-gui.
http://www.pclinuxos.com/forum/index.php...523.0.html
se possibile non installare nuovi programmi fino alla risoluzione. per chi come me ha già aggiornato........ attendiamo
Cita messaggio
Grazie da:
#9
comunque con gparted ho risolto come descritto qui
http://www.pclinuxos.com/forum/index.php...msg1191873

io duplicati non ne avevo perchè non avevo ancora gparted e quindi non ho avuto bisogno di dupclean, ho dato il comando suggerito
Codice:
su
Codice:
rpm -Uvh --force http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/pclinuxos/64bit/RPMS.x86_64/gparted-0.27.0-1pclos2016.x86_64.rpm

e ora gparted è nel menu e funzionante , anche da terminale
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: D-BARTO
#10
Mi permetto di aggiungere anche un altro metodo già postato da dxgiusti in altro post
vedere qui #7
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)