Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Fedora su virtualbox
#1
Ho installato con successo il sistema operativo, ma al riavvio la macchina virtuale torna alla scelta iniziale di provare in live oppure di installare il sistema. Come mai?
Cita messaggio
Grazie da:
#2
Guarda se nella macchina virtuale in impostazioni , archiviazione hai ancora il cd , iso o quello che hai usato per avviare spuntato ..
Cita messaggio
Grazie da:
#3
Hai installato con un cd o da immagine iso? Nel primo caso togli il cd, nel secondo vai nella cartella system e al posto dell'immagine iso metti il lettore cd/dvd.

Ps.: come dice ste74 la cartella è archiviazione (non ho sottomano vbox e vado un po' a memoria)
Cita messaggio
Grazie da:
#4
(29-10-2015,13:42 )Ste74 Ha scritto: Guarda se nella macchina virtuale in impostazioni , archiviazione hai ancora il cd , iso o quello che hai usato per avviare spuntato ..

Ho allegato la schermata. A me sembra di no.
Specifico che per creare la macchina, non ho modificato nulla e ho usato le impostazioni di default e durante l'installazione del sistema operativo non ho cambiato nulla nella sezione dedicata alla partizione. Inoltre alla fine dell'installazione il messaggio è inequivocabile e dice che l'installazione è avvenuta con successo!


Allegati Anteprime
   
Cita messaggio
Grazie da:
#5
avvia il sistema virtuale che dici di aver installato. nella schermata che appare in alto sulla barra > dispositivi <, verifica di non avere nessun flag. se ci sono levali e sempre nella barra in alto > macchina <, reset. se nella barra non hai i menù di scelta, dalla schermata che hai postato sulla sx > interfaccia utente < metti tutti i flag nelle caselline specialmente su > mostra nella parte alta dello schermo <
Cita messaggio
Grazie da: tiltmug , tiltmug
#6
(29-10-2015,14:09 )dxgiusti Ha scritto: avvia il sistema virtuale che dici di aver installato. nella schermata che appare in alto sulla barra > dispositivi <, verifica di non avere nessun flag. se ci sono levali e sempre nella barra in alto > macchina <, reset. se nella barra non hai i menù di scelta, dalla schermata che hai postato sulla sx  > interfaccia utente < metti tutti i flag nelle caselline specialmente su > mostra nella parte alta dello schermo <

Ho fatto come hai detto e il sistema si è caricato correttamente. Altro problema. Non trovo la rete!
Cita messaggio
Grazie da:
#7
nelle impostazioni di VB nella sezione > rete < devi selezionare > nat < ed il flag su > abilita scheda di rete <.
Cita messaggio
Grazie da: tiltmug


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)