Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Firefox e webmail
#1
Salve, ho un problema con Firefox su Windows 10, in pratica riesco a fare login nella webmail, ma le email non si vedono, finché non appare un messaggio: troppo lento? passa a mail classica, e con quella riesco.
Con l'altro computer con PClinuxOS non ho questo problema, sempre con Firefox e con gli stessi Add-ons. mi sapete spiegare perché? grazie.
Cita messaggio
Grazie da:
#2
Di quale hardware stiamo parlando ?
Non puoi comparare un SO pesantissimo come Windows 10-1511-1607, con PCLinuxOs o Linux in generale che richiede molto meno risorse.
Cita messaggio
Grazie da:
#3
è un AMD, poi scrivo il tipo , con 6gb di ram, non è un PC vecchio

EDIT: processore A6 AMD
L'altro, dove ho PClinuxOS, è un dual core con 2 GB di ram.
Cita messaggio
Grazie da:
#4
La cosa in massima parte dipende dal processore.
Se è un E1-E2 ... sembra normale.
Cita messaggio
Grazie da:
#5
ma in definitiva, il processore è scarso per Firefox?
Cita messaggio
Grazie da:
#6
avvia FF senza componenti aggiuntivi e vedi cosa succede.

   
Cita messaggio
Grazie da:
#7
senza componenti aggiuntivi funziona
Cita messaggio
Grazie da:
#8
In questo caso il problema non è il processore, un AMD-A6 anche scarso regge più o meno qualsiasi SO recente.
Cita messaggio
Grazie da:
#9
dipende allora dagli Add-ons?
Cita messaggio
Grazie da:
#10
Si, come succede talvolta qualche add-on va in conflitto per qualche riga di codice non conforme e può dare di questi risultati.
Anche se di solito FF controlla, ma come sempre qualcosa gli scappa.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)