Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Firefox va in crash con video youtube
#1
Grazie dei saluti: ricambio.
Non riesco ad iniziare una nuova discussione: ho installato ubuntu remix 14, poi ho aggiornato firefox all'ultima versione e adesso se provo ad aprire un video mi va in crash. Che devo fare? Grazie
Cita messaggio
Grazie da:
#2
Scusate: sono nuovissimo tanto del forum quanto di linux, pertanto può darsi che porrò questioni obsolete o banali. Il fato è questo: ho installato la versione ubuntu remix 14 mate, (bellissima) e, dal momento che durante la navigazione, ricevevo messaggi del tipo: "il browser non è aggiornato" o "Questa versione di Firefox non è più supportata. Esegui l'upgrade a un browser supportato" ho disinstallato firefox (29 credo) e l'ho poi aggiornato tramite software center all'ultima versione (36.04, credo). Da quel momento, se provo ad aprire un video mi va in crash. Che devo fare? Grazie mille. Attendo risposta.
luisi
Cita messaggio
Grazie da:
#3
Prova a riavviare disattivando i componenti aggiuntivi,controlla pure i plugin installati .


Allegati Anteprime
   


Cita messaggio
Grazie da:
#4
Salve, è aggiornato il sistema ?

Da terminale:

sudo apt-get update

e poi:

sudo apt-get upgrade

--------------------------------------------------------------------------------------------------------------

@BRUNIK

scusa, abbiamo postato insieme..
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#5
(24-03-2015,18:00 )brunik Ha scritto: Prova a riavviare disattivando i componenti aggiuntivi,controlla pure i plugin installati .

Ho già provato a disattivare le estensioni e a riavviare. Ho anche avviato in modalità provvisoria, ma il problema persiste. Ho notato, inoltre, che alcuni video mi è consentito vederli (non si verifica il crash): ad esempio i video di Repubblica tv, o di Radioradicale, ma, in questi casi, sul filmato, c'è un simbolo di divieto che mi dice: "Questo plugin non è sicuro e andrebbe aggiornato. Attiva Adobe flash." Contemporaneamente, in alto mi appare il seguente avviso: "l'esecuzione del plugin obsoleto Adobe flash è stata bloccata da Firefox" - Continua blocco / Attiva. Se clicco "Attiva", allora e solo allora, posso vedere il filmato. ma su youtube o altri siti non posso proprio...

Per quanto riguarda altri plugin installati, non saprei come e cosa fare...
Grazie
Cita messaggio
Grazie da:
#6
Devi aggiornare il sistema.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#7
Ho appena aggiornato il sistema con ap-get, etc.
Ho avviato Firefox e ho di nuovo disattivato le estensioni.
Il problema persiste (anche con le estensioni riattivate).
Why?
Cita messaggio
Grazie da:
#8
Ah, dimenticavo: ho fatto tutto quanto sopra dopo aver riavviato il pc con il sistema aggiornato.
Cita messaggio
Grazie da:
#9
Dovresti pulire tutta la cache ed eliminare i cookie di Firefox.. Oppure rinominare la cartella nascosta ".mozilla" che si trova nella /home in ".mozilla.old" , la vedi se premi CTRL + h, quindi riavvia il sistema.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#10
ciao, ho diviso e spostato, unito la tue discussioni. per cortesia modifica il titolo con uno appropriato ( click su modifica/modifica completa del primo post )
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 3 Ospite(i)