Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Flash player
#1
Ieri ho provato a collegarmi con firefox ad uno di quei siti per l'elaborazione di album foto ma, al momento di aprire il tutto con il loro programma di elaborazione, mi viene richiesto adobe flash. Ma su PCLinux é installato, devo dire che, ultimamente, non riesco a vedere i video su internet. Problemi di dipendenze, pacchetto vecchio???? Aiuto, mia moglie deve fare un album, se non riesce......chi la sente più..!!!!!!!
Cita messaggio
Grazie da:
#2
Devi controllare che la versione di Flash sia l'ultimissima disponibile per il browser che usi e aggiornarlo se non lo è;
anche seè già installato, da qualche tempo browser come Firefox rifiutano di aprire i contenuti Flash se il plug-in non è in ultima versione.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Ma se ti riferisci al pacchetto nei repositories di PC, ti posso assicurare che é l'ultimo, perché é la prima cosa che ho fatto.
La stranezza é che il problema dei video si é verificato circa 4 o 5 aggiornamenti fa.
Il problema lo fa anche con Chrome!!!!
Cita messaggio
Grazie da:
#4
hai provato con Windows?
se succede anche lì è un problema del loro sito, non del tuo computer
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Non direi, perché mia moglie ha cambiato sito. Questo, é la prima volta che mi collego, mentre quello di prima funzionava perfettamente. Ieri ho provato e non va manco quello..............!!
E poi Windows??? What's???????'

E i video????
Cita messaggio
Grazie da:
#6
qualche info:
pclinux cosa? ( mate, kde, ecc. ) 64, 32 bit. se possibile il link del sito che da problemi.

comunque se hai una versione a 64bit, da synaptic dopo aver aggiornato, installa:

fresh-player-plugin

dovrebbe bastare. questo il mio con firefox:

   

   
Cita messaggio
Grazie da:
#7
io ho seguito questa anche su pclinuxos, cioè scaricando libflashplayer.so dal link che segnalano e utilizzando cosi in firefox flash player versione 24

http://wiki.ubuntu-it.org/InternetRete/F...NPAPI_beta

rimosso il pacchetto dei repository e inserito il file.so nella cartella dei plugin di firefox, però mi pare di ricordare che su pclinuxos il percorso forse è leggermente differente.

ora sono da smartphone quando posso ti dico più precisamente, oppure vediamo se nel frattempo qualcuno cheche usa pclinuxos ti sa dire.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
con fresh-player dovrebbe andare, in caso vedi la procedura che ti avevo detto, io ho usato l'ultimo dal sito adobe ed è alla 24 da about:plugin in firefox

Citazione:Shockwave Flash
File: libflashplayer.soPercorso: /usr/lib/mozilla/plugins/libflashplayer.so
Versione: Stato: attivoShockwave Flash 24.0 d0

come dicevo, il percorso su PCLinuxOS è diverso da quello indicato sul wiki di ubuntu, su PCLinuxOS è questo

Codice:
$ locate libflashplayer.so
/usr/lib/mozilla/plugins/libflashplayer.so
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
Ho installato Fresh ma la versione di Flash é ferma a 11 e qualcosa. Il sito é eColorland.it e mi chiede questa versione 16.0.0.296 o superiore.
Uso PcLinus Xfce 64.
Cita messaggio
Grazie da:
#10
bene. riavvia firefox e controlla nei suoi plugins cosa ti risulta installato.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)