Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Foglio di calcolo: metodo alternativo per scrivere in una cella
#1
Ciao, qualcuno sa se si può ed eventualmente come fare, in Excel 2003 o in Calc, scrivere una lettera in una cella ed ottenere nella stessa cella un nome?

Esempio: nella cella A1 digito a, all'invio vorrei che scrivesse alfa;
sempre nella cella A1 successivamente digito b, all'invio vorrei che scrivesse beta.

Se conoscete un modo senza passare dalla funzione SE, scritta in un altra cella, cioè così:
=SE(A1="a";"alfa";SE(A1="b";"beta";""))
Cita messaggio
Grazie da:
#2
Ciao, in Calc puoi inserire le sostituzioni in Strumenti > Opzioni di correzione automatica. Attenzione che le nuove opzioni rimangono in memoria e sono valide anche per Writer, quindi devono essere eliminate se non servono più.
Una alternativa sarebbe quella di saper scrivere una macro.
charlie
Open Office 4.1.1 - LibreOffice 4.3.7
Mac OSX 10.7.5 Lion / OSX 10.12 Sierra (dual boot) - Windows 7 pro (VirtualBox)- Ubuntu 14.04 (VirtualBox)
https://forum.openoffice.org/it/forum/index.php
http://www.charlieopenoffice.altervista.org
Cita messaggio
Grazie da:
#3
Ciao
A volte io utilizzo in calc la voce "Validità"
Forse, anzi, sicuramente lo conosci gia.
So che non è la stessa cosa ma ti permette di poter selezionare una determinata parola da un menu a tendina che crei tu.

In Dati-Validità
- nella scheda Criteri metti Elenco
                  - sempre nella stessa scheda in Voci metti cio che vuoi (alfa,beta ecc un nome sotto l'altro)
nella scheda Aiuto per la digitazione spunti "offri aiuto per la digitazione".
Dai l'ok e a quel punto vedi la cosa come in allegato dove se selezioni la feccettina accanto alla cella ti da la possibilità di mettere il nome desiderato dalla lista precedentemente creata da te.


Allegati
.png   Istantanea_2017-06-21_22-46-33.png (Dimensione: 5,86 KB / Download: 34)
.png   Istantanea_2017-06-21_22-45-56.png (Dimensione: 11,87 KB / Download: 34)
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#4
Ok, grazie a tutti, risolto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)